Problema Buffer Garageband

#1 por xuturk el 07/03/2014
Hola a todos.

Hace poco me pille un macbook nuevo, y el otro dia intente grabarme haciendo un cover de guitarra.

Al ver que el garageband me trae todo como quiero y necesito, no he querido utilizar ni Guitar Rig ni pasar el sonido por el ampli ni nada, sino grabar directamente con este programa que me gusta el sonido que saca y lo simple que es todo.

Para grabar el sonido todo va perfecto, pero el problema viene cuando intento grabar video con Imovie a la vez que grabo el sonido, durante aproximadamente 2 minutos, todo va perfecto, pero despues de ese tiempo, no escucho sincronizada la guitarra, se desincroniza por completo y no va acorde lo que oigo con lo que graba.

Creo que es problema del buffer, ya que los dos primeros minutos lo hace bien, pero es como si se saturara al grabar audio y video a la vez.

He intentado en las opciones que trae modificar algo, pero no trae nada tecnico en cuanto a buffer se refiere o cosas que pudieran afectar a las latencias.

Alguien ha tenido algun problema de este tipo o me puede dar algun consejo de que hacer?

Muchas gracias.

Un saludo.
Subir
#2 por RaulMX el 07/03/2014
En el panel de control de audio de garajeband debes seleccionar retardo minimo al tocar instrumentos en vivo, la verdad es que es demasiado simple lo del tamaño de bufer en garageband, no como en el panel de logic que como en cualquier daw tienes un mayor control, aquí es esta opción o esta otra y si no te funciona estamos jodidos.

24520_640.jpg

Ahora que como estas usando video es posible que en lugar de usar la medición por compases, necesites usar código de tiempo.

HP AMD A10-5800K Trinity 3.8GHz, Motu2408mk3, Tascam DM-24, Yamaha MSP7, Behringer Ada8000, Aphex Tubessence, LaunchBox Radial, PreAmps, EQ, Comp, Capi, Pearce BC1, Marshall Valvestate, Micrófonos Shure y AKG.

http://publicidadendisco.com.mx/

.

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo