Problema con Bus en Cubase

#1 por FEgea el 25/06/2011
Hola muy buenas comienzo dictando mi equipo. Es un equipo muy malo, un micrófono C1-U (USB) y un adaptador para la guitarra electrica (Concector USB, para que me role el amplitube) imaginaos la latencia que tengo jajaja, pero bueno. El problema esta en que al entrar en CONEXIONES VST procedo en entradas a añadir dos buses uno llamado Microfono, en Mono, y al cual le asigno el Dispositivo USB 1 (supuestamente el microfono conectado). Otro bus llamado guitarra, al cual le asigno el Dispositivo USB 2. Pues bien al crear una pista y seleccionar el bus de entrada que quiero que tome para la grabación, seleccionando microfono por ejemplo, me suena microfono, pero es que si selecciono guitarra tambien me suena microfono ¿PORQUE?!! Estoy cansado de probar diferentes alternativas y tipos de conexiones y el caso es que una vez me salio lo que quería, que no era mas que tener ambos equipos conectados el microfono y la guitarra y simplemente cambiar el bus a la hora de grabar para no tener que desconectar, conectar etc algo LOGICO, pues desgraciadamente NO PUEDO HACERLO. ayuda por favor.

"Soy un chico analógico en un mundo digital"

Subir
--385971--
#2 por --385971-- el 26/06/2011
Son dos interfaces distintas, nunca se me ha ocurrido hacerlo pero no creo que ningún programa admita dos simultáneas. O activas una o activas otra.

Lo único similar a utilizar varias interfaces a la vez es el "daisy chaining", pero aún así siempre tienes un interface maestra.
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo