Problema con la calidad al insertar samples

#1 por xavibosch el 03/05/2010
Hola,
estoy trabajando con samples en una canción. Los inserto mediante el menú "open in new slicer channel". Bien, cuando los escucho dentro de la canción, cuanto más subo el volumen, peor suenan. Sólo suenan bien a volumen muy bajo.

Alguien me puede decir cual es el problema? Qué debo hacer?

Por favor no soy ningún entendido de FL así que ruego palabras -para mi- "entendibles" ;).
Gracias!
Subir
#2 por xavibosch el 03/05/2010
Retomando la pregunta que he hecho: puede ser que los samples pierdan calidad a base de reproducciones que voy haciendo de la canción?? No debería, no? El archivo es digital y por lo tanto no debería ir perdiendo no??
Subir
#3 por Aleix C el 03/05/2010
No.
¿En que formato tienes los samples? Lo suyo estrabajar en WAV, yo al principio usaba mp3 y me daba problemas de estos, hacía cosas raras, aunque también trabajaba con una tarjeta no muy recomendada para audio.

Saludos!
Subir
#4 por xavibosch el 03/05/2010
Los uso en WAV, no en Mp3. Estás seguro que el sample no puede ir perdiendo calidad a base de reproducciones? Me podéis corroborar las otras personas? Yo noto que cada vez suenan peor, y la única diferencia es que cada vez los he reproducido más, pq los samples son los mismos...
Me ayudáis ¿? Gracias!
Subir
#5 por bomber el 04/05/2010
Hola xavibosch23. ¿Tienes algún efecto insertado en el canal master?
Subir
#6 por Uroboros el 04/05/2010
Amigo, a veces me ha pasado lo que a ti.. y la unika solucion ke le di fue cargando el sample en el edison y de ahí rellenas la parte ke kieres y la arrastras a un sample nuevo. Suerte!
Subir
#7 por Aleix C el 04/05/2010
Mira el tema de efectos que acaban de decir y haz un reload del sample y hazlo sonar haber que pasa.
Subir
#8 por Liquid Proj3ct el 04/05/2010
xavibosch23 escribió:
Hola,
estoy trabajando con samples en una canción. Los inserto mediante el menú "open in new slicer channel". Bien, cuando los escucho dentro de la canción, cuanto más subo el volumen, peor suenan. Sólo suenan bien a volumen muy bajo.

Alguien me puede decir cual es el problema? Qué debo hacer?

Por favor no soy ningún entendido de FL así que ruego palabras -para mi- "entendibles" ;).
Gracias!


Si usas un slicer para un bucle de percusion puede ser que el bombo tenga sonidos ultragraves y eso te este saturando el master. Para saberlo si es por esto mira si el indicador de salida se pone demasiado en colores intensos (numero 2)

panel_outputmonitor.jpg

Alguien escribió:
Retomando la pregunta que he hecho: puede ser que los samples pierdan calidad a base de reproducciones que voy haciendo de la canción?? No debería, no? El archivo es digital y por lo tanto no debería ir perdiendo no??


Eso es, no es un vinilo, son 1 y 0, siempre suena igual, da igual cuantas millones de veces lo reproduzcas.

Alguien escribió:
Amigo, a veces me ha pasado lo que a ti.. y la unika solucion ke le di fue cargando el sample en el edison y de ahí rellenas la parte ke kieres y la arrastras a un sample nuevo. Suerte!


No se en que caso te habra pasado eso, pero para nada es una solucion aconsejable asi por lo general.

Un saludo

Nora 2 - Arpeggiador para EDM, Trance, etc (Foro aqui)

Subir
#9 por nombre de usuario el 09/01/2011
1. Pon el sample, clic sobre el y en la pestaña SMP donde dice loop quita la casilla use loop points. Podría ser que el sample se repita y este distorsionando cada vez más.

2. Pon el sample, clic sobre el y en la pestaña MISC dale a reset. Podría ser que este en otra nota por debajo de C5 y se escuche ralentizado.

Creo que la solución a tu problema es la 1.

Saludos.
Subir

Hilos similares

Respuesta rápida

Regístrate o para poder postear en este hilo