problema con cambio de tempo/metronomo

#1 por Alex Cappa el 10/04/2009
Buenas chicos, ya se que es un tema bastante preguntado, pero mirando el buscador no he encontrado nada que resuerlva mi duda. Aquí va:
He importado una OMF de 70 pistas y como no sabía seguro el tempo del tema, lo importé como viene por defecto, a 100bpm. El tema esque despues el grupo me dijo que el tempo del tema era 185 y despues un cambio a 135 bpms. Hasta ahí todo bien, pero cuando voy al menu insertar tempo y lo cambio, las 70 pistas se me mueven, no me hace time strech, simplemente se "desordenan", no se si hay alguna manera que cambiar el tempo/s a un proyecto sin que varíe la colocación de las pistas.
Otra pregunta: siempre que había grabado, cargaba la plantilla de 24 pistas, y ya automaticamente me creaba un bus que se llama metronomo, donde suena y todo perfecto. La cosa esque en este proyecto, al ser una OMF, no viene por defecto y no se como insertarla....alguna respuesta??? Muchas gracias!
Subir
#2 por erickcasio el 11/04/2009
no recuerdo como he solucionado problemas de ese tipo, pero trata de encontrar alguna opcion de convertir en loop o algo parecido, ya que si es audio normal se desajustan las pistas de su orden, entonces al ser loop, funciona como time strech, prueba seleccionando con el boton derecho, busca una opcion de auto estiramiento, no recuerdo el nombre la verdad, pero tal vez me entiendas....o bien en propiedades de clip, si no mal recuerdo en las pestañas siguientes dice algo sobre eso.
Subir
mod
#3 por Manubaixo el 11/04/2009
acappa escribió:
Buenas chicos, ya se que es un tema bastante preguntado, pero mirando el buscador no he encontrado nada que resuerlva mi duda. Aquí va:
He importado una OMF de 70 pistas y como no sabía seguro el tempo del tema, lo importé como viene por defecto, a 100bpm. El tema esque despues el grupo me dijo que el tempo del tema era 185 y despues un cambio a 135 bpms. Hasta ahí todo bien, pero cuando voy al menu insertar tempo y lo cambio, las 70 pistas se me mueven, no me hace time strech, simplemente se "desordenan", no se si hay alguna manera que cambiar el tempo/s a un proyecto sin que varíe la colocación de las pistas.


Según leí alguna vez al compañero EBS2000 parece que hay una opción para bloquear los clips en el menú Edit o con botón derecho sobre los propios clips (en tu caso al haber tanto clip y pistas es mejor buscar la opción en el menú Edit). Te lo digo de memoria porque yo en el Sonar 5 no he encontrado la opción, quizá la hayan implementado del 6 en adelante.

Con el bloqueo no se moverán los clips al cambiar el tempo (estamos hablando de audio).


Alguien escribió:
Otra pregunta: siempre que había grabado, cargaba la plantilla de 24 pistas, y ya automaticamente me creaba un bus que se llama metronomo, donde suena y todo perfecto. La cosa esque en este proyecto, al ser una OMF, no viene por defecto y no se como insertarla....alguna respuesta??? Muchas gracias!


Que tipo de metrónomo era?? Cargaba algún sinte virtual en un bus aparte??

Si era eso, no es muy complicado. Inserta un TTS-1 y haz una claqueta a tu gusto. Busca por el foro porque se han escrito explicaciones detalladas.

Sino, siempre te queda el propio metrónomo de Sonar

Saludos

Músicos ao Vivo
La Asociación de todos los músicos de Galicia

Subir
#4 por Alex Cappa el 12/04/2009
Muchas gracias tios! Ya he solucionado el problema!
Subir
#5 por vdbecke el 12/04/2009
acappa no es que se mueven las pistas,,,se mueven los compases.
Porque cambiaste el tempo

Mikeldi - Vdbecke
Volver a creer en mi

volver-creer-letra-mikeldi-t324287.html

Subir
#6 por blashy el 23/01/2015
Alex Cappa escribió:
Muchas gracias tios! Ya he solucionado el problema!


Como lo solucionaste, tengo el mismo problema.

Yo vengo de un lugar donde decían que triunfar era imposible.

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo