Problema con capsula

#1 por TheOscarmm el 15/01/2013
Hola a todos, he mirado en post antiguos y no he visto nada igual asi que pregunto aqui, una concorde night club mk2 suena solo por un altavoz en concreto el derecho, he probado a cambiarle la aguja y canal y sigue sonando solo por un altavoz, he echo varias pruebas y estoy completamente seguro que es de esta capsula asi que necesito ayuda. Se que no se pueden desmontar, o eso creo yo asi que por favor que alguien me ayude. Un saludo

No hay nada peor que ser malo sin tener maldad.

Subir
#2 por TheOscarmm el 15/01/2013
Por favor que alguien me ayude.....

No hay nada peor que ser malo sin tener maldad.

Subir
#3 por shoot el 15/01/2013
As comprobado las conexiones de los cables rca del plato,as probado de intercambiar las cápsulas de platos,limpia los conectores de la cápsulas y el brazo.
Subir
#4 por Homerbailon el 15/01/2013
es tipo banana o de toda la vida

1282014174_114188177_2-Fotos-de--Capsulas-ortofone-night-club-para-vinilos-2-1282014174.jpg

ortofone_omega.jpg

2x Acura
Technics 1200 MkII
Vestax PCV 175
Vestax PMC-280
Vestax VCI-100
Traktor scratch pro 2
Sennheiser hd 25
Ultrasone HFI-550
Prodipe pro 8

Subir
#5 por BrainKaos el 15/01/2013
#1

Hola Oscarmm,

Prueba a hacer eso que te dice #3 .

Para ello, tienes algo de ayuda (comentarios, imágenes...), en éste hilo: http://www.hispasonic.com/foros/ruido-platos-canal-derecho/419530

Si tienes la cápsula del tipo OM (la de toda la vida, como te dice #4 ), revisa el cableado también, lo tienes todo en el FAQ de Ortofon: http://www.ortofon.com/support/faq-installation

Conexionado tipo OM:
Connector_pins_2M_and_OM_principal_dwg_web_version_zps5d916a94.jpg

Nos cuentas qué tal,

Saludos!

★·.·´¯`·.·★ MixCloud ★·.·´¯`·.·★ RTFM ★·.·´¯`·.·★

:hispasonic::amor:

Subir
#6 por TheOscarmm el 16/01/2013
Vale , os explico, la capsula es ortofon concorde night club mk2, y es del tipo banana no del tipo OM, y en el mismo plato una capsula suena por los 2 altavoces y la que yo digo suena solo por el derecho, he probado cambiarle la aguja por otra que iba bien y tambien sonaba solo por un altavoz, tambien e probado la aguja de la capsula que iba mal en la otra y suena perfectamente, he probado en el otro plato y en canales diferentes de la mesa y nada macho que sigue igual, esta mas que descartado que es un problema de esa capsula, tambien probe a darle un leguetazo a los conectores dorados y tampoco (aunque esto lo hice muy por encima y no le he dado con alcohol, pero este va a ser mi siguiente paso). Pero por favor que alguien me de alguna solucion mas aparte de esta porque no creo que lo del alcohol vaya a funcionar, gracias a todos, y perdon por la tardanza.

No hay nada peor que ser malo sin tener maldad.

Subir
#7 por shoot el 16/01/2013
Pues sí ya as probado todo,me da que tendrás que comprar otra,no se como se abren estas cápsulas para poder arreglarla .
Subir
#8 por TheOscarmm el 16/01/2013
Aller vi trasteando por el telefono un usuario que la abrio le puso los calbes nuevos y la volvio a cerrar y le funcionaba teniendo un problema igual al mio, lo que pasa es que ahora buscando no lo encuentro por ningun lado, aunque me suena que era jeri jarco, pero no estoy muy seguro, y el problema es ese, que me las acabo de pillar por internet de segunda mano y una venia asi.........que gracia me hace...........

No hay nada peor que ser malo sin tener maldad.

Subir
#9 por TheOscarmm el 16/01/2013
Vale, no e dicho nada sobre jeri jarko, ya lo he encontrado , era kaiser dejota, a ver si el me puede ayudar

No hay nada peor que ser malo sin tener maldad.

Subir
#10 por BrainKaos el 16/01/2013
El hilo de "Kaiser dejota" al que te refieres creo que es éste: http://www.hispasonic.com/foros/ayuda-ortofon-rota/294870

El problema:
ortofon_caput_zps7cb50232.jpg

Se soluciona reparando el cable y el conector, o si no se dispone de un conector nuevo, se puede soldar dicho cable directamente a su correspondiente contacto.

Saludos y suerte,

★·.·´¯`·.·★ MixCloud ★·.·´¯`·.·★ RTFM ★·.·´¯`·.·★

:hispasonic::amor:

Subir
#11 por TheOscarmm el 16/01/2013
Exacto, el problema va a ser el desmontar la capsula sin romperla, y no se si venden conectores nuevos, ademas mi night club es de las nuevas y esta es de las antiguas y no se si son exactamente iguales, a ver si el nos saca de dudas

No hay nada peor que ser malo sin tener maldad.

Subir
#12 por TheOscarmm el 17/01/2013
Bueno, pues Magia Borras, se ha arreglado ella sola y ahora funciona perfectamente sin hacer nada...es inexplicable pero por lo menos se ha solucionado el problema. Asi que solamente dar las GRACIAS a todos los que me habeis querido ayudar

No hay nada peor que ser malo sin tener maldad.

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo