Problema cdj 1000 mk1

#1 por djsote el 24/08/2012
Tengo un pequeño problema con un cdj 1000,

El tema es que le fallaba el play, no hacia el tipico click, asi que lo abri, y le cambie el "boton", y solde uno nuevo, y funciona perfecto.

El problema que tengo es que cuando le doy varias veces al cue, con la cancion parada, se cambia de cancion.

Salta de la 1 a la 2 a la 3 a la 4, si siguo dandole.

Esto lo hacia antes de cambiar el "boton" de play.

Creeis que esto con cambiar la placa de play / cue ya serviria, o deberia de ser un tema mas complejo?

Lo pregunto, para no gastarme 40€ en la pieza, y que siga fallando igual.

Gracias por vuestra ayuda anticipadamente.
Subir
#2 por tnero el 24/08/2012
Desde mi limitado conocimiento de la electrónica yo me atrevería a decir que si das cue y haces ff puede ser cosa de algún chip y que si existe tal placa (play-cue) asi sin más,no solventarás el problema.Ya digo que mis conocimientos son limitados.Yo creo que alguien con buenos conocimientos como Mudo seguramente,te podría dar una respuesta más acertada.
Suerte

http://www.hispasonic.com/anuncios/depeche-mode-the-best-of-volume-1-edicion-limitada-coleccionista/549745
http://www.hispasonic.com/anuncios/oferta-pack-jamiroquai-1999-remixes-dynamite-negociable/214178

Subir
#3 por djsote el 04/10/2012
Al final cambie la placa, y todo solucionado ^^.

Mersi por la ayuda. Ahora solo me falta mirar como hacer que el jog vaya mas blando...ya que esta durisimo, no da ni una vuelta entera con un "empujon".
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo