Problema CDJ 350W con Tracktor Pro 2

#1 por fecigo el 04/06/2012
Hola a todos !
Os expongo mi problema por si teneis alguna idea de que puede ser y tambien para saber si a alguin le pasa lo mismo.

Tengo un equipo dj con la siguiente configuracion:
Portatil HP Pavilion g6 Intel* Core™ i5-2430M -2,4 GHz - 4GB DDR3
Traktor Pro 2, version 2.5
Traktor Control X1
Audio 6
2 CDJ 350 W
Mesa de Mezclas Pioneer djm 800

La question es que, inicio el tracktor, con la configuracion de tarjeta de sonido Audio 6, controladora externa Control x1 y con los 2 cdj 350 w en modo MIDI,CH1 Y CH2, cargando el archivo tsi. que me carga el mapeo de los mismos.
En principio todo funciona correctamente pero...al cabo de unos minutos, no os puedo decir el tiempo exacto, ya que unas veces tarda mas y otras veces tarda menos, me deja de funcionar uno de los CDJs, como si se deconectara, y al rato se desconceta el otro.
Es extraño, por que en la pantalla de los cdj aparece como conectado, pero no responde a ningun boton, ni pitch, ni play, ni cue.
A veces lo que hago es pasar al cd o al usb si lo tengo pinchado, y vuelvo a la funcion PC, todo esto con el traktor funcionando, y se conecta otra vez....pero al rato, se desconectan.
La verdad que me estoy volviendo loco con el problema, tengo el ultimo firware cargados en los CDJs, e incluso probe a instalar los drivers de los 350W, que la verdad que no haria falta con el Traktor al cargarle el tsi., pero nada, me pasa siempre los mismo.

Alguna Solucion, por favor
Subir
#2 por Ivan Reptiliano el 04/06/2012
A mi me pasaba lo mismo, hasta que reinicie todo y tuve que hacer mi propio tsi

2X Pioneer Cdj-900 Nexus
Allen & Heath Xone:4D
2x Allen & Heath Xone k2
Allen & Heath Xone:22
Akai Apc40
NI Audio 10
NI Audio 2 dj
Sennheiser hd 25-1 ii
Traktor Pro 2.6.1
Dell inspiron 15R SE Intel core i7 3612QM

Subir
#3 por steiner1974 el 04/06/2012
Prueba a subir la latencia.
Suerte.

No quiero ser puré. Me gusta el sabor que tengo.

Subir
#4 por fecigo el 05/06/2012
Lo de reiniciar todo va a ser la ultima solucion, no cabe duda, pero lo de la latencia...no se, eso mas bien lo tendria que hacer si tubiera problemas con el sonido y no con el manejo de los cdjs 350,no??
Subir
#5 por Victor Flores el 10/11/2012
tENGO EL MISMO PROBLEMA, USO MI 2 DENON 1200 CONECTADO AL MIDI PARA EL TRACKTOR 2, A VECES TRABAJA BIEN SOBRE TODO CON MIS DENON 1200, PERO CUANDO USO CON LAS DENON 3700 ALGUNAS VECES NO SIEMPRE , ES COMO SI SE DESCONECTARA UNO DEL OS MIDIS, PORQUE INCLUSO HACE EL SONIDO LA COMPUTADORA COMO SI SE RETIRARA UN USB, Y ENTONCES TODO SE DETIENE, Y EN LA DISCOTECA EMPIEZA LA BULLAA JAJAJA.. QUISIERA SABER ALGUNA SOLUCION??? EN MI LAPTOP SLO TENGO EL TRAKTOR INSTLADO USO WINDOWS 7 4GB RAM CORE I3. gracias D ANTMANO


http://WWW.VICODJ.COM

vicodjaqp@hotmail.com
Subir
#6 por Panucci el 10/11/2012
¿Tienes la config. de energía para que no se desconecte nada? Sobre todo el ahorro de energía USB por inactividad....

Para traktor hay que tenerlo así, además de deshabilitar la tarjeta wifi.
Subir
1
Respuesta rápida

Regístrate o para poder postear en este hilo