Problema Chandler Evil Compresor y Api Lunchbox

#1 por teklareal el 15/09/2011
Hola hispasonicos, que tal?? Pues nada tengo mi lunchbox 6b hc de api hasta la fecha con un api 512c, un avedis ma5, y un DAV BG1.

Pues bien, ahora he comprado dos Chandler Limited Little Evil Compresor's, aunque solo he montado uno de momento.

El tema esta, en que el lunchbox, no siempre arranca bien, cuando arranca mal al apagarla produce un destello de luz en todos los modulos, por lo visto esto es tipico en estas lunchbox, pero tampoco se si puede ser perjudicial para los modulos.

El principal problema es que el Chandler aparentemente funciona, pero el vumetro no mide nada.
En la web de Chandler ponen algo de una modificacion pero no se si es facil de hacer, donde comprar esos componentes, y si eso soluciona mi problema.

http://www.chandlerlimited.com/products/little_devil.php

Bueno, si alguien me puede hechar un cable...

Muchas gracias

SP ESTUDIOS
http://www.spestudios.es

Subir
#2 por Loop Brothers el 15/09/2011
eso es un pepino de compresor no?

Preparando el 3 disco Magia y acero
http://www.youtube.com/lafabricadediamantes
http://www.myspace.com/loopbrothers

Subir
#3 por teklareal el 15/09/2011
a priori si, ahora falta que funcione :mrgreen:

SP ESTUDIOS
http://www.spestudios.es

Subir
#4 por robertolo el 15/09/2011
Si es solo cambiar los reguladores de tensión, es bien fácil. Parece ser que los que van son los de National Semiconductor con el símbolo Infinity pero no dice nada de que modelo es en concreto. Manda un email a Api a ver que te dicen, igual incluso te los mandan.
Saludos
Subir
#5 por teklareal el 15/09/2011
Pero hay que soldar o algo similar?? Los reguladores se encontraran en la fuente o en el chandler?? Supongo que en la fuente, pero eso no puede perjudicar a los otros modulos a nivel electronico y de sonido??

SP ESTUDIOS
http://www.spestudios.es

Subir
#6 por pelustudio el 15/09/2011
Hola que tal ,, pues yo tengo una lunchbox de api y tengo en ella 2 api 512 un elysia xpressor y un chandler little devil y todo funciona perfectamente y no he tenido que hacer nada ,,, lo que si es cierto es que hay diferentes versiones de lunchbox ,,,, cual es la tuya? creo que ahí esta la cuestion ,,, mi chandler funciona perfectamente y el vumetro funciona perfecto

saludos
Subir
#7 por teklareal el 15/09/2011
Yo tengo el 6b hc, de los nuevos con conector sub25. Api me ha respondido, y me dicen que ellos lo pueden modificar pero no se hacen responsables de lo que pueda pasar.

Lo que me da cosa es modificar el regulador de tension como dice chandler para que entregar mas corriente al chandler, no puede joder los modulos api, avedis y dav que en principio funciona con menos voltaje.

Un saludo

API: ok, sí. se puede modificar el libre 6b-hc de carga, sin embargo, no hay ninguna garantía> de api después de eso. simplemente el pequeño demonio no se ha> a través> de pruebas vpr y no estamos seguros de sus especificaciones> eléctricos y mecánicos. Tenga en cuenta que el uso de cualquiera de los módulos no aprobados vpr> puede anular la garantía de la API debe daños se producen como consecuencia. si quieres> que> proceder por favor, rellene el siguiente hoja de trabajo adjunta ra.

SP ESTUDIOS
http://www.spestudios.es

Subir
#8 por teklareal el 16/09/2011
Chandler me envia los reguladores de tension gratuitamente, pero sigo pensando en si augmenta el voltaje de alimentacion a los modulos de 16V a Saber cuantos voltios si mis otros modulos corren peligro. Segun fabricantes, avedis ma5 soporta de 0 a 33V, sinembargo API512C, solamente soporta de 12 a 18V y si la fuente ya manda 16V con poco que suba lo quemara, no?

Gracias

SP ESTUDIOS
http://www.spestudios.es

Subir
#9 por teklareal el 12/10/2011
Solucionado, Marc de makermid me modifico el lunchbox con los reguladores de Chandler y funciona perfectamente. El problema segun me ha explicado marc, es un pico de amperaje demasiado rapido que ofrecen los lunchbox, y que al chandler evil no le sienta demasiado bien para arrancar, con los nuevos reguladores eso se resuelve.

Respecto al vumetro del Chandler no tenia nada que ver, simplemente era que ese vumetro estaba defectuoso o mal conectado.

Un saludo y gracias por la ayuda e info prestada

SP ESTUDIOS
http://www.spestudios.es

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo