Problema chasquidos en proyectos de muchas pistas

--423615--
#1 por --423615-- el 08/03/2012
Hola amigos, primero que nada, gracias por vuestro tiempo
Mi problema viene, que cuando tengo un proyecto en cubase con muchas pistas grabadas (de voz normalmente) empiezo a escuchar chasquidos, muy desagradables y exagerados, en cambio, cuando exporto eso, suena perfecto, sin un chasquido.
Mi interface es una M-Audio Fast Track Pro, no sé si eso influye, y mi sistema operativo es Windows 7 Home Premium 64 bits

Gracias de nuevo por leerme

Un saludo y a ver si alguien me echa una mano ^^
Subir
#2 por andros1983 el 08/03/2012
Esta pregunta se ha contestado miles de veces por no decir millones ( sin exagerar).
Simplemente estas petandolo.
Le estas metiendo mas pistas, efectos, etc que lo que tu ordenador puede soportar.
O tienes la latencia ASIO demasiado baja.

http://www.andros-music.com/
https://www.facebook.com/AndrosMusic
https://twitter.com/andros1983
http://www.youtube.com/androsproductor
https://soundcloud.com/andros-music/

Subir
--423615--
#3 por --423615-- el 08/03/2012
Petándolo xD? Teniendo un core duo y 4 gb de ram en teoría 4-6 efectos por pista y 80-90 pistas las debería poder aguantar, aún mas si no tengo nada abierto a parte del cubase.
El rendimiento del procesador está al 60-70% así que tampoco va por ahí y ocupo 3 gb de los 4 que tengo de ram... No se.. Yo creo que puede ser otra cosa
Uso el controlador de M-Audio para Cubase (es el único que va bien), aún que tengo los Asio instalados .

Gracias igualmente por tu respuesta, y a ver si alguien más se anima
Subir
#4 por andros1983 el 08/03/2012
Si el medidor de cubase te marca el 60% o el 70% de la cpu en teoria ya lo estas petando, ademas no te fies del medidor de CPU de cubase por que no lo marca bien.
Fijate en el administrador de tareas, en la pestaña rendimiento, la carga que lleva cada uno de los nucleos.
Con que en uno de los nucleos llegues al 80 % ya es suficiente para provocar chasquidos, los chasquidos se producen bastante antes de llegar al maximo de lo que puede llegar tu PC..........precisamente por eso, para trabajar con un cierto margen.........
Ten en cuenta que al 100% no te va a llegar nunca por que no es solo el cubase el que te tira de la CPU, y no todo es la CPU.

Ademas estas diciendo que son 80-90 pistas con 4 a 6 efectos cada una??? SIn usar envios eso es una burrada XD
Yo no digo na.....Yo solo hablo por mis propias experiencias....XDD
Espero que alguien te ayude........

http://www.andros-music.com/
https://www.facebook.com/AndrosMusic
https://twitter.com/andros1983
http://www.youtube.com/androsproductor
https://soundcloud.com/andros-music/

Subir
--423615--
#5 por --423615-- el 08/03/2012
Hombre, hasta donde yo sé (en mis años estudiando y trabajando en el mundo de la informática), en teoría ningun software debe experimentar problemas de funcionamiento con menos del 90% de rendimiento del cpu, y como ya te he dicho, mi core duo a 2,5 Ghz en teoría esta preparado para aguantar eso.
He revisado la refrigeración también (por si las moscas) y todo está correcto.
Y claro que se puede llegar al 100% del rendimiento del cpu, aún que sean solo picos hay programas que llegan a eso funcionando perfectamente, el administrador de tareas de windows no es un indicador fiable del todo, hay software específico para ello.
Por cierto, que problema hay en el número de pistas y efectos?
Los efectos que uso son: eq, c4, desser y algo de reverb en algunas.

Gracias por tu tiempo, a ver si alguien más se anima y me echa un cable ^^
Subir
#6 por dariito2210 el 08/03/2012
Hola, como primer medida creo q tendrias que seleccionar los drivers Asio de tu M-audio si es q no lo has hecho todavia...despues cambiar la latencia, no estoy seguro si al mezclar conviene tenerla mas baja o alta(no recuerdo porque yo la uso igual para grabar q para mezclar) y por otro lado si todas las pistas tienen los mismos efectos podrias empezar por usar canales de grupo, precisamente para agurpar varias pistas y ponerle efecto solo a ese canal, todo es cuestion de probar hasta encontrarle la vuelta...en esto de la informatica no hay nada seguro(salvo cosas muy obvias)...proba algo de lo que te ocmente a ver si das con la solucion...saludos!
Subir
#7 por One Love el 08/03/2012
hboss lo que te pasa es lo que te dijo andros1983 y respondiendo a dariito2210. Para grabar bajar la latencia y para mezclar subirla. Aunque lo mejor y lo mas comodo por lo general, es buscarle el punto medio si tu ordenador y demas te lo permite...
Subir
#8 por turquize el 09/03/2012
Yo me sumo a lo que dice Andros y sino a un problema de drivers. Prueba a cargar menos el procesador (y el disco duro) y nos cuentas que pasa, por ejemplo mantenlo a un 40%.
Subir
--423615--
#9 por --423615-- el 09/03/2012
Sisi, he adoptado todas las medidas propuestas xD y sigue igual, en fin, ya sé que me por 150 euros que me costó la fast track pro no puedo pedir algo espectacular tampoco jajaj, pero bueno, lo que voy haciendo para eliminar eso, es mezclar las pistas e irlas exportando de 10 en 10, luego las junto todas en 1 proyecto y los cracks desaparecen, es una chapucilla, pero es una solución al fin y al cabo jejeje.

Gracias a todos
Subir
#10 por maximilianonr el 17/05/2012
Hola , tengo el mismo problema , pero cuando hago el mixdown quedan los chasquidos en la grabacion aca hay una prueba http://soundcloud.com/maxy-2/prueba-mp3
Subir
#11 por Javi_Carbo el 18/05/2012
Creo que ya han respuesto a la pregunta el problema esta clarisimo y es de la latencia de la tarjeta. Yo tambien tengo una fast track pro y tambien alguna vez me ha llegado a pasar con muchas pistas e insercciones en las pistas que no daba para mas la tarjeta de sonido y e tenido que subir la latencia para no escuchar los chasquidos que dices.

Tambien si tienes pocas pistas y te hace chasquidos mira a ver el nivel de buffer de lectura del disco duro que no se vacie ya que tambien eso proboca esos chasquidos. Puede ser que los archivos que has grabado los tengas puestos en un disco duro externo usb? Y puede que el USB sea 1.0 y por eso te aga esos chasquidos ya que es muy lento a la hora de leerlo y necesitaras mas latencia en la tarjeta de sonido para que no te proboque esos chasquidos.

Problema de CPU y de RAM seguro que no es por lo que tu tienes.


Saludos
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo