Problema de chasquidos en el sonido Traktor Kontrol s2

#31 por Jcaba el 12/04/2012
Creo que cualquier macbook pro de la nueva gama cubre de sobra los requisitos, además, el traktor se lleva mejor con mac os que con windows.

"Solo hay dos cosas infinitas: el universo y la estupidez humana"

Subir
#32 por alexis_dj el 13/04/2012
Gracias Jcaba y el MAC MINI iria bien? excactamente este:
Core i5 de Intel de doble núcleo a 2,5 GHz
Memoria de 4 GB
Disco duro de 500 GB con1
Radeon HD 6630M de AMD
OS X Lion
O de Windows un: i7 de cuatro nucleos a 3,4ghz y 8gb de ram eske por precio los i7 estan bien ahora mismo de precio y por 700€ tienes un pepino.... pero lo ke no se es si funcionara bien con traktor... que opinais??
Subir
#33 por Jcaba el 13/04/2012
si, esos dos portatiles soportan traktor de sobra, el mio es bastante inferior y si se adapta un poco el sistema va perfecto.

"Solo hay dos cosas infinitas: el universo y la estupidez humana"

Subir
#34 por djnicomonetto el 17/04/2012
Hola estimados, estoy con este mismo problema, sinceramente mi computadora deberia poder ejecutar sin problemas el Traktor, estas son las caracteristicas de mi ordenador:
Procesador: Intel Core 2 Duo P7450 2.13GHz
RAM: 4GB
Tarjeta grafica: NVIDIA GE Force 9200M GS
Estuve leyendo el foro y siguiendo lo que iban diciendo, he realizado los cambios pero igual me pasa que cuando estoy reproduciendo una pista, y cargo otra pista, el CPU se me va a rojo y me tira el chasquido.
Que mas puedo hacer??
Gracias!!
Subir
#35 por mponcev el 11/05/2012
Lamentablemente llevo dias tratando de resolver el problema de "Chasquidos", "audio entre cortado", etc etc etc... Y la verdad que empieza a desilucionarme el TRAKTOR KONTROL S2...
Luego de hacer las de tito y caco con el comutador no logro hacer que se escuhce bien, pense que podria ser que lo estaba probando con un equipo Yamaha pequeño, luego los probe con las Makie 450 RMS y el sonido mejoro, pero ...mal. Probe mi computador en "Modo Seguro" y al fin sono bien, sin problemas, pero.... las funciones del controlador no se activan y la grafica, como todos saben es mala, pero me di cuenta de un detalle (considerar que solo soy un muy pero muy aficionado a esto) en la barra superior, donde se observan los niveles del main, la barra superior tiene un pedazo rojo, (en el modo seguro no aparece), como se muestra en la figura. Si alguien pudiera ayudarme a desifrar y poder disfrutar de esta maquinita q tanto nos entretiene se los agradeceria.

Muchas gracias
...a todo esto, como inserto la imagen?
[img][/img]
Subir
--104025--
#36 por --104025-- el 11/05/2012
agrega la imagen en adjuntar archivo, un jpg que no pese mas de 100 kilos
Subir
#37 por mponcev el 11/05/2012
Muchas gracias, ahi va la foto

Slds
Archivos adjuntos:
Traktor Pro 2.jpg
BBCode:
Subir
#38 por Miguel Angel Garcia Diaz el 14/07/2012
Por favor necesito ayuda. Me he comprado una controladora Traktor s2. Tengo algunos cortes supongo a la letencia. He estado mirando vuestras opiniones respecto a la s4. Mi es; Valen para S2 o son diferentes.
Subir
#39 por drney el 17/10/2012
buenas noches yo quisiera saber si hay alguna forma de usar traktor con wifi on!!! gracias espero pronta respuesta


ahh otra cosa yo sigo con el problema tengo ruido voy a tratar lo de actualizar los drivers
y posteo mas tarde
Subir
#40 por Klangnomad el 17/10/2012
Pues sabes qué pienso yo?

1. No usas canciones a 320-240.
2. ES CULPA DEL PUTO CABLE USB. A mi me la liaba parda, puede ser culpa del cable o del puerto del pc. Prueba a mover el cable (sin desconectarlo) mientras usas la controladora a ver si te hace chasquidos o te cruje, a mi me pasaba eso. Aunque mi solución fue comprarme un mac y el problema desapareció "como por arte de magia" xD

-KLNGNMD-

Subir
#41 por drney el 17/10/2012
si es conmigo

yo solo uso canciones de 320 e incluso con los demos q trae traktor sale el problema

el cable no es xq tengo 3 cables y varios puertos usb ademas la laptop esta nueva de pakete

Y YA BAJE LOS DRIVERS Y NO FUNCIONO T_T
Subir
#42 por quimg el 18/10/2012
Yo tenia TODOS los problemas que se han puesto aqui....y alguno más! ajajjajaja

Consejo: Seguir TODOS los pasos que han mencionado los cracks del principio del post y todo irá PERFECTAMENTE! Fuera chasquidos, latencia a mínimos...

Yo el único "problema" que sigo teniendo con Traktor Scracht Pro (audio A6) es que cuando no esta la aguja en el vinilo de tiempo, el track se vuelve loco y empieza a rebobinarse...No se de que puede ser...y mira que pensaba que sería problema de interferencias, mal contacto...pero no sé, he conectado los cables de masa de ambos platos a la audio A6 y sigue igual (hay veces que no sucede...pero el 90% se vuelve loco). Si alguien tiene alguna idea de porqué puede ser esto, le agradecería que me contactara!!

Gracias de antemano! Saludos!
Subir
#43 por androidde el 28/12/2012
Hola a todos tengo traktor s2 y lo uso con Windows 7 ultimate 64 bits Intel core Duo T6500 2.10Ghz 4gb Ram y grafica Intel HD
Haber a mi me pasaba lo de los chasquidos y lo de la carga en rojo. resulta que tengo un hub de 7 puertos usb alimentado y algunas veces desconecto el traktor s2 para poner discos duros externos ..... y me di cuenta de que traktor s2 tiene que estar conectado siempre al mismo puerto usb , si lo cambias de puerto sucede esto de los charquidos y tal . por probar a mi se me soluciono asi.

Ahora va como la seda. un saludo

http://soundcloud.com/androidde
http://soundcloud.com/dj-yayo
http://www.mixcloud.com/Androiddeck

Subir
#44 por mr_nice el 18/03/2013
#1 Hola a todos,primero me quiero disculpar con Jcaba por haberle dado a la flechita roja(fue sin querer,jeje lo torpe que soy....),estoy siguiendo este hilo porque me interesa mucho. En noviembre me regalaron el Traktor Control S2 y al dia de hoy,aun no he logrado grabar una sesion por los problemas de chasquidos, he probado el metodo de theold y algo de latencia he arreglado,pero el problema gordo sale cuando conecto el portatil con el cable de la corriente : mi portatil es Toshiba Satellite L500-22R Intel core i5 CPU M430 2.27 GHz Memoria ram 4,00 GB OS Win 7 64 Bits grafica Ati Radeon. Cuando conecto el portatil a la toma de corriente, desde los altavoces salen sonidos y interferencias a tal punto que me veo obligado a apagarlos,para asi no estropearlos! Cuando uso solo el portatil con las baterias,no tengo ningun problema. Si alguien me quiere ayudar,se lo agradeceria muchisimo,tengo Skype y TeamViewer. Hasta pronto y felicidades por esta peazo web!!!!
Subir
#45 por casioo el 18/03/2013
por cierto una duda que me ha salido leyendo este hilo, ¿el enable multicore processor suport es bueno tenerlo activado o desactivado?
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo