Problema de chasquidos

#1 por unaynosvamos el 27/04/2011
Hola a todos:
Tengo un problema de chasquidos cuando grabo o cuando meto plugins en las pistas. Tengo un pentium 4 con 2.4ghz y 2g de ram dedicado solo a la edicion musical. Mi pregunta es la siguiente, tengo otro ordenador que pentium 4 con 2.8ghz y 2g ¿con esa diferencia en la placa conseguiria mejorar algo? y ya que me he puesto a preguntar ¿teneis alguna idea de como mejorar mi problema?.(si este no es el sitio donde tenia que poner esta pregunta lo siento.)

Un saludo y gracias
Subir
#2 por pepe2011 el 30/04/2011
Hola algo asi me pasa, de hecho la tarjeta que tengo es una audiophile 192 (ultimo driver) ,la cual emigre a un equipo actual:
AMD Phenom II 555 a 3.2
placa: asus m4n68t-m v2
Ram: 4GB
oOS: Windows 7 service pack 1
Tarjeta Grafica:asus en210 1gb
DAW:Sonar X1 actualizado
todo iba muy bien hasta que salieron esos chasquidos del infierno, incluso al reproducir peliculas dvd.
hasta el momento los ajustes que he realizado son:
deshabilitar desde bios el audio onboard.
subir el buffer a 768 (estaba en 512)
cambie un cable rca con uno de mejor calidad
ah!...instale asio4all el cual esta anclado a la audiophile.
Ya probe los dvd`s originales incluso piratas ....todo bien
grabe en sonar x1 algo con una guitarra electroacustica y un teclado conectado a la consola (wav).
carge solo dos pluggins y no escuche tales ruidos, tengo q hacer mas pruebas.
espero te sirva .
espero respuesta.
Subir
#3 por unaynosvamos el 01/05/2011
Gracias Pepe 2011:
Hasta hoy no he podido contestarte por que he estado ocupado, mañana lunes que voy al local hare los cambios y te digo.
Subir
#4 por djdookan el 02/05/2011
el problema que tiene es de memoria ram y de procesador . algunos plugins consumen muchos recursos por lo exigen tener un buen pc para aguantarlos te aconsejo que te compres una maquina mucho mejor.
Subir
#5 por Andres Giuliani el 02/05/2011
Alguien escribió:
el problema que tiene es de memoria ram y de procesador . algunos plugins consumen muchos recursos por lo exigen tener un buen pc para aguantarlos te aconsejo que te compres una maquina mucho mejor

Amén, dos núcleos como mínimo hoy día... Mi cacharro,haz la cuenta, tiene 4 núcleos a unos 3Ghz lo que son 12.000Hz en total. Tu tienes un single core, lo que solo serian 2800Hz, hazte a la idea. No es que sea lo fundamental pero a dia de hoy un dual core es bastante barato.
(Yo vendo una torre con un dual core por 210 € y todo metido, pa que te hagas una idea)
Subir
#6 por unaynosvamos el 02/05/2011
Entendido, habra que comprar algo mejor.

Gracias a todos de nuevo y un saludo.
Subir
#7 por elorigendetodo el 06/05/2011
Que tal, queria ver si me podes ayudar con algo. Tengo la m-audio audiophile 192, y por accidente rompi el integrado de 8 patitas que esta en la parte superior de la placa, para comprar el repuesto necesito las letras y numeros que ese integrado tiene escrito en la superficie, me los podras pasar? Desde ya te agradezco
Subir
#8 por joecr71 el 07/05/2011
Es cierto que los plugins consumen la RAM pero te lo digo por propia experiencia los chasquidos te dan por utilizar buffers bajos (256, 512), si no quieres tener esos molestos chasquidos debes aumentar los buffers (por lo menos a 2048). Eso te va a generar latencia al momento de grabar, pero se puede eliminar si utilizas una mixer con subgrupos (envías la señal de lo que vas a grabar a traves de los subs 1-2 y la señal de retorno la puedes conectar a la mixer ya sea en 2track return por medio de cables rca o directamente a algunas de las entradas de la mixer. Por mucho tiempo utilicé mi m-audio 1010 lt en una pc con las mismas características que las tuyas y me funcionó perfecto.
Espero esto te sea de ayuda.
Saludos!
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo