Problema con el clipping

#1 por Blackdis el 09/11/2016
Buenas a todos! Antes que nada, soy nuevo en el foro, y principiante en el tema de la producción. Estoy produciendo un tema y me ha surgido un "pequeño problema"

El problema es que estoy grabando un tema con FL Studio, y a la hora de ecualizar mi intro me doy cuenta de que me clippea después de ecualizarlo. Repito que soy novato y apenas se hacer buenos temas... Pero el caso es que lo he ecualizado, lo mejor que he podido siguiendo un pequeño tutorial. De primeras tengo un kick ecualizado, un ride loop ecualizado, y todo perfecto, ya que no me clippea ni por separado, ni en conjunto... Pero he ecualizado un clap, e individualmente no me clippea, pero al escucharlo con los demás samples, si; sobretodo con el kick. Y el problema en especial es ese, después de eliminar las frecuencia inaudibles, y limpiar el sonido, la intro con todos los samples en conjunto ni siquiera pasa de los -3db, pero se puede observar como se clippea el sonido, en las barras de volumen de la parte de arriba.

Realmente la mezcla se escucha realmente bien (o eso me lo parece a mí) pero lo quiero hacer todo de la mejor manera posible, para empezar con buen pie en este mundo...

Tengo otra pequeña duda: En Fl Studio cuando reproduzco un sample, ya sea desde la parte lateral izquierda, donde la librería de samples o loops, o desde la ventana de configuración de ese sonido, el volumen tiene un nivel determinado; pero cuando lo añado a la playlist, ese mismo sample/loop se escucha bastante mas fuerte. A que es debido?

PD: Muchas gracias y por favor paciencia, que me estoy iniciando en este gran mundo de la producción.

Lo desconcertaba la idea de que hubiera alguien a quien no le interesara la música. Era lo mismo que no estar interesado en ser feliz. ♪ Joe Hill ♪

Subir
#2 por kamikase ♕ ♫ el 09/11/2016
Tu problema nace en que no te das cuenta que aunque cada pista individual pique a -3 Dbs, todas en conjunto se van sumando.

"Yo no sé por qué mi Dios le regala con largueza sombrero con tanta cinta a quien no tiene cabeza." Violeta Parra.
http://www.reverbnation.com/marcoantoniocontreras
Grabo aquí: http://hermanoszabaleta.cl/intro.html

Subir
#3 por Blackdis el 09/11/2016
#2 En conjunto mi tema sigue estando a -3db, el problema no es nivel del master, sino el clipping que produce.

Lo desconcertaba la idea de que hubiera alguien a quien no le interesara la música. Era lo mismo que no estar interesado en ser feliz. ♪ Joe Hill ♪

Subir
--646756--
#4 por --646756-- el 09/11/2016
Quita cualquier efecto que tengas insertado en el master.
Subir
#5 por Blackdis el 10/11/2016
#4
Supongo que me responderás a la segunda pregunta que he hecho, pero no no tengo ningún efecto en el master que modifique el sonido.

Lo desconcertaba la idea de que hubiera alguien a quien no le interesara la música. Era lo mismo que no estar interesado en ser feliz. ♪ Joe Hill ♪

Subir
#6 por RaulMX hace 4 semanas
Es tan difícil mezclar todos los tracks para que no clipen, como ya te comentaron el problema no es de tracks individuales es que estos se van sumando y en donde se ve reflejado es en el track master, es tan simple si te gusta tu mezcla como bajar todos los tracks unos micro decibeles para que no clipee en el master, quizá modificar un poco los parametros de principalmente compresores y listo, quizá poner en un grupo todos los tracks y bajando el fader de un solo track se bajaran todos con exactamente la misma cantidad de nivel, eso es todo lo que debes hacer.

Si escuchas un clipleo de vez en cuando aun con buenos niveles en el master, quizá no sea problema de la mezcla sino de latencia o de word clock.

HP AMD A10-5800K Trinity 3.8GHz, Motu2408mk3, Tascam DM-24, Yamaha MSP7, Behringer Ada8000, Aphex Tubessence, LaunchBox Radial, PreAmps, EQ, Comp, Capi, Pearce BC1, Marshall Valvestate, Micrófonos Shure y AKG.

http://publicidadendisco.com.mx/

.

Subir
#7 por Tio Harpo Molon hace 4 semanas
Blackdis escribió:
El problema es que estoy grabando un tema con FL Studio, y a la hora de ecualizar mi intro me doy cuenta de que me clippea después de ecualizarlo. Repito que soy novato y apenas se hacer buenos temas... Pero el caso es que lo he ecualizado, lo mejor que he podido siguiendo un pequeño tutorial. De primeras tengo un kick ecualizado, un ride loop ecualizado, y todo perfecto, ya que no me clippea ni por separado, ni en conjunto... Pero he ecualizado un clap, e individualmente no me clippea, pero al escucharlo con los demás samples, si; sobretodo con el kick. Y el problema en especial es ese, después de eliminar las frecuencia inaudibles, y limpiar el sonido, la intro con todos los samples en conjunto ni siquiera pasa de los -3db, pero se puede observar como se clippea el sonido, en las barras de volumen de la parte de arriba.


Blackdis escribió:
En conjunto mi tema sigue estando a -3db, el problema no es nivel del master, sino el clipping que produce.


Si los niveles están por debajo de cero entonces no hay clipping. El clipping existe única y exclusivamente al superar el valor máximo de la escala, y si no lo estas superando, entonces no hay clipping. Te podremos ayudar en la medida que tu relato sea coherente, y si hay clipping y porque estas superando los 0 dBfs y para no superarlos debes bajar el nivel de las pistas individuales.

Lo que puede ocurrir es que antes de ecualizar no exista clipping, pero el ecualizador entregue un nivel mas alto de salida que el de entrada y por eso aunque lo utilices solo para eliminar frecuencias terminará produciendo clipping. En cualquier caso la solución no es otra que bajar los niveles de las pistas individuales de manera de evitar que la suma sobrepase los 0.
Subir
#8 por Blackdis hace 4 semanas
#7
A ver, sinceramente me considero un súper principiante, pero bueno, a ver si me explico mejor porque me siento un pelín idiota.

Bueno, solamente me refiero a las dos barras que hay arriba en el fl estudio, cada vez que veo un vídeo de como ecualizar o algo... Explican que esas dos barras no pueden llegar a mostrarse en color rojo muy fuerte, ya que eso significa que clippea, pero el nivel del máster al igual que cada sonido individualmente no llegan a los 0 db, pero esas barras se muestran en color rojo intenso, por lo tanto supuestamente hay clipping, pero la mezcla en si, repito que no supera los -3 db, supongo que será problema del clap al tener mucho reverb o como decís del conjunto de los sonidos en sí, haré una corrección de volúmen a ver si mejora la cosa, muchas gracias.

Lo desconcertaba la idea de que hubiera alguien a quien no le interesara la música. Era lo mismo que no estar interesado en ser feliz. ♪ Joe Hill ♪

Subir
#9 por RaulMX hace 4 semanas
Justamente ahí el FL señala la salida master, o sea la suma del conjunto de tracks y debe estar a -0 dbs, si pasa de ahí clipea y deberás bajar el nivel de la mezcla general para que no lo haga.

O no estarás confundiendo las dos barras del CPU y RAM ya que eso no es clipear, es que estas consumiendo todos los recursos del ordenador, que ya tienes el procesador y memoria ram a tope, el clipeo es en sonido cuando este supera los 0 dbs.

HP AMD A10-5800K Trinity 3.8GHz, Motu2408mk3, Tascam DM-24, Yamaha MSP7, Behringer Ada8000, Aphex Tubessence, LaunchBox Radial, PreAmps, EQ, Comp, Capi, Pearce BC1, Marshall Valvestate, Micrófonos Shure y AKG.

http://publicidadendisco.com.mx/

.

Subir
#10 por Tio Harpo Molon hace 4 semanas
Blackdis escribió:
Explican que esas dos barras no pueden llegar a mostrarse en color rojo muy fuerte, ya que eso significa que clippea, pero el nivel del máster al igual que cada sonido individualmente no llegan a los 0 db, pero esas barras se muestran en color rojo intenso, por lo tanto supuestamente hay clipping, pero la mezcla en si, repito que no supera los -3 db


El clipping ocurre al superar los 0 dB, si no supera los -3 dB entonces no hay clipping. Yo no sé que barritas estarás mirando, pero es obvio que no te sirve mirar videos en donde no termina de quedarte clara la operación de los dispositivos que utilizas al mezclar.

Los medidores de nivel utilizan determinada unidad de medida y por lo general estos medidores traducen dicha unidad de medida a un código de colores. Este código de colores te permite de manera gráfica identificar que tan alto es el nivel de señal, y cuando esta señal sobrepasa el margen seguro te lo hace saber con un color que sea llamativo, por lo tanto es típico que la barra que indica el nivel de señal se torne a rojo al acerarse al nivel peligroso.

El tema es que no necesariamente que una barra de señal llegue a la zona roja implica que hay clipping, por lo general el clipping es claramente evidenciable de manera que sea inequivoco cuando lo alcanzas, como se puede observar en esta imagen de Reaper:

Y7ez4E3.png

Si te fijas el medidor a parte de mostrar la mayor señal yendo del verde a un tono mas rojizo te muestra los valores y te muestra un cuadro sobre el medidor que solo se enciende al presentarse clipping.

Lo que tu estés mirando la verdad yo lo desconozco, claramente sé que estas en una confusión, pero dicha confusión toca que tu mismo la aclares buscando la lógica dentro de lo que observas.

Clipping es cuando la señal supera los 0 dBfs. Si no lo supera, no hay clipping, por lo tanto reitero, es incoherente tu relato, a no ser que estés mirando distintas cosas.

También debes tener en cuenta de que existen valores pico y valores RMS, pero es poco probable que estés marcando -3 dBfs de RMS, sería demasiado alto, por lo que asumo que te refieres a valores Pico.
Subir
#11 por Blackdis hace 4 semanas
#9 #10 Muchas gracias a los dos, bueno supongo que sería una equivocación por mí parte, o algún tipo de confusión, pero bueno, yo me refiero a esta barra, que llega al punto de verse súper rojo, y supuestamente es que la mezcla se escucha mal...
Archivos adjuntos:
Clipping.png
BBCode:

Lo desconcertaba la idea de que hubiera alguien a quien no le interesara la música. Era lo mismo que no estar interesado en ser feliz. ♪ Joe Hill ♪

Subir
#12 por Catbert hace 4 semanas
#11

Estoy probando la versión 12.4 y veo que ese medidor permanece opaco cuando la señal no pasa de 0, incluso aunque permanezca muy cerca de 0, pero se pone brillante cuando efectivamente hay clipeo.

Si hay clipeo entonces los niveles no están tan bien como afirmas, tienes que revisar el proyecto.

O inserta un softclipper en el master.

https://beatles909.wordpress.com/

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo