Problema compatibilidad MacBook Pro programa para grabar.

#1 por fedee89 el 27/04/2015
Buenas gente, hace poco compre para mi home estudio una macbook pro. La idea es grabar y mezclar con ella.
Siempre use PC y con la Pc uso Cubase LE 5 y una tascam us 800.
Ahora queria adquirir un Protools, pero por lo que veo el pro tools 10 no es compatible con mi sistema operativo, tengo yosemite 10.10.3.
Averiguando encontré que Cubase 8 tiene soporte para yosemite 10.10.3
Me gustaria mediante este tema confirmar esta informacion, ya que estoy pensando en comprar original el cubase.
Saber experiencias de gente que tenga este sistema operativo de mac y que me recomienden alguna programara para mezclar y poder grabar con mi tascam us 800
Gracias
Subir
#2 por Tio Harpo Molon el 27/04/2015
fedee89 escribió:
Cubase LE 5


fedee89 escribió:
Averiguando encontré que Cubase 8 tiene soporte para yosemite 10.10.3


Creo que la licencia de cubase te sirve para la version de windows y de Mac indistintamente.

Lo que te aconsejo es actualizar tu Cubase LE 5 (no estoy completamente seguro de que se pueda actualizar a 8 desde la 5, pero si vas a la pagina lo puedes averiguar) . Desde la pagina de steinberg puedes comprar una actualización desde la versión LE a la elements 8 solucionando el problema de compatibilidad. La versión elements no requiere llave USB por lo que puedes actualizar fácilmente y por un precio convenientes. La versión elements debería ser mas que suficiente para tus proyectos, pero a futuro te permite actualizar a cubase pro o el artists, pero para eso necesitas tener como digo mas atrás la llave USB.
Subir
1
#3 por fedee89 el 27/04/2015
El Pinochonic escribió:
Lo que te aconsejo es actualizar tu Cubase LE 5


Gracias por responder, no se me habia ocurrido tratar de actualizarlo, lo que si tengo que ver que sea la version 8 de Cubase por lo que vi funciona con el sistema operativo que tengo
Subir
#4 por Tio Harpo Molon el 27/04/2015
fedee89 escribió:
Gracias por responder, no se me habia ocurrido tratar de actualizarlo, lo que si tengo que ver que sea la version 8 de Cubase por lo que vi funciona con el sistema operativo que tengo


Revisa primero si puedes pasar de cubase LE 5 a Cubase LE 6, mandale un mensaje al servicio técnico de steinberg, ya que miré en la pagina y solo veo la actualización de cubase LE 6 a elements 8, no desde cubase 5, por eso tendrías que actualizar primero tu LE de la 5 a la 6 y luego a cubase elements 8.
Subir
1
#5 por fedee89 el 27/04/2015
El Pinochonic escribió:
mandale un mensaje al servicio técnico


Me fije, no hizo falta contactarme con servicio técnico, me dan la opción de actualizar mi versión LE 5 a Cubase elements 8 por la mitad de precio.
Muchas gracias por la ayuda, me sirvio mucho
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo