Problema compatibilidad de mi W8 y mis platos

#1 por MalditoyBastardo el 04/08/2014
hola buenas, tengo unos platos dj-tech vinyl usb 20 y un portátil con W8, pero ahora resulta que en las instrucciones de los platos pone que es compatible con XP pero no pone nada de W8 y al enchufarlos e instalar el software que me traen estos, el ordenador no reconoce a los platos, dice que no hay nada conectado, y los puertos usb van bien. Quisiera saber si existe algún driver para que me funcione y donde conseguirlo o alguna otra solución para que esto funcione de una vez que tengo muchas ganas!!
salu2
Subir
#2 por tricky2k el 04/08/2014
Vas a tener que ponerte en contacto con el fabricante. Como te comenté en el otro hilo, no hay apenas información en internet. Mira en la web del fabricante y envíales un mail explicando tu problema. Igual sí que funcionan en W8, no lo sé, pero ellos te lo sabrán decir mejor que nadie.

Mis versiones instrumentales aquí https://www.youtube.com/user/tricky2k/videos
O aquí http://www.hispasonic.com/usuarios/tricky2k/videos
http://facebook.com/tricky2k
http://twitter.com/trickydosk

Subir
#3 por MalditoyBastardo el 04/08/2014
Ya me puse en contacto con el fabricante pero no me han contestado ni dado solución por eso pido ayuda aquí, la verdad es que esto es un autentico lio para mi
Subir
#4 por tricky2k el 04/08/2014
Tampoco has explicado mucho. ¿Qué software traen los platos? ¿Has mirado si en Dispositivos e Impresoras salen conectados? ¿Has mirado si aparecen en Sistema/Administrador de Dispositivos? ¿Te sale algún elemento con triángulo amarillo ahí? Te dije esto mismo en el hilo que abriste en Principiantes y no respondiste nada útil. No somos adivinos. ¿Quieres ayuda? Al menos intenta hacer lo que se te explica y comenta qué ha pasado al hacerlo.

Mis versiones instrumentales aquí https://www.youtube.com/user/tricky2k/videos
O aquí http://www.hispasonic.com/usuarios/tricky2k/videos
http://facebook.com/tricky2k
http://twitter.com/trickydosk

Subir
#5 por MalditoyBastardo el 05/08/2014
El software es Mix vibes y no aparecen conectados como ya te dije en el otro hilo no los reconoce el ordenador y los usb funcionan correctamente. y no se a que te refieres con un triangulo amarillo
Subir
#6 por tricky2k el 05/08/2014
Me refiero a esto

device_thumb.jpg

Puede salir como un triángulo o un cuadrado y significa que hay algo conectado pero el ordenador no sabe qué es. Te voy a hacer otras preguntas y si me haces el favor me respondes con la pregunta incluída, por ejemplo, si pregunto "¿Aparecen los platos conectados en Dispositivos e Impresoras?" me respondes "En Dispositivos e Impresoras no aparecen los platos conectados".

- Cuando abres Panel de Control - Sistema - Administrador de Dispositivos, ¿hay algún simbolito como el de la imagen que he puesto?
- Desenchufa los platos del USB y de la corriente. Vuelve a enchufarlos, primero la corriente, luego el USB. ¿Te aparece en pantalla algo como esto?
6fa977df-7c86-4b59-82f6-35545da42e18_0.jpg

¿O esto?
instalar_driver_winupdate.gif

¿O esto?
c02024207.jpg

Mis versiones instrumentales aquí https://www.youtube.com/user/tricky2k/videos
O aquí http://www.hispasonic.com/usuarios/tricky2k/videos
http://facebook.com/tricky2k
http://twitter.com/trickydosk

Subir
#7 por MalditoyBastardo el 05/08/2014
el menú que me sale a mi en Windows 8 es diferente pero e encontrado en dispositivos que salen los platos con el nombre de USB audio CODEC y los e desenchufado y enchufado como me as dicho pero no me sale nada de instalación. una pregunta ¿Algun informatico sabría resolverme este problema¿ y muchas gracias por ayudarme.
Subir
#8 por tricky2k el 05/08/2014
MalditoyBastardo escribió:
pero e encontrado en dispositivos que salen los platos con el nombre de USB audio CODEC


O sea, que sí los reconoce Windows 8.1 y el problema es otro. Fíjate que esa misma pregunta te la hice en el otro hilo y a estas alturas, si hubieras respondido lo que te pregunté, ya lo tendrías resuelto.

Pero bueno, esperaremos si eso a que entre un "informático" (porque yo te he dado consejos de agricultura, por lo visto) con su varita mágica, a resolver un problema causado porque no haces lo que te piden que hagas. ¿Te has leído el manual de los platos? ¿Te has leído las intrucciones de Mix Vibes? ¿Sabes si esa versión de Mix Vibes que tienes funciona en W 8.1 x64? ¿Has probado con algún otro software de grabación, como Audacity, Wavosaur o cualquier otro?

Mis versiones instrumentales aquí https://www.youtube.com/user/tricky2k/videos
O aquí http://www.hispasonic.com/usuarios/tricky2k/videos
http://facebook.com/tricky2k
http://twitter.com/trickydosk

Subir
#9 por MalditoyBastardo el 06/08/2014
no no es que me hayas dado consejos de agricultura, es que yo no tengo ni puta idea de ordenadores hablando en plata. Si, e leído las instrucciones de los platos pero no pone nada relativo, son cortísimas y las del vibes no vienen en español a si que no entiendo mucho de lo que dice, pero el programa esta instalado en mi W8, ahora ya nose si eso tendrá que ver si funciona o no en W8¿Qué otro software me recomiendas para probar a ver si funciona? y muchas gracias por responderme otra vez
salu2
Subir
#10 por tricky2k el 06/08/2014
Para probar, bájate el programa Audacity (es gratis). Es solo para comprobar que el ordenador reconoce bien los platos y así descartamos lo peor. Entonces solo será cuestión de conseguir que MixVibes también los reconozca.

Pues eso, conecta los platos, instala Audacity y ábrelo. Mira este manual, páginas 43 y 44 (en español) http://www.hyperactive.de/sites/default/files/Downloads/Manuals/djtech/DJ-Tech-Vinyl-USB-5.pdf . Son las instrucciones de otro modelo, pero para lo que queremos sirve igual. Prueba a grabar alguna canción o algún trocito, solo para ver que funciona.

Lo de usarlo con MixVibes... por lo que he podido ver, no tienes que conectar los platos directamente al PC sino que necesitas una tarjeta de audio externa o un mezclador.

Mis versiones instrumentales aquí https://www.youtube.com/user/tricky2k/videos
O aquí http://www.hispasonic.com/usuarios/tricky2k/videos
http://facebook.com/tricky2k
http://twitter.com/trickydosk

Subir
#11 por MalditoyBastardo el 07/08/2014
Me he bajado el audacity, pero ahora esta en español, y parece otra versión distinta al que sale en las instrucciones donde puedo encontrar la otra version? o si me pudierais explicar como configurar esta

me sale asi

PREFERENCIAS
-Servidor: MME// WINDOWSDIRECTSOUND // WINDOWS WASAPI // WINDOWS WDM-KS ((¿Cuál pongo?))((¿Cómo se cual es mi tarjeta de sonido?))
Usando: PortAudio V19-devel


REPRODUCCION
-Dispositivo:


GRABACION
-Dispositivo:
-Canales:
Subir
#12 por tricky2k el 07/08/2014
- Servidor: Windows Direct Sound o MME o el que funcione.
- Reproducción: Tu tarjeta de sonido. Lo buscas en el símbolo del altavoz abajo a la derecha, botón derecho, dispositivos de reproducción.
- Grabación: USB Audio Codec, o sea, los platos.
- Canales, supongo que será estéreo o mono. Estéreo, lógicamente.

Mis versiones instrumentales aquí https://www.youtube.com/user/tricky2k/videos
O aquí http://www.hispasonic.com/usuarios/tricky2k/videos
http://facebook.com/tricky2k
http://twitter.com/trickydosk

Subir
#13 por MalditoyBastardo el 07/08/2014
Tengo un problema , no se oye apenas, lo e probado importando una canción al audacity y se oia muy bajo(sonidos tan bajos que me dejaban reconocer la canción pero no entenderla) asi que no e podido probar los platos para ver si funcionan con audacity...
Me han comentado que se oye bajo porque la tarjeta de sonido que llevo no es potente ¿puede ser cierto eso?
Gracias otra vez
Archivos adjuntos:
IMG_20140807_171618842.jpg
BBCode:
IMG_20140807_172111401.jpg
BBCode:
IMG_20140807_172030529.jpg
BBCode:
Subir
#14 por MalditoyBastardo el 07/08/2014
te dejo también unas imágenes del menú de configuración de mi audacity, y de las conexiones de mi equipo, el cable del pen naranja va al ordenador, los otros dos a sus platos correspondientes, me sobra uno como el del pen naranja pero no me trae pen y nose si me vale o no, es como los otros rca normales, pero en un extremo la clavija es tipo auricular
Subir
#15 por tricky2k el 07/08/2014
No, en Reproducción es TU tarjeta de sonido, que no es la USB Audio CODEC sino IDT. En Grabación SÍ es USB Audio CODEC. Aparte, lo estás conectando todo mal. Los platos van conectados al mezclador y el mezclador a la tarjeta del PC por la entrada de línea (el conector tipo auricular) y/o los USB. Cada uno es uno de los canales de los platos, por eso no te salen en MixVibes. Los platos no los conectas al PC por USB (los pen que dices) sino con los RCA (rojo y blanco) a cada canal PHONO de la mesa, que estás ahí mezclando las entradas LINE y PHONO a saco. Es la mesa la que has de conectar por USB, los dos. ¿En los manuales no viene todo eso?

Mis versiones instrumentales aquí https://www.youtube.com/user/tricky2k/videos
O aquí http://www.hispasonic.com/usuarios/tricky2k/videos
http://facebook.com/tricky2k
http://twitter.com/trickydosk

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo