Problema al conectar Edirol FA 66 a micro AKG Perception 22

#1 por nonomusik el 10/01/2011
Hola,
tengo una tarjet edirol FA 66, que utilizo con ableton live 8 y macbook pro. Al conectar el micro en los inputs frontales con un cable jack balanceado, no suena nada, tengo el phantom activado.
En esas mismas entradas conecto mi sinte korg radias y suena perfectamente y tambien puedo grabar, sin embargo, conecto el micro y no suena ni graba nada. En ableton tengo el audio seleccionado en las preferencias de ableton con la tarjeta edirol y tambien las preferencias midi del mac, armo la pista, le doy a grabar y no captura nada, solo lineas de audio sin sonido alguno, tampoco suena por los monitores.
He visto otros posts donde describian este mismo problema, pero conecto todo tal y como responden en estos posts y nada,
alguien puede ayudarme?
Muchas gracias!
Subir
#2 por jordivw el 11/01/2011
Hola!
Por lo que veo tenemos coincidencias de equipo(tarjeta,sinte y programa),la tarjeta solo da phantom con el canon,lo tienes impreso en la parte superior de la tarjeta(Audio block)
Saludos!
Subir
#3 por nonomusik el 11/01/2011
Vale, osea que el problema es que lo conecto con Jack y lo tengo que conectar con un canon para que el phantom funcione y de ese modo suene no?
muchas gracias!
Subir
#4 por nonomusik el 11/01/2011
Hola,
acabo de hacer la prueba con un cable canon y sigue sin sonar ni grabar, alguna idea de lo que puede ser?
Muchas gracias!
Subir
#5 por jordivw el 11/01/2011
Hola!prueba a darle al boton soft(para que live pueda monitorizar bien)tambien prueba con el boton de seleccion de impedancia(low,high)y a ver si funciona!
Subir
#6 por nonomusik el 11/01/2011
ya esta solucionado,
Muchas gracias!!!
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo