Problema con la configuración

#1 por aldihelo el 07/06/2013
Buenas, estaba usando el FL con normalidad hasta que después de insertar un archivo de audio se me empieza a doblar cualquier pista que ponga desde el tercer tiempo y se va multiplicando continuamente hasta que no se puede diferenciar nada lo que está reproduciendo.
¿Qué le puede pasar y qué puedo hacer al respecto?

Gracias.
Subir
#2 por aldihelo el 07/06/2013
Por cierto, me parece que solo me pasa con los tambores y, eso tampoco lo sé, pero creo que es de una libreria descargada. Aunque creo que antes funcionaba bien :S
Subir
#3 por JAVIER VALDESCA el 07/06/2013
Si pudieras ser mas concreto, por favor.
Subir
#4 por aldihelo el 07/06/2013
Cuando pongo un sample de tambores, no sé por qué (y no me pasa con otro instrumento) llegado al 3er tiempo se empiezan a reproducir las mismas notas una y otra vez cada vez más sin que yo lo haya seleccionado, superponiéndose sin control alguno.
Subir
#5 por Mike Sanders el 07/06/2013
No será que hay algun tipo de delay 1/4 activado?!? Ya nodigo de FX pero cada Sampler lleva opciones de Echo/Delay... míratelo, quien sabe..!

Sigueme en:

http://www.facebook.com/mikesandersofficial
http://www.twitter.com/sandersmike_
http://www.youtube.com/mikesanderstv
http://www.soundcloud.com/mike_sanders
http://www.instagram.com/mikesanders_

Subir
#6 por aldihelo el 07/06/2013
Pues puede ser, no te digo que no por que estuve toqueteando muchas cosas, ¿me puedes decir como miro eso?

Gracias.
Subir
#7 por JAVIER VALDESCA el 07/06/2013
Mira esta opcion a ver si la tienes activada.
Archivos adjuntos:
Dibujo.JPG
BBCode:
Subir
#8 por aldihelo el 08/06/2013
Pues me parece que no, aunque he grabado un vídeo y a ver si así por lo menos...

http://www.youtube.com/watch?v=T9QeBlTl2TE
Subir
#9 por SG-Bass el 08/06/2013
Viendo el video adjunto, creo que puede ser lo que te dice Mike:
chansettings_time.gif
Revisa la configuración del control FEED (sección 1). Ponlo al 0%, como se indica en la figura.

No te fíes de las cosas correctas que se hacen por la razón equivocada. El porqué es la base.

Subir
#10 por aldihelo el 08/06/2013
Eso está exactamente igual, lo que pasa es que la nota no se por qué (ahora acabo de descubrirlo) se extiende sola hasta el infinito de forma predeterminada y por eso se repite tanto. ¿cómo puedo hacer para que suene tan solo una vez? (además de andar toqueteando eso todo el rato).
Archivos adjuntos:
FL.png
BBCode:
Subir
#11 por SG-Bass el 08/06/2013
Sección 3, loop points:
chansettings_sampler.jpg
Si lo tienes en loop se te va a ir repitiendo, que no sea eso.

Si así no te funciona y no es molestia, sube el archivo en formato zip para que podamos ver la fuente del problema. Crea el zip tal y como se indica en el siguiente gif animado:
zipz.gif
Luego lo adjuntas y listo.

No te fíes de las cosas correctas que se hacen por la razón equivocada. El porqué es la base.

Subir
1
#12 por aldihelo el 08/06/2013
Jajajaja y pensar que era tan sencillo... muchas gracias, problema resuelto.
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo