Problema configurando Ableton

  • 1
#1 por carlosrodri el 03/04/2014
Tengo desde el otro día una interfaz Scarlett 2i2 y quiero usarla en Ableton.
He intentado reproducir una grabación pero no puedo escucharla desde Ableton, tengo que exportarla para poder escucharla.
¿Cómo podría escuchar lo que grabo desde los altavoces en Ableton?
Mi configuración es la siguiente:
Archivos adjuntos:
captura ableton.png
BBCode:
Subir
#2 por alfredo el 03/04/2014
quieres escuchar lo que grabas, o lo que ya has grabado? Mira la configuración de salida de audio, a ver si coincide con las salidas de los monitores...
Subir
#3 por carlosrodri el 03/04/2014
Quiero escuchar lo que ya he grabado.
Y como miro esa configuración? Al elegir de controlador Asio ymi tarjeta no me salen las opciones de dispositivos de entrada y de salida. ¿Que puedo hacer?
Subir
#4 por alfredo el 03/04/2014
lo tienes en la captura que has subido, donde pone configuracion de canales. ¿puede que tengas que instalar algún driver de la tarjeta?
Subir
#5 por alfredo el 03/04/2014
también mira la configuración de salida de audio de tu ordenador a ver
Subir
#6 por carlosrodri el 03/04/2014
En configuración de canales sólo me aparece para elegir dos canales mono o uno estereo.
Los drivers están todos instalados.
Subir
#7 por carlosrodri el 03/04/2014
¿Cómo debería tener configurado el audio de salida del pc?
Perdonad pero soy novato en esto.
Subir
#8 por alfredo el 03/04/2014
en mi caso los monitores los tengo en las salidas mono 1 y 2 (L y R), esos 2 canales mono deberían servirte.. ke lio
Subir
#9 por alfredo el 03/04/2014
configuracion de dispositivos/ audio, o algo asi, yo llevo años con mac y ya no me acuerdo bien, a ver si nos ayuda alguno de windows!
Subir
#11 por carlosrodri el 03/04/2014
Y tienes desactivada la estereo?
Lo que me parece raro esque no me aparezcan las opciones de elegir dispositivos de entrada y dispositivos de salida.
Subir
#12 por alfredo el 03/04/2014
si es raro, en teoría te deja elegir tantas entradas/salidas como tenga tu interfaz, por eso parece más un problema de configuración de windows
Subir
#13 por carlosrodri el 04/04/2014
Pues sigue sin funcionar y la interfaz aparece instalada. He probado a grabar en SounForge y si se escucha, pero en Ableton no T.T
Os dejo captura de Asio, ¿cómo debería tenerlo configurado?:
Archivos adjuntos:
captura asio.png
BBCode:
Subir
#14 por HAWAIN el 04/04/2014
Si mal no recuerdo (ahora ando en mac) en la preferencias de sonido de win debes habilitar las salidas de la scarlett y deshabilitar la que venga por defecto que suelen ser las propias de la placa base. Una vez hagas esto, vete a ableton pon un loop o lo que sea que lleve sonido y dejalo sonando, vete a las preferencias de sonido y prueba hasta que te suene, normalmente poniendo bien el dispositivo de salida de audio no tienes que tocar las entradas/salidas si los altavoces los tienes en la salida principal de la tarjeta...no uso esa tarjeta por lo que no te puedo indicar mejor.

Aún así, en el manual de la tarjeta debería explicarte su configuración.

...en la playa se destapan muchas verdades...

Subir
#15 por carlosrodri el 04/04/2014
Pues creo que he probado todas las combinaciones posibles y no se esucha nada, os paso captura, a ver si podeis decidme como debo tenerlos T.T:
Archivos adjuntos:
captura confi audio.png
BBCode:
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo