Problema al configurar controlador UC33e en logic

#1 por Delement el 27/02/2010
Hola a todos.

Acabo de comprar un controlador midi Evolution uc33e y se me a enrrollado la cosa a la hora de configurarlo.

Al conectarlo y abrir el logic el programa reconoce cualquiera de las lineas de audio como la que tengo selecionado.

Si me adentro en las preferencias del sistema/superficie de contro/añadir controlador y lo coloco en modo de aprendiz muevo la tecla del controlado al reconocerla le digo que es y repito esto con cada uno al terminar, sigue estando igual.

Por favor si alguien a tenido este problema con un controlador similar, sabe en que estoy errado o tiene el procedimiento claro para que logic reconozca mi controlador por favor respondame.

Gracias

Delement

DJ & Productor.ve
http://www.myspace.com/delementpro

Subir
#2 por Delement el 27/02/2010
Listo solucionado.

Ahora tengo otro, ademas del uc33e tengo una Roland tr909 que controlo vía midi con logic, al parecer hay un conflicto midi porque cuando la conecto para controlarla el uc33e deja de funcionar, por favor quien me pueda ayudar se agradece.

Saludos

Delement

DJ & Productor.ve
http://www.myspace.com/delementpro

Subir
#3 por JUN_GREICK el 04/11/2011
Hola Delement,

Siques teniendo el mismo problema o ya lo solucionaste???

gracias espero tu respuesta!

Hola soy Jun,

Llevo unos años aprendiendo el arte de la producción y parece que va bien la cosa!

Un saludo!!!

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo