Problema con el contenido adicional Logic Pro X

#1 por samuvcf el 07/01/2015
Hola! Me descargué recientemente Logic Pro X, y me dio la opción de instalar contenido adicional.
La cuestión es que tras varios intentos fallidos, y comparando en videos de youtube sobre todo lo que debe venirte con el contenido adicional, se me queda en solo lo básico.
Y en el Apple Lops me sale mucho contenido en negrita como no descargado, hago los pasos que me va indicando para añadir las librerías, y una vez acaba, sigue sin estar activada...

Ya no se si debo activar algo, o que es lo que ocurre T.T
Archivos adjuntos:
Captura de pantalla 2015-01-07 a la(s) 19.20.26.png
BBCode:
Captura de pantalla 2015-01-07 a la(s) 19.20.43.png
BBCode:
Captura de pantalla 2015-01-07 a la(s) 19.21.05.png
BBCode:
Subir
mod
#2 por Jordi Torres el 07/01/2015
Hola,

Los loops que están desactivados en tu imagen forman parte del contenido "antiguo y compatibilidad". Haz clic en el triángulo desplegable de esa categoría, marca todas las casillas que están dentro y vuelve a descargar. Por lo que comentas no ha terminado de instalarse del todo bien (aunque figure como "instalado").

Saludos,

J.
Subir
#3 por samuvcf el 08/01/2015
Gracias por tu respuesta Jordi pero... No me deja seleccionar los loops donde dices :S
Archivos adjuntos:
Captura de pantalla 2015-01-08 a la(s) 00.52.40.png
BBCode:
Subir
mod
#4 por Jordi Torres el 08/01/2015
Es normal, marca lo que se pueda marcar dentro de "Contenido antiguo y compatibilidad" y vuelve descargar.

Saludos,

J.
Subir
#5 por samuvcf el 10/01/2015
Puede que Logic en si no haya sido instalado correctamente, porque me pasan cosas muy raras, por ejemplo...

Hay un instrumento en la librería llamado "Game Over" que con ese curioso nombre si lo selecciono Logic se me peta, y debo forzar la salida.
Y otra, si pincho en "Mezcla > Crear automatización > Fundido Salida" se cierra inesperadamente con el correspondiente mensaje.

No es normal todo esto imagino, tal vez por eso no me instalara bien los loops... conviene reinstalar todo de nuevo? :S
Archivos adjuntos:
Captura de pantalla 2015-01-10 a la(s) 02.04.08.png
BBCode:
Subir
mod
#6 por Jordi Torres el 10/01/2015
Hola,

samuvcf escribió:
Hay un instrumento en la librería llamado "Game Over" que con ese curioso nombre si lo selecciono Logic se me peta, y debo forzar la salida.


Ese patch no me peta el programa, así que puede tratarse nuevamente de contenido que no esté instalado correctamente, no un problema del programa en sí.

samuvcf escribió:
Y otra, si pincho en "Mezcla > Crear automatización > Fundido Salida" se cierra inesperadamente con el correspondiente mensaje.


Eso sí es un bug conocido:

http://www.logicprohelp.com/forum/viewtopic.php?f=42&t=107246

Es una función adoptada de Garageband que te crea un fundido de salida automáticamente. Yo prefiero hacer mis fundidos manualmente, como siempre.

samuvcf escribió:
conviene reinstalar todo de nuevo?


Parece que el problema es solo de contenido mal instalado.

Saludos,

J.
Subir
#7 por samuvcf el 11/01/2015
Muchas gracias por responder Jordi, estaba preocupándome de más con este tema. Volveré a instalar el contenido que me de problemas, y habrá que esperar una actualización de Logic que solucione ese tipo de bugs.

Un saludo!
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo