Problema con controlador MIDI en Logic

#1 por nicolasmontenegro el 24/04/2013
Buenas a todos,
Tengo un controlador MIDI m-audio keystation mini, lo estuve usando para aprender con garageband desde que lo compre pero ya me logre hacer con el logic e instalarle su ultima actualización, todo perfecto, hasta que lo abrí y vi que decia que habia un problema con el pluggin de audio (no recuerdo su nombre) continue probandolo y sonaban perfecto los loops, pero cuando conecte el controlador no hubo sonido alguno, lo reconoce, en la parte de abajo me indica que se estan enviando las cosas cuando presiono las teclas, igualmente muestra las notas, pero no hay sonido.. de todas maneras graba lo que toco en el teclado pero no hay sonido cuando lo reproduzco pero lo pruebo en garageband y funciona perfecto, he revisado cosas como abrir un nuevo canal de external midi o habilitar el sonido del cana, pero aun nada, lo probe de nuevo con mi interface y una guitarra, pero me pasa lo mismo, la reconoce y graba, pero no hay sonido.
Espero me haya podido explicar bien, saludos!
Subir
mod
#2 por Jordi Torres el 24/04/2013
nicolasmontenegro escribió:
he revisado cosas como abrir un nuevo canal de external midi


Ahí está tu problema. las pistas de MIDI externo sirven para enviar los datos MIDI a instrumentos externos como sintes hardware, samplers, algún instrumento software que funcione como programa independiente, etc.

Si quieres que se oiga algo al tocar las teclas de tu controlador, tienes que crear una pista de instrumento software y cargar un instrumento, ya sea utilizando el panel de la librería o desde la ranura de instrumento en el canal. Incluso, con Logic 9, si tienes la casilla "Abrir Biblioteca" marcada en el dialogo de creación de nuevas pistas; al crear una pista de instrumento software se cargará automáticamente el instrumento EVP88 (emulación de pianos eléctricos).

Te recomiendo que te familiarices más con Logic leyendo está guía para principiantes:

Explorando Logic Pro 9

Saludos,

J.
Subir
1
Respuesta rápida

Regístrate o para poder postear en este hilo