Problema de cortocircuito en bafles

#1 por kantautorea el 03/07/2012
Hola,
tengo varias unidades de caja activa QSC K12, y estas semanas estoy teniendo problema con 2 de ellas. El caso es que estos días he probado enchufando esas cajas a la corriente de una lonja, oficina o casa y si encienden sin problemas, pero estas semanas he estado en varios sitios que tenían instalados cuadros eléctricos que cuando enchufaba el bafle a la corriente saltaba los interruptores general del cuadro eléctrico (incluso estando el interruptor del bafle en OFF), a posible consecuencia de un cortocircuito.

Me ha pasado en 2 escenarios de pueblos (que tenían un cuadro instalado por el ayuntamiento), en un restaurante grande, y en un colegio.

Viendo que en sitios que estoy probando no se corta la corriente, y en otros donde voy a una actuación tengo ese problema no entiendo la causa.

Suerte que siempre voy con algun bafle de más.

Ya me comentareis si sabeis de donde puede venir el problema.

Gracias de antemano. Un saludo.
Subir
#2 por GaVa Estudio el 03/07/2012
Y cuando lo conectas en casa/taller, no opone problema?
Subir
#3 por papitu el 03/07/2012
Es imposible que salte el diferencial estando el interruptor en OFF.
Solo puede pasarte esto si el cable de corriente está en mal estado.
Has probado de intercambiar los cables de corriente entre bafles?
Si salta en cuadros electricos y en tu casa no, es por que en tu casa no hay toma de tierra o lo conectas en un enchufe de solo dos bornes sin toma de tierra.

El problema debe radicar en que uno de los cables del enchufe tiene derivación a tierra.
Prueba de enchufarlos en bases que no tengan toma de tierra y seguro que no salta nada.

Mi canal YouTube
https://www.youtube.com/user/pivotao

Subir
#4 por kantautorea el 04/07/2012
Pues estando el bafle apagado salta cuando lo enchufo, raro pero así pasa.

He probado con diferentes cable de corriente y fallan con esos 2 bafles, pero no con los otros, asi que descarto el problema de los cables.

Tiene que ser el problema con la tierra. ¿Que solución tiene?

Gracias de nuevo.
Subir
#5 por miscoes el 04/07/2012
¿ se han mojado ?

Porque puede ser humedad derivando corriente a tierra.

Ábrelos y revisa que no estén húmedos en la entrada de la alimentación de corriente.
Subir
#6 por GaVa Estudio el 04/07/2012
#5 , estoy totalmente de acuerdo contigo.
Seguramente, antes de llegar al circuito tienes una derivación dentro ;)
Subir
#7 por papacharly el 05/07/2012
Lo mas seguro ,es que tengas averiadas las fuentes de alimentacion internas de la autoamplificadas.En algunos equipos, el interruptor de encendido de la etapa de potencia,se encuentra despues de la alimentacion.
Como ejemplo, puedes ver pequeñas mesas de sonido con el alimentador exterior, el alimentador funciona mientras esta enchufado y consume corriente,pero
la mesa tiene su interruptor para el encendido.¿que pasa si el alimentador tiene un corto? pues que aunque estuviera el interruptor apagado,saltaria el diferencial.
Subir
#8 por GaVa Estudio el 05/07/2012
Buen razonamiento papacharly ;)
Este tema me podría interesar. Qué es lo primero que habría que mirarle?
Subir
#9 por papitu el 05/07/2012
papacharly escribió:
Lo mas seguro ,es que tengas averiadas las fuentes de alimentacion internas de la autoamplificadas.En algunos equipos, el interruptor de encendido de la etapa de potencia,se encuentra despues de la alimentacion.

Este tipo de bafles no funcionan asi.
El interruptor está antes de cualquier fuente de alimentación.
A lo que tu te refieres, es cuando funcionan con un interruptor "STANDBY", que no es el caso. Además, los autoanplificados no suelen llevar Standby, sería una tontería.
(Sugún he visto por internet, son interruptores narmales).

Mi canal YouTube
https://www.youtube.com/user/pivotao

Subir
Baneado
#10 por kokegarcia el 07/07/2012
ponles un interruptor para levantar la tierra
Subir
#11 por papacharly el 07/07/2012
papitu escribio:
A lo que tu te refieres, es cuando funcionan con un interruptor "STANDBY", que no es el caso. Además, los autoanplificados no suelen llevar Standby, sería una tontería.
No es una tonteria, si que hay amplificadores y etapas de potencia que van asi.
No hay mas que ver que algunas veces con el interruptor de algunas etapas apagadas, salta arco electrico al enchufar el enchufe de red.
Subir
#12 por papacharly el 07/07/2012
papitu escribió:
Es imposible que salte el diferencial estando el interruptor en OFF.
Solo puede pasarte esto si el cable de corriente está en mal estado.

Otra cosa mas.aunque el interruptor alimentacion, este antes de la fuente de alimentacion de la etapa, los filtros Emi o antiparasitarios ,si que estan
colocados antes del interruptor.Y estos, entre choques,condensadores y diodos ya tienes posivilidad de averia antes del interruptor,
No esta solo el cable de red y el conector
Subir
#13 por papitu el 09/07/2012
Si es una tonteria.
El Stanby, cuando se inventó, su principal función fué, el poder arrancar un aparato a distancia con un mando a distancia sin tener que levantarte del sofá para encender la tele, video, equipo de musica, etc, etc. Un standby sin MD no sirve para nada.
No verás un equipo que tenga standby sin Mando a Distancia, su principal función.

¿Tu has visto unos autoamplificados semiprofesionales que lleven mando a distancia?
Es decir, que estas en un concierto y te viene un tipo con un mando universal y te apague los altavoces no? genial....
Unos autoamplificados semiprofesionales o profesionales nunca llevan MD, sería una tornteria.

Mi canal YouTube
https://www.youtube.com/user/pivotao

Subir
#14 por papacharly el 09/07/2012
Bueno. si quieres sacar las cosas de contesto. Ya que hablas del standby.Los ordenadores cuando estan apagados, gastan energia, las fuentes de alimentacion estan
funcionando y gastando corriente.ademas de estropearse antes de la cuenta por estar funcionando de continuo.Por cierto, el Pc, no tienen mando a distancia y
ahh..¿ y por que? Pues a lo mejor para que se estropeen las cosas antes por no estar apagadas,que si no igual dura mucho el aparato y no nos compramos mas,hay que consumir.
Claro ,que igual las compañias electricas tambien les biene bien que gastemos.
Por eso igual las cosas no tienen sentido,¿o igual si?
Bien , ahora dejemos aparte el standby,que no es de lo que yo hablo.
Lo que quiero ,es apotar mi granito de arena, para que Kantautorea pueda sacar alguna conclusion para resolver su problema.
En muchos sistemas elecronicos, los filtros antiparasitarios de red Emi, o parte de ellos, estan colocados ,en el circuito de alimentacion antes
que el interruptor de red, para evitar, que el pico de encendido,perturbe la linea electrica en la que pueden convivir ademas de los sistemas de audio,
otros equipos de audiovisuales,como monitores de imagen etc...
Subir
#15 por miscoes el 10/07/2012
Lo del interruptor para desconectar la tierra es para subir nota, supongo...
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo