Problema cuando trato de reproducir un proyecto.

#1 por Pablo Borghi el 09/03/2010
Hola, me tira este error al rato de estar trabajando.

alguna idea???

access violation ocurred, unable to read location : 0x0084700c at address:
0x77a43913 in module : ntdll.dll
Archivos adjuntos:

Pablo Borghi

/ compositor

bs. as. ARG.

http://www.pabloborghi.com

Subir
#2 por serpao el 09/03/2010
Estoy casi seguro que el error lo esta ocasionando algun plugi, por lo que te recomiendo deshabilitar los plugins que tienes en tu proyecto e ir probando que plugin es el que te esta ocasionando el problema.

Saludos
Subir
#3 por Pablo Borghi el 09/03/2010
gracias Serpao, lo voy a probar, cuando me ocurrio estaba solo usnado el kontakt 4 y el vienna ensemble, espero que no sea eso proque estoy en el horno!
Hace poco mas de un mes que estoy con PT, es normal tener que luchar tanto para que un daw funcione? o esto ocurre porque esoty en windows 7??...
Siempre aparece algun error, si no es este, me tira algun problema con el video (QT crach) o solo dice que dejo de funcionar,, es raro, hay semanas en las que funciona de pelos y de repente se vienen todos estos problemas bobos que le hacen a uno perder tiempo, ocurre lo mismo en MAC??

saludos!

Pablo

Pablo Borghi

/ compositor

bs. as. ARG.

http://www.pabloborghi.com

Subir
#4 por serpao el 10/03/2010
Pues mira, no puedo indicarte si en Mac sucede lo mismo ya que no he realizado la prueba de ello, sin embargo, lo que si puedo mencionarte es que el sistema pro tools en mi caso no me falla mucho, lo que si, es que cuando instalas los plugins tienes que tener cuidado de no instalar por instalar los plugins ya que algunos dan problemas. Normalmente el sistema pro tools falla cuando un plugin falla, esto es normal. Por experiencia antes de empezar a utilizar un plugin primero hago pruebas con el de todo un poco para ver sino falla el pro tools, despues de eso es que lo utilizo en producción. Es muy molestoso que no puedas trabajar por fallas del sistema.

Ahora bien, te recomiendo muchisimo que googlees y revises como hacer las configuraciones correspondientes para dejar el windows 7 con un mejor rendimiento para el sistema pro tools. Por ahi podria estar tambien el error.

Pueden ser muchas cosas. Lo del rendimiento lo puedes ver en el manual de pro tools.

Espero ayudarte, saludos.
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo