Problema cuando uso el micro en Cubase 5

#1 por zenitao el 29/08/2015
Muy buenas, llevo días intentando solucionar un problema con el ruido al grabar con el micro en cubase 5, y no hay manera, pero no es de fondo, es solo cuando uso mi voz,, me lo hace desde el primer canal que grabo. En el siguiente enlace podéis escucharlo,, de nada me ha servido subir o bajar el buffer. Os agradecería mucho vuestra ayuda, estoy desesperado, no... así lo estaba hace un par de días, ya he superado el límite jeje.

https://www.youtube.com/watch?v=1IoUcGQZFnc&feature=youtu.be
Subir
#2 por Tumezclaonline el 30/08/2015
Ajusta la ganancia de entrada de la interfaz o del cubase 5.
Tampoco vendría mal que pudieras comprobar si ese ruido lo tienes también usando otros equipos.

http://www.tumezclaonline.com/servicios/mezcla-online/

Subir
#3 por zenitao el 30/08/2015
Aunque baje la ganancia sigue el problema, en otros ordenadores no me pasaba.
Subir
#4 por e_mac el 30/08/2015
zenitao escribió:
Aunque baje la ganancia sigue el problema, en otros ordenadores no me pasaba.

En principio no parece ser problema de Cubase (a no ser que esté mal ajustada la ganancia de entrada, que es responsabilidad del usuario, no del programa) sino de tarjeta de sonido. Imagino que usas la integrada en placa, que no es igual en todos los ordenadores, depende de muchos factores y ajustes.
Suponiendo esto, el micro no va al PC con conexión balanceada, otro factor a tener en cuenta y fuente de posibles problemas.

Saludos.

Mirar los manuales de tus aparatos es tu función, no la mía.
Si consideras positiva mi aportación, dale al "me gusta",
justo aquí.

Subir
#5 por zenitao el 30/08/2015
No es la de la placa, tengo una tarjeta extraible por usb,una zoom 52t y donde pone mic gain, lo bajo pero me hace el mismo ruido,también he probado a bajarla en el mismo cubase y ningún cambio., y si meto dos canales es el doble de molesto. Saludos. .
Subir
#6 por e_mac el 30/08/2015
zenitao escribió:
No es la de la placa, tengo una tarjeta extraible por usb,una zoom 52t y donde pone mic gain, lo bajo pero me hace el mismo ruido,también he probado a bajarla en el mismo cubase y ningún cambio., y si meto dos canales es el doble de molesto. Saludos. .

Eso lo podías haber dicho ya al principio y no hacernos dar palos de ciego. Así lo único que hacemos es retrasar la solución del problema que, te recuerdo, es tuyo, no nuestro.
He intentado localizar esa referencia, 52T en la página de Zoom, resultados=0. ¿estás seguro de que has escrito bien el modelo?

Saludos.

Mirar los manuales de tus aparatos es tu función, no la mía.
Si consideras positiva mi aportación, dale al "me gusta",
justo aquí.

Subir
#7 por zenitao el 31/08/2015
Bueno pues perdón, no era mi intención.
Si es el modelo que pone.
Model: 52t.
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo