Problema con cubase 5 al abrir

#1 por César el 23/04/2014
https://www.youtube.com/watch?v=Zt3WiYIsZ1w

Alguién que me ayude, por favor, tengo el problema que ocurre en el video, Uso cubase 5 tengo los waves v9 y ahora cada ves que lo abro me marca error del programa, ya lo desistale y lo volví a instalar demasiadas veces y no me funciona ): gracias.
Subir
#2 por kamikase ♕ ♫ el 23/04/2014
Quita los plugins de Waves y prueba a ver que pasa.
Si Cubase abre normalmente ya sabes que plug in causaba el problema.

:ook:

"Yo no sé por qué mi Dios le regala con largueza sombrero con tanta cinta a quien no tiene cabeza." Violeta Parra.
http://www.reverbnation.com/marcoantoniocontreras
Grabo aquí: http://hermanoszabaleta.cl/intro.html

Subir
#3 por Josué Callau el 23/04/2014
Lo más probable es que sea una mala instalación... No se si será tu caso pero si los waves son piratas puede que es ahí donde este el fallo. La solución de Kamikase es lo mejor que puedes hacer, intenta buscar que es lo que falla.
Subir
#4 por bellivai el 23/04/2014
Tambien cubase tiene una opcion a la hora de volver a instalar que es la de reparar el programa.

Suerteeeee
Subir
#5 por César el 24/04/2014
Gracias por contestar, elimine los waves y si abrio, pero ahora que hago cómo consigo más plugings ya que estos me traban el programa? los descargué de Youtube de manera gratuita, creen que si los compro pase lo mismo?
Subir
#6 por XXX.CORPORATION el 24/04/2014
La piratería es tabú aquí, así que mejor no deberías preguntar por eso en este foro. :satan:

https://soundcloud.com/xxx-corporation

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo