Problema con Cubase 5 y Battery3

#1 por xques el 30/01/2011
Hola compañeros!
Me acabo de comprar un nuevo pc, con lo cual tengo que reinstalar todos los vst's que tenia, y todo eso tan pesado, pero ahora me encuentro con un problema...
Intalo el Battery 3 como siempre, inicio el NI service center, lo activo con el codigo que venia en un papel, etc. Hasta ahi todo correcto, pero cuando abro el cubase o bien se queda cargando, y se queda ahi, o cuando abro no aparece por ningun lado, asi que lo intento cargar seleccionando la carpeta, y cuando le doy a actualizar, sorpresa, cubase colgado... soluciones? re-intalar el battery no funciona
PD. El software es original, asi que no deberia tener ningun problema
Subir
#2 por Naray el 30/01/2011
Hola: ¿En qué carpeta lo instalaste? ¿y qué equipo usas y todo eso? Es muy raro lo que te pasa. Mira a ver si está en Dispositivos/Información de plug-ins y asegurate tambien de que esta seleccionada la carpeta en la pestaña de "Carpeta de Instrumentos Vst 2". A ver...
Subir
#3 por xques el 31/01/2011
Cuando carga sale "inicializando: vst battery 3" pero se queda colgado o cuando se abre no lo acepta... el ordenador es un Dell studio XPS (un i7), tengo una targeta de audio motu ultralite mk3, y uso el windows 7
Subir
#4 por mcanoce el 31/01/2011
#3 Trabajas a 32 o a 64 ¿?

Saludos
Subir
#5 por Naray el 31/01/2011
No sé, la verdad. Se me ocurre... acaba de salir una versión beta del Battery. Si es esa la que estás instalando puede que sea ese el problema y si no es esa pues, intentalo con ella a ver. También tienes un foro en español en N.I.
Un saludo.
Subir
#6 por xques el 31/01/2011
Trabajo con el 32, y con el 64 pasaba lo mismo, lo he probado reinstalando el cubase... Naray, buscare la version beta, a ver que sucede... gracias compañeros!
Subir
#7 por xques el 01/02/2011
Tal como ha aparecido el problema, se ha ido (misteriosamente)... Gracias por responder ;)
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo