Problema con Cubase 5, digi 003 + Rack y windows 7 x64

#1 por JJdelRio el 23/10/2010
Hola que tal! no se si este post pertenece a Protools o a Cubase, ueno decidi ponerlo aaca, ya q no encontre ningun post con mi problema en la usqueda.

Acabo de adquirir la digi 003 y la he instalado y los ultimos drivers tambien (pt 8.0.4) para win 7.
Al final no me funsiona bien en cubase, cuando toco algo suena como si hubiese prolemas de puffer size. unos artefactps comicos.

anteriormente me funsionaba la mbox 2 super bien.

me gustaria resolver este problema ya que necesito win x64, Pro tools y cubase.

PT para Audio, y Cubase para mis compociciones, ademas quiero tener el estudio algo universal para estar bien compatible con todo tipo de proyectos!

Saludos si alguien tiene una idea se lo agradeceria!
Subir
#2 por byronparedes el 23/10/2010
hola ...yo tengo el zoom r24 como controlador de cubase 5....
y me va bien ...el cubase lo configure con makie control ..mira estos links....de mi pequeño estudio....

http://www.youtube.com/watch?v=lOLPQF41jus

http://www.youtube.com/watch?v=nRLkbwzJtoY
Subir
#3 por elespantatiburones el 21/12/2011
#1

¿ Esto les pasa a muchos... ? Ya he escuche lo mismo de algunos colegas de por aqui. Al reproducir audio con una digi 003 en Cubase o nuendo. Se oye como si tubiera problemas de Buffer, unos chasquidos orribles...
Subir
#4 por dany666 el 29/08/2013
hola amigo pudiste solucionar ese problema?? a mi me pasa lo mismo y no encuentro la solucion
Subir
#5 por elespantatiburones el 13/09/2013
Pues naada........... Al final termine vendiendo mi RaCK, ahora estoy con APOLLO de UA, cero problemas en Windows 7, pro tools 10... Saludos
Subir
#6 por danideflip el 12/02/2014
#4 HOLA! pudieron solucionar este problema? tengo la digi 003 y me pasa exactamente lo mismo, estoy con nuendo 4, probe con windows xp y con windows 7 64bits y hace ruido con el buffer al máximo, probé dos versiones de drivers y continúa con el mismo problema.
Con protools funciona a la perfección, pero necesito utilizar cubase si o si ! espero que alguien haya encontrado la solucion! saludos!
Subir
#7 por undercore el 12/02/2014
danideflip escribió:
espero que alguien haya encontrado la solucion!


elespantatiburones escribió:
Al final termine vendiendo mi RaCK, ahora estoy con APOLLO de UA, cero problemas en Windows 7, pro tools 10... Saludos

We all are the same nation under the rhythm.
Mi My Space
"El arte esta hecho para ser sentido y no para ser comprendido. P

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo