problema con Cubase 5; funcionaba y de repente, no funciona

--84078--
#1 por --84078-- el 20/07/2011
Buenas!
Tengo la siguiente combinación:
-Cubase 5
-W7 64bits
-M_audio Fast Track Pro
Instalo el cubase hace un par de días, empiezo a trabajar una canción, funcionaba todo bien: lo abro al día siguiente, y todo bien. Lo abro esta tarde y me salta un mensaje de PUERTOS QUE FALTAN "ASIO directX Full duplex driver.....". NO ME DEJA CONECTARLOS Y NO VEO DONDE HACERLO EN EL PROGRAMA.
PERO EL PONIENDO PROYECTO NUEVO - CON PISTA MIDI NORMALES, SI SE OYE.
Gracias por tu tiempo!
Subir
#2 por myhomerecords el 21/07/2011
Saludos, si tu problemas es el Asio, solo bajatelo de internet.

Deschamps Produtions

Subir
--385971--
#3 por --385971-- el 21/07/2011
#2

La Fast Track Pro tiene drivers ASIO nativos, así que no tiene ningún sentido bajarse el ASIO4ALL.

¿Tienes actualizado el Cubase 5? Porque versión a secas tiene como requerimientos XP o Vista.
Subir
--84078--
#4 por --84078-- el 21/07/2011
myhomerecords, me descargué el ASIO, pero no me ha resucitado el cubase.
GRACIAS!
Subir
--84078--
#5 por --84078-- el 21/07/2011
Warrenbeat, la versión que tengo es 5.1.0 (27 May 2009). Como no es original, al actualizar, ahora me pide eLicense. Existirán patches para este problema? Voy a intenrlo yo, aver...
GRACIAS!
Subir
#6 por emilieitor el 21/07/2011
SuturnO Keys escribió:
Como no es original, al actualizar, ahora me pide eLicense. Existirán patches para este problema? Voy a intenrlo yo, aver...


¡PERO QUÉ HACES!

Calladito estás más guapo...
Subir
#7 por emilieitor el 21/07/2011
Qué sobrao el tío...
Subir
--84078--
#8 por --84078-- el 21/07/2011
emilieitor escribió:
¡PERO QUÉ HACES!

Calladito estás más guapo.

Gracias por corregirme. Entendido y no volverá a pasar. Que mal!
Subir
--84078--
#9 por --84078-- el 21/07/2011
Joder, tierra trágame.
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo