Problema Cubase 5

#1 por Zizum el 26/02/2013
Buenas y malas para mí por el dolor de cabeza que me esta dando esto jaj . Aver si alguno me puede ayudar, tengo el cubase 5 y una tarjeta de audio la Alesis IO|2 express con un behringer c3 (micro) conectado. El ordenador me ha reconocido bien la tarjeta de audio, el micrófono funciona bien y los cascos también, la cosa es que al entrar en el cubase y configurar los buses me deja poner los cascos en los de salida pero en la entrada no me aparece por ninguna parte la opcion del micro solo me deja poner los que vienen integrados al portátil. He probado a instalar el Asio4all y al configurarlo otra vez con el asio4all como controlador en configuracion de dispositivos me deja en la entrada poner el microfono pero en la salida no me deja poner los cascos que estan conectados también a la tarjeta de audio xD solo puedo poner los cascos con el controlador Asio DirectX Full Duplex Driver pero el micro no y con el Asio4all al reves. Nose que hacer he estado leyendo y no veo solución.
:S Gracias de antemano
Subir
#2 por Rafadecai el 26/02/2013
Mirate este video y tendra la solucion a tu problema amigo

Subir
#3 por Zizum el 26/02/2013
#2 Gracias por el video pero ese no es mi problema eso ya lo intente hacer y nada .. no entiendo que es lo que pasa :S con el Asio4all me va el micro pero los cascos no me sirven y con el asio normal me pone todo activo pero el micro no funciona
Subir
#4 por Zizum el 26/02/2013
Problema resuelto xd cambie los auriculares al pc en vez de ponerlos en la tarjeta de audio y el micro lo consegui configurar con el asio 4all
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo