Problema con Cubase 7: Rendimiento con i7

#31 por Aaron Pereira el 07/09/2014
Vale, gracias!!
Subir
#32 por Inxu el 09/09/2014
A raiz de este hilo ,,, he acabado cogiendo un mosqueo considerable, y es que veo como en algunos proyectos el rendimiento del ASIO en Cubase 7.5 esta llegando al 80/90% y en realidad el rendimiento de mi PC no esta superando el 20% (i7 4770 , 16GRAM --Interface RME Fireface 400) tanto de procesador como de RAM,,,,,, Luego me doy un paseo al estudio de un colega, que trabaja en logic (en Mac obviamente) y acemos la prueva de comparar, recursos de logic al 90% --- recursos del Imac tambien al 90% ...............

Entonces biene la pregunta del millon,,,, ¿que puñetas le pasa a mi Cubase, 7.5.3 fantastico, que no es capaz de exprimir mi PC como dios manda??

https://www.facebook.com/Ak2Estudio

https://www.youtube.com/user/Ak2Estudio

https://open.spotify.com/user/1120895737/playlist/5xB3NXfEl07VPzmf5lHmJa

Subir
#33 por Aaron Pereira el 09/09/2014
Ni la más mínima idea. Como nos dijo el chico de Steinberg, supuestamente es por cómo trabaja el procesador i7. Porque yo tengo i7 3537U CPU 2.50GHz y 8GB de Ram y es la misma mierda de problema. Con un procesador como el mío y un RAM aceptable, no debería ser mucho problema tener 37 canales de sintetizadores Sylenth 1´s, Massive´s, Nexu´s y demás sonando a la vez. Si así es con 37 canales haciendo un track de Progressive Trance, cuando haga uno de Uplifting Trance el Cubase ni me dejará abrir el proyecto.
Subir
#34 por MrBlue el 09/09/2014
Hola:
Ya lo he comentado otras veces, el problema es el core asio de steinberg en los Mac(leí hace tiempo que era un bridge), la sincronización de todos los nucleos, etc... Yo apenas si he notado mejora de un Mac pro 2006 (2x2x2,6 Mhz) a un Mac Pro mid 2012 con 2x6 a2,4 Mhz. Tampoco en el resto de DAW hay una mejora notable, aunque si se nota que van un poco más finos. El día que solucionen esto ....
Y el ASIO Guard de momento en equipos como el mío pues casi mejor desactivado, tengo más glitches con el activado que desactivado.
Un poco despropósito, pero esperemos que esta gente se ponga las pilas, los equipos a día de hoy son muy potentes, pero Steinberg no los aprovecha al máximo, yo creo que estoy trabajando con el equipo a un 20-30 % de lo que podría dar. ¿Por que digo lo del cuello de botella?, pues porque si tengo el rendimiento ASIO a un 70-85 % de medida y el Medidor de recursos del SO me dice que sólo estoy usando un 20-30 % de los recursos del ordenador, ¿de quien es el atasco?, del ordenador , ¿verdad?.Pues será del ASIO que no gestiona bien los recursos, y si no que me demuestren lo contrario. Al principio se comentaba que si había que usar muchos ciclos de procesasdor para tener todos los procesos sincronizados y que los procesadores no podían con más, pero si no hay ningún procesador que esté funcionando a más del 20-30 %, o ¿es que no hay suficiente ancho de banda para transferir todos los datos que se están usando, colapsando los buses de datos?.
Que alguien me de una explicación válida, mientras tanto seguiré pensando lo mismo.
Saludos.

nuestra música
http://www.fourhandsproject.es

http://www.fourhandsproject.com
BSO para un documental
http://www.symphonyofoneness.com

BSO nueva
http://elultimomaestroruso.com/sinopsis.html

https://soundcloud.com/four-hands-project/tracks

Subir
#35 por Inxu el 10/09/2014
Esto parece que va a traer cooooola,,,,,,,,,,,

Sobre esto mismo, ¿¿¿alguien ha provado a trabajar sobre Windows 8.1??? en algun foro ingles he leido que mejoraba el rendimiento del ASIO pero,,,,,,, :-?

https://www.facebook.com/Ak2Estudio

https://www.youtube.com/user/Ak2Estudio

https://open.spotify.com/user/1120895737/playlist/5xB3NXfEl07VPzmf5lHmJa

Subir
#36 por isaachispasonic el 10/09/2014
Muy buenas! Yo uso w8.1 y sigo con los mismos problemas que comentan aqui todos. Valorar que en w8.1 trabaja mejor el ASIO es demasiado atrevido a mi modo de ver... Lo cierto es que este problema es demasiado "estresante". Espero que sea una de las prioridades de Steinberg para la proxima v8 ;)
Saludos
Subir
1
#37 por renzo el 11/09/2014
Creo que si, a Steimberg ahora le siento pesado, uso Studio One en el mismo proyecto y siento que esta mas liviano, no se cuelga ni nada
Subir
#39 por josiasjordan el 14/09/2014
Hola a todos, yo tengo el mismo problema, tengo un cpu con core i7 , 8gb en ram y una placa madre Gigabyte Z97X -SLI , trabajo con la interfase Tascam Us- 2000 y con sólo una pista de instrumento la barra de rendimiento casi se satura :(
Subir
#40 por MrBlue el 14/09/2014
Hola:
Bueno he estado haciendo una prueba, tengo un proyecto terminado en Cubase 7.5.30 y me ha dado por rehacerlo en Pro Tools 10.3.9 (original). La verdad es que pensaba que iba a tener más problemas, viendo como iba el proyecto en Cubase (monton de problemas con los envíos de pistas de audio hacia el VEP, dejaban de sonar, hacian clicks a mansalba, etc...) y para mi sorpresa todo ha ido muy fluido, cuando cargaba los plugins para el envío de audio y los ruteaba no había cortes en el audio (sorpresa positiva). El rendimiento en el monitor de actividad del Pro Tools me marcaba un 7-8% dando igual que separara las instancias del VEP en audio e instrumentos o lo hiciera todo en un mismo VEP. He abierto el proyecto de Cubase 7.5 con Nuendo 6.0.30 y la verdad es que todo ha ido tambien más fluido, pero la diferencia de rendimiento es abismal (vaya sorpresa sorpresona que me he llevado), en el Nuendo el VST performance esta casi al 60% y el Average peak casi al 95% pudiendose rerpoducir el proyecto sin clicks ni artefactos (algun pico del 100% en el Peak average) con el ASIO Guard sin activar (si lo activo va peor :(( ). El buffer esta igual en los dos DAW 512 muestras y el proyecto es el mismo, los mismo instrumentos virtuales, las mismas pistas de audio (EL VEP permite guardar y abrir proyectos con las misma configuraciones en los servidores). Es mas he podido echar a andar los dos proyectos en cada daw a la vez y no ha habido ningún corte de sonido ni nada, asi que el Mac tiene potencia y recursos para mover eso y más. Ahí os dejo unas capturas de pantalla.
Saludos.
PD: No se si valen para mucho estas comparaciones, pero a mi me corrobora que el asio de steinberg va haciendo aguas desde hace tiempo.
Archivos adjuntos:
Captura de pantalla 2014-09-14 a la(s) 14.25.54.png
BBCode:
Captura de pantalla 2014-09-14 a la(s) 14.24.14.png
BBCode:
Captura de pantalla 2014-09-14 a la(s) 13.00.09.png
BBCode:

nuestra música
http://www.fourhandsproject.es

http://www.fourhandsproject.com
BSO para un documental
http://www.symphonyofoneness.com

BSO nueva
http://elultimomaestroruso.com/sinopsis.html

https://soundcloud.com/four-hands-project/tracks

Subir
2
pro
#41 por Guillermo Navarrete el 15/09/2014
#40 Hola,

Tu problema es que no estas aprovechando el Buffer mixto, tienes que activar el ASIO-Guard y luego desactivarlo individualmente para los plug-ins e instrumentos virtuales que tu usas que no lo soportan.
Para ello tienes que ir a Dispositivos > Información de plug-ins > en esa ventana encontrarás una columna para el ASIO-guard.
Tienes que remover la marca dentro de cada casilla.

El ASIO Guard no puede ser utilizado para lo siguiente:
• Señales que dependan de tiempo real
• Instrumentos VST con más de una entrada MIDI
• Instrumentos VST que cargan directamente del disco duro
• Instrumentos VST que utilizan controladores específicos (E.j. Maschine de Native Instruments)
• Editores VST/plug-ins utilizados para controlar módulos de sonidos o efectos externos
• Efectos e instrumentos externos
• Plug-ins utilizados a través del puente VST

Saludos,
GN

Guillermo Navarrete, Especialista de producto
Steinberg - Hamburgo, Alemania
Visitanos en Twitter y Facebook!

Subir
1
#42 por MrBlue el 15/09/2014
Hola gracias por la info Guillermo, voy a probarlo ahora mismo a ver que sucede y os cuento.
Se me ha pasado, creo recordar que leí algo de eso hace tiempo, bueno cuando salió el Cubase 7, pero no me había vuelto a acordar.
Saludos.

nuestra música
http://www.fourhandsproject.es

http://www.fourhandsproject.com
BSO para un documental
http://www.symphonyofoneness.com

BSO nueva
http://elultimomaestroruso.com/sinopsis.html

https://soundcloud.com/four-hands-project/tracks

Subir
#43 por MrBlue el 15/09/2014
Hola:
Pues estoy mirando en la configuración de los plugins y está desactivado el ASIO Guard para los tipos de plugins que comentas, en todos los vsti está desactivado (parece que es por defecto) salvo los que son de steinberg que si está activado el ASIO Guard.
Pues parece que eso tampoco va a ser.
Mmmmcachislamar.
Saludos.

nuestra música
http://www.fourhandsproject.es

http://www.fourhandsproject.com
BSO para un documental
http://www.symphonyofoneness.com

BSO nueva
http://elultimomaestroruso.com/sinopsis.html

https://soundcloud.com/four-hands-project/tracks

Subir
pro
#44 por Guillermo Navarrete el 15/09/2014
#43 Hola,

Y de los plug-ins que utilizas, ninguno pasa por el Bridge? Todos son nativos 64 o 32 bits?

Saludos,
GN

Guillermo Navarrete, Especialista de producto
Steinberg - Hamburgo, Alemania
Visitanos en Twitter y Facebook!

Subir
#45 por MrBlue el 15/09/2014
Hola, estoy usando el Viena ensemble pro a 64 bits, y todos los demás plugins son nativos a 64 bits. En el VEP tengo Play de east west (nativo a 64 bits), omnisphere (nativo a 64 bits), Kontakt (nativo a 64 bits), ezdrummer2 (nativo a 64 bits). En el Cubase estoy usando los audio imputs events VST3 de VSL, la eq del Cubase 7.5 y en el master un plugin de Crysonic a 64 bits, un compresor y un limitador, todo ello a 64 bits.
Saludos, yo no se que puede ser.

nuestra música
http://www.fourhandsproject.es

http://www.fourhandsproject.com
BSO para un documental
http://www.symphonyofoneness.com

BSO nueva
http://elultimomaestroruso.com/sinopsis.html

https://soundcloud.com/four-hands-project/tracks

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo