Problema con el Cubase LE 4

#1 por Mitto Strike el 14/03/2009
Hola!


Resulta que tengo un problema con el Cubase LE 4 que vino con con mi tarjeta de sonido externa presonus audiobox. Lo instalo y todo bien pero cuando pincho en el icono no me deja entrar, simplemente, no pasa nada. Por que ocurre esto?y como se puede solucionar?


Muchas gracias
Subir
#2 por Score el 14/03/2009
Podria ser porque no lo tienes validado en la pagina de steinberg. Este soft es "gratis" pero necesita una licencia para funcionar. Tienes que ingresar en "My Steinberg" y crear los pasos que te pide, despues de hacerlo puedes bajar la licencia del producto exclusivamente para el pc donde lo tengas conectado, trabaja de forma similar al Dongle Syncrosoft que viene con el Cubase grande pero por software, creo que tambien permite mover la licencia de un ordenador a otro..

http://www.steinberg.net/en/mysteinberg.html
Subir
#3 por Mitto Strike el 15/03/2009
Buffff ahora que recuerdo ya ingrese hace tiempo pero se formateo el ordenador y perdi el cubase, ahora me puedo volver a registrar?
Subir
#4 por KLEF el 15/03/2009
Mitto Strike escribió:
Buffff ahora que recuerdo ya ingrese hace tiempo pero se formateo el ordenador y perdi el cubase, ahora me puedo volver a registrar?



No hace falta que "vuelvas" a registrare... YA tienes un registro válido y con eso es suficiente



Saludos
Subir
#5 por Score el 16/03/2009
Supongo que deberias volver a descargar al syncro software de tu Cubase LE la licencia de nuevo desde "My Steinberg", el registro ya lo hicistes la primera vez.
Subir
#6 por chule1 el 19/04/2010
como me puedo descargar el cubase le 4 con licencia aunque sea por un periodon de prueba
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo