problema con delay en la escucha

#1 por hop el 15/07/2010
Buenas, una consulta.

Esta mañana he grabado una locución cortita para un docu. El tema esq en la escucha d cascos teniamos un poco de delay, algo muy incomogo para el locutor. el único modo con que logre solucionarlo fue tocando en Playback Engine, bajando el h/W Buffer Size y DAE Playback Buffer. Pero así volví un poco loco al pc q de vez en cuando me saltaba algún error en grabación (por suerte me coincidió en no muy malos momentos).
También tuve algún problema con el volumen de cascos, lo tenía al máximo y el tipo quería más volumen. de su voz claro, y la referencia muy baja. Bajé en el mix el fader d la referencia y le subi su voz, aunq así también subía el nivel de grabación (pero x salir del paso). Grabe con las digi 002 a pro tools l.e 7.4. La verdad q hacía muxo q no tocaba pro tools y fui a lo rapido para el momento. Imagino q podré configurar una pista de phones y enviarlo a la salida de phones de la digi x bus, no?
Tambien tuve algún problema con el pre roll a la hora d pinchar para q el locutor pudiese escuchar la parte buena de la toma y a la vez a el mismo antes d pinchar.
Bueno, ya os digo q tendré q cacharrear un poco, q lo tenía algo avandonado, para preveer estas cosas. Cualquier consejo o ayuda será bien recibido.

Un saludo y gracias
Subir
--115310--
#2 por --115310-- el 16/07/2010
A mí me pasa lo mismo. Estoy grabando instrumentos y voces, y me pasa lo mismo que a tí. por favor, alguien que de una manera sencilla nos pueda explicar cómo hacer para configurar PT y evitar que salgan más ventanas de error y sobre todo, poder escuchar todo lo que llevamos grabado, sin que se corte...

Muchas gracias!!


P.d: Si puede ser, en MAC
Subir
#3 por hop el 16/07/2010
Creo q si tocaste en el Playback Engine para poder grabar sin delay, a la hora de reproducir lo q has grabado vuelve a ponerlo como estaba, probablemente te lo reproduzca bien. O eso creo.
Pero quiero saber si ai algún otro modo de corregir ese delay en la escucha. Se prodría hacer una pista pista para phones y asignarle una salida d la digi y sacar de ai la escucha? iría sin delay? voy a probar...
Subir
#4 por jameskeenan el 17/07/2010
lo de la latencia es netamente un problme de ajustar tu Bufer. es medio garron tener que subir y bajar pero bueno, esa parece ser la unica manera. despues en lo del volume de tu referencia no veo porq te ha pasado eso? normalmente loque haces (si tienes un pre de auriculares) es hacer un envio desde cada canal que quieras monitorear (sub agrupados o no) por una salida de tu 02. luego asegurate de que el pre tenga suficiente volumen y listo, yo normalmente esos envios los dejo siempre en -5db asi que el propio musico o lucutor ajuste su nivel desde el pre de auriculares. ahora bien, si estas saliendo desde la salida frontal de auriculares de hardaware 002 puesahi si es un garron pues solo tienes ese pote para nivelar. igual no deberia ser tan complicado. mis saludos.
Subir
#5 por YellowDissident el 19/07/2010
Hop...TIenes que decirnos si tienes previo de cascos independiente para el locutor...si no, podemos buscar una alternativa para poder grabar sin andar subiendo y bajando faders...

http://www.myspace.com/antelotecnicodesonido

http://www.oceanoestudio.com

Subir
#6 por Jaime Llanos el 19/07/2010
Hola Hop,
Pro Tools 7.4 el menu "options", al final del todo, tiene una opcion que es "low latency monitoring". Al activar esta opción, todo lo que este asignado a las salidas 1-2 tendra una latencia minima. Los plugins y envios que tengan estas pistas automaticamente se ponen en bypass.

Para el volumen de cascos (sin mezclador de cascos), lo suyo (creo yo) sería:
- Ajustas el nivel de grabacion (con el Gain de la 002).
- Asignas todo a salidas 1-2.
- Bajas el fader de la referencia (en pro tools).
- Subes el volumen de cascos (Headphone Level en la 002)
- Si quiere todavia mas volumen de voz una opcion es duplicar la pista de grabación y ponerla a grabar tambien. Asi duplicas la señal de voz. Al terminar borras la pista duplicada y ya está.

Un saludo.
Subir
#7 por hop el 20/07/2010
Claro, el problema es q no tengo previo de cascos y lo saco ditrecto de la salida phones de la digi. Y con todo al maximo, no le llegaba. Veo q la única solución va a ser un previo para los cascos, así aparte de no quedarte corto, le da la comodidad al locutor de graduar el nivel a su gusto.
El tema del retraso en la escucha si que es un marrón. Miarare lo de la opción de "low latency monitoring", que dices jaymz2910. A ver si lo soluciona. xq sí que es un engorro tener q andar bajando y subiendo el bufer, sobretodo si quieres reproducir rapido una toma q acabas de grabar, xq a veces da fallo, y no vas a andar subiendolo y bajandolo cada vez q quieras escuchar 2 frases parea darlas x buenas. Se que en el Pro tools HD tiene una opción de compensación de latencia automática, q no se si valdría para este caso. Aunq de todas maneras trabajo con LE...jejej

Saludos!!!
Subir
#8 por M.G.M. el 20/07/2010
Yo solucione la latencia con una mezcladora, usas el pre de la mezcladora (los de la digi no son muy buenos) y la mandas al digi, las salidas de la interface las metes a un canal estereo de la mezcladora y monitoreas desde la salida de audifonos de la mezcladora, de esta forma siempre grabas sin latencia.
Subir
#9 por hop el 21/07/2010
a ver si lo he pillado.jej
metes el micro a la mesa, de aqui lo mandas por una salida a un canal de la digi, y de la digi sacas un stereo que mandas a la mezcladora de nuevo para monitorear desde esta? no se si acabo d pillarlo, xq el problema d la latencia viene al pasar por pro tools, y entiendo que haciendolo de este modo el monitoreo sigue siendo el retorno de pro tools, por lo que seguiría habiendo latencia...a ver si me estoy liando...jajaj
Subir
#10 por YellowDissident el 21/07/2010
Con una mezcladora no tendrás latencia en el micro ya que sacarás la señal para la escucha ANTES de PT.Si necesitas una referencia de PT, es tan fácil como mutear el retorno de la pista que estés grabando

Sólo habrá latencia cuando monitorizes lo grabado para pinchar, ya que ahí si interviene PT (de hecho escucharás un phaser entre la señal de micro y el retorno de PT).

http://www.myspace.com/antelotecnicodesonido

http://www.oceanoestudio.com

Subir
#11 por hop el 22/07/2010
claro, pero ese es el problema, a la hora de pinchar y monitorizar lo grabado. Y como lo de puinchar es una constante, creo q es más práctico bajar el bufer y listo. De todas maneras ahora no dispongo de una mezcladora, asiq...
y mientras no tenga un previo de cascos probaré a duplicar la voz para solucionar el tema del nivel de la escucha.

Gracias y saludos!!!
Subir
#12 por YellowDissident el 23/07/2010
En un estudio de doblaje en el que estuve teníamos el buffer a 512 (con una DIGI 002), e iba bastante bien (sin plugins, eso sí).

Para lo de los volumenes de grabación, y ya ques estás limitado al utilizar el previo de cascos de la 002, puedes tener un volumen distinto pra la grabación , y otro para la reproducción :
Vete a la preferencia "Link Record and Play Faders", y despúlsala.Ahora ya tienes diferentes volumenes para una pista en estado de grabación y otro en estado normal de reproducción.

También te puede servir utilizarla opción "Low Latency Monitoring" (aquí tienes un manual de como funciona http://akarchive.digidesign.com/support ... 0Guide.pdf)

Por último, también te ayudará (y mucho), que a tu locutor le pongas unos cascos cerrados para locutar, así te pedirá mucha menos voz

http://www.myspace.com/antelotecnicodesonido

http://www.oceanoestudio.com

Subir
#13 por hop el 05/08/2010
genial YellowDissident!!
parece que me solucionan muy bien ambos problemas.
con el "Link Record and Play Faders" me permite tener mas control de volumen en la grabación y creo q me da suficiente nivel, a no ser q me venga un locutor sordo, que lo hay!!jaj..
y la opción de "Low Latency Monitoring" la acabo de probar y parece q tambien me soluciona el problema d latencia en la escucha.

Muchas gracias a todos!!
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo