problema de delay al grabar voz

#1 por j.mem el 23/06/2010
Buenas!!

Me ha surgido un problema,estoy intentando grabar una voz en cubase 4,lo estoy haciendo desde un pequeño mezclador yamaha,del mezclador a la tarjeta de sonido,lo tengo todo conectado,pero al hablar sale con un delay,y no tengo ningun fx ni nada conectado,ya lo habia grabado antes en cubase sx y todo iba bien,pero ahora no se por que aparece la voz con ese delay.
Creeis que algo me falla en la configuracion de cubase?he mirado y creo que esta todo correcto nose si se me escapa algo?

Alguie sabe como poder solucionar esto?

Gracias
Subir
#2 por fernando Hernandez el 23/06/2010
No conozco las prestaciones de tu Yamaha, pero con mi berigher BCA2000 me topé de lleno con el mismo problema. Configuré el sistema con el ASIO4ALL y se solucionó todo

Fernando Hernandez - Vocalista, teclados y guitarra del grupo Kassia
http://www.facebook.com/kassiarockband
http://www.myspace.com/kassiarock
http://www.kassia.es

Subir
#3 por vandid el 25/06/2010
j.mem escribió:
Buenas!!

Me ha surgido un problema,estoy intentando grabar una voz en cubase 4,lo estoy haciendo desde un pequeño mezclador yamaha,del mezclador a la tarjeta de sonido,lo tengo todo conectado,pero al hablar sale con un delay,y no tengo ningun fx ni nada conectado,ya lo habia grabado antes en cubase sx y todo iba bien,pero ahora no se por que aparece la voz con ese delay.
Creeis que algo me falla en la configuracion de cubase?he mirado y creo que esta todo correcto nose si se me escapa algo?

Alguie sabe como poder solucionar esto?

Gracias


Mira a ver si tienes pulsado el botón de MONITOR del canal en el que estás grabando la voz, está a la derecha del REC y tiene un dibujo de altavoz. Si cantas y te estás oyendo a la vez por monitores y dependiendo de la latencia de tu equipo te puede dar una sensación de chorus... Un saludo!!!
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo