problema al desinstalar addictive drums...

#1 por sant el 26/04/2008
po nada que lo he desinstalado para instalarlo de nuevo e instalar la libreria en un otro disco, lo desinstalo pero algo habre hecho mal por que cuando intento intalarlo de nuevo me dice que ha encontrado uno instaldo y que hasta que no lo desintale no puedo instalarlo de nuevo...

y me he ido a instalar y desisntalar programas y ahi ya no aparece,,, por que puede ser... que archivo puede estar rondando por ahi?? el .dll tampoco es lo he mirado y no esta...

un saludo y gracias
Subir
#2 por Yimmy el 27/04/2008
Usa algun limpiador de registro... que raro che,...
Subir
#3 por DanielDC el 27/04/2008
uy.. ya te jo... a mi también me ha pasado y tuve que formatear la máquina (mi solución es a lo bruto pero siempre funciona :D)

http://soundcloud.com/danieldc
https://www.youtube.com/watch?v=awwQCG4rWSw

Subir
#4 por sant el 27/04/2008
algunlimppiador como que?? y como funciona??
Subir
#5 por stbn7777 el 27/04/2008
Buenas!!

Utiliza ccleaner. (http://www.cleanersoft.net/es/)
es gratuito.

Te limpia el registro de windows de cualquier cosa que hayas instalado y que haya dejado cosas en el registro.

Utiliza la herramienta de limpiador. Es posible que tarde el ordenador un poquito...si lo tienes lleno de cosas. Pero al igual te libera 2Gb de espacio.

También tienes que utilizar la herramienta de "buscar problemas" dentro de la pestaña de REGISTRO. Ésta es la herramienta que más te interesa.

Y de paso, dentro de la lista de desinstalación de programas, busca a ver si sale. Tienes que saber que la lista que te ofrece windows...no es ni una tercer parte de la que te ofrece ccleaner.

Suerte!! (ah...y eso de formatear el disco...un poco bestia, no?!?)
Subir
#6 por DanielDC el 28/04/2008
sip.. pero en 5 horas esta todo de nuevo y funciona de maravilla...

http://soundcloud.com/danieldc
https://www.youtube.com/watch?v=awwQCG4rWSw

Subir
#7 por sant el 28/04/2008
po nada, no con el cleaner ni con el uninstaller pro, que va, no hay nada que hacer...

bueno si formatear!!!
jo!!!

alguien mas para darme una solucion antes del formateo??
Subir
#9 por Di Romein el 28/03/2013
yo estoy con el mismo problema, aun que eh limpiado manualmente el registro como indica el compañero titolopez, no hay manera, ya no se que hacer, alguna idea?

https://www.youtube.com/channel/UCnE_r0rBWsMm_2FvZNi-Piw

MIA Amps
DAW Picks

Subir
#10 por plastamix el 28/03/2013
Busca en el registro todo lo que se llame como lo que has desinstalado y borra. Si sabes lo que haces, funciona.
Subir
#11 por Di Romein el 31/03/2013
#10 yo eh buscado pero no sale nada mas :(

https://www.youtube.com/channel/UCnE_r0rBWsMm_2FvZNi-Piw

MIA Amps
DAW Picks

Subir
#12 por plastamix el 31/03/2013
Busca por el nombre del fabricante, o algún directorio con archivos también puede ser.
Subir
#13 por antonioderktwo el 26/10/2013
A mi me acaba de pasar lo mismo, alguno a encontrado solucion definitiva sin tener que formatear el ordenador? Un saludoo!
Subir
#14 por republika1978 el 03/11/2013
Buenas

A mi tambien me a pasado, y lo que hice para solucionar en mi mac ppc con ios 10.5 actualizado fue lo siguiente:

En la carpeta de ios/libreria/application support/alli hay una carpeta de adictive drums. La eche en la papelera.

Despues en la carpeta que esta ubicada en ios/libreria/audio/plug-ins/vst/borre tambien el archivo vst de adictive drums.

Despues le pase el onyx para limpiar el registro. Y ya pude instalar de cero la version de adictive que me interesaba.

Un saludo y espero haber ayudado
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo