Problema despues de grabar audacity

#1 por josetegti el 15/06/2013
Hola, me ha pasado ahora por segunda vez esto. Acabo de grabar una sesion de 45 mins con audacity durante ese tiempo siempre ha estado grabando bien todo normal se veia el volumen de entrada dibujaba la onda etc.. Le doy a exportar pongo titulo y demas, y cuando abro el archivo no hay nada y vuelvo a entrar en audacity y la onda que habia ya no esta, esta una linea plana los 45 mins, decir que el archivo ocupa 40 mb de todos modos pero no hay sonido y en audacity ha desaparecido, he probado despues a grabar una cancion y todo ok, pero me jode porque ya es la segunda sesion que pierdo.
Que creeis que puede ser¿? durante la sesion al no mover el raton se ha quedado la pantalla inactiva pero lo movi y seguia todo ok, y ademas eso me ha pasado anteriormente y ningun problema despues, es lo unico que se me ha pasado por la cabeza...
A ver si me puede ayudar alguien, gracias!
Subir
#2 por josetegti el 15/06/2013
acabo de probar otra vez,grabe una de 20 mins, y todo bien hasta que exporto y ahora se me escuchan los ultimos 5 min, lo demas es una linea plana, que podra ser¿?
Subir
#3 por josetegti el 15/06/2013
dejo unas imagenes

empezamos a grabar, min 2:30 todo va correctamente

audacitypaint_zps44328057.jpg

Min 4 y poco, desaparece todo lo anterior

audacitypaint2_zpsf33bb6e6.jpg
Subir
#4 por Pato_C el 15/06/2013
Intentaste exportarlo en varios formatos? Hay capacidad suficiente para guardarlo?

"a Hernán Cattaneo le dicen; PELUCA"

Subir
#5 por josetegti el 15/06/2013
#4 hay capacidad para varias horas si, y lo de exportarlo no probe,pero da igual el caso es como se ve en la imagen que antes de exportar incluso antes de parar a grabar ya faltan datos, no se que puede ser, ya lo reinstale tambien y sigue igual
Subir
#6 por Pato_C el 15/06/2013
Te fijaste si la versión que estás utilizando no está limitada? ¿cómo está dispuesta tu instalación, con consolas etc?
Podrías intentar además copiar ésa misma sesión y exportarla en un archivo nuevo sin cerrar el original, una especie de trapisonda al sistema...

"a Hernán Cattaneo le dicen; PELUCA"

Subir
#7 por josetegti el 15/06/2013
#6 no se si esta limitada, pero lo llevo usando cerca de un año y 0 problemas, lo de copiar la sesion.. es que la primera que digo que grabe de 45 min al darle al stop y darle a exportar desaparecieron las ondas y eran los 45 mins una linea plana, osea nada
Subir
#8 por Pato_C el 15/06/2013
Entiendo tu problema, me ha pasado anteriormente y varias veces, solo que con otro soft.
No sé qué tipo de distribución estás usando, pero en algunos casos luego de la instalación ó re-instalación, son necesarios los seriales (capisci? ;-) )
Muchas veces también algunas cosas se desconfiguran y es necesario volver a revisar las config datalladamente, éso también me ha pasado.
Y luego hay que ir por descarte revisándo cables etc...

"a Hernán Cattaneo le dicen; PELUCA"

Subir
#9 por josetegti el 15/06/2013
#8 buf pues ni idea de seriales, ni de que revisar jaja no tengo ni idea de esto, desde que lo puse siempre fue darle a grabar y listo
Subir
#10 por josetegti el 23/06/2013
alguna idea mas¿? ahora me aguanta unos 10 min grabando y se borra todo lo anterior, y a partir de ese momento la grafica de entrada de db va muy poco fluida..
Subir
#11 por Mochitek el 06/01/2015
Hola ami lo que me.pasa es que aora la dao x cortarse cuando llebo un rato y ni me entra seňal ni audacity sigue rexojiendo seňal, es raro por que llebare usadolo como dos aňos y sin nigun problema

Un saludo
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo