problema con driver usb midi de yamaha en windows 7

#1 el 31/05/2011
Hola amigos tengo una duda... como hago para que el Windows 7 me reconosca el YAMAHA usb midi driver de mi teclado YAMAHA PSR-E403 tengo problemas desde hace varios días para que reconosca el driver y nada que encuentro solución, intente descargar los drivers más actuales que estan a disposición en la pagína oficial de la YAMAHA http://download.yamaha.com/usb_midi/index.html al terminar de descargar fui a instalar y no me hiso nada, no corre, de echo sale una ventana de error que dice: "No hay ningun dispositivo conectado. Conecte un dispositivo y vuelva a intentarlo. Si aparece la ventana "Asistente para hardware nuevo encontrado", pulse el botón "Cancelar".

entonces conecte el teclado con su respectivo cable USB-MIDI pero sim embargo no reconocio que habia un HARDWARE nuevo. de verdad no hiso ni "papa".

Anteriormente yo usaba Windows Vista en el mismo equipo portatíl (laptop) que poseo actualmente que es una Lenovo SL400 y en ningun momento presente problemas de este tipo con el Driver Yamaha, todo corria de maravilla, hasta ahora que tube que cambiar a WINDOWS 7 de 32 bits por razones de trabajo, y ahora se me presenta este problema con el yamaha driver usb... que podra hacer? quien sueb samaritano podra ayudarme.

He intentado de todo, desde instalar el driver por el CD-dvd driver de yamaha que vino de fabrica, pero tampoco hace nada. El cd-dvd abre la presentación y hasta allí corre. No instala nada por defecto.
También intente irme a panel de control/hardware y sonido/agregar un dispositivo y forzar la busqueda del DRIVER con el teclado yamaha conectado a laptop y nada que reonoce.

QUE MAS ME QUEDA POR HACER???


Mis equipos de trabajo son:
Instrumento: YAMAHA PSR-E403
Computador: portatíl, laptop LENOVO SL400
Sistema Operativo: Windows 7 de 32 bits
Software: CUBASE 5 de steinberg
Tarjeta Ram: 2.0 GB
Disco Duro: 232 GB

"Jamás hay que olvidar que la música es demasiado valiosa para dejarla exclusivamente en manos de profesionales"

Subir
#2 el 01/06/2011
Buenas, en mi opinión no tienes un problema de drivers, si no de hardware, comprueba el cable (cámbialo por otro, normalmente són los que se utilizan comúnmente en impresoras) y también puedes probar el teclado en otro pc, solo para ver si te reconoce el teclado (básicamente lo de "windows a encontrado nuevo hardware") Un saludo y suerte.
Subir
#3 el 13/10/2011
Disculpa, soy nuevo en esto y me gustaria poder utilizar bien mi teclado, ya que tambien tengo un psr-e403, pero lo compre de uso y no tengo el disco instalador que trae, podrian decirme como puedo conseguirlo?, se los agradeceria, solo me dirían como, soy nuevo en esto. Mil gracias a quien atienda esto
Subir
#4 el 22/12/2011
Hola yo tenía el mismo problema :S lo que tienes que hacer es ingresar a esta página:
http://download.yamaha.com/usb_midi/index.html
y descargar el 1° driver que aparece para distintos sistemas de windows(R), empieza así:
USB-MIDI Driver for Windows(R) 7/Vista/XP/2000 32bitFile(size)
um312x86.zip(7,548KB)

ya que tu windows 7 tiene 32 bits, (Ahora que, en caso de haberlo cambiado a 64 bits escoje el 2° enlace para descargar :P)
Una vez hecho esto le das click descargas e instalas todo normalmente pero siempre manteniendo tu teclado conectado a la computadora.
Y... pues es todo después la computadora lo reconocerá como siempre. Si tienes dudas mandas un mensaje.
Subir
#5 el 01/12/2012
Hola tengo el mismo problema con el SY77 NO puedo instalar los drivers del yamaha y creo que sin ellos no me reconoce el programa el teclado, he probado a instalar el programa um312x86.zip y me sigue apareciendo: "No hay ningun dispositivo conectado. Conecte un dispositivo y vuelva a intentarlo. Si aparece la ventana "Asistente para hardware nuevo encontrado", pulse el botón "Cancelar". Lo del nuevo cable no lo he prbado pero creo que va a pasar igual. Además ya no puedo descambiar el cable, por otro lado este cable si me funciona con el fl studio. Por favor si alguien tuviese una solución decirlo por favor.
Subir
#6 el 02/12/2012
Hola, no he conseguido instalar los drivers pero si he conseguido que el programa, que era el Garritan Personal Orchestra, reconozca el teclado SY77 como controlador. Por si a alguien le ocurre igual que a mi lo voy a explicar. Primero como dije el teclado si me funcionaba en el fl studio, así que lo que he hecho es meterlo dentro del fl, primero lo he arrastrado y ponía "abrir con fl studio" y luego he abierto el fl. me he ido a la opción chanel y le he dado a -"añadir uno"-"más" y aparece-"select generator plugin" he bajado el ratón y en el bloque "VST 1&2 plugins" me aparece cuatro veces el el ARIA PLAYER que es como se llama el programa de garritan, los he seleccionado. Posteriormente he pulsado otra vez chanel, y en "añadir uno " me aparece ya el progarama de ARIA PLAYER. lOANDING y aparece el programa. Lo siguiente a sido configurar el midi através del fl así que me ido a "option"- "configuración midi" aparece la ventana y pincho en (abajo izquierda) "examinar dispositivos" pincho en "usb2.0 midi" y le asigno un canal (no se si esto tiene algo que ver pero yo lo he hecho) a la derecha. Abajo en "entrada" pulso "habilitar" y derecha generic controler. Mas abajo solo tengo pulsado "aceptación automática al detect..." y ya funciona en el fl studio y en el garritan personal orchestra y ninguna nota se me queda cojida, ni se queda sonando hasta la saciedad, y todas las teclas que pulso en el yamaha suenan en el garritan. Bueno despues de esto le he tenido que dar mas vueltas tocandoen la opción de la polea que sale arriba en el garritan pero despues he tenido que volver a darle a la opción resert y también despues de apagar varias veces el programa y hacer el mismo procedimiento que he escrito al final ( lo de configurar midi ) pues me funciona. Espero que esto le sirva a alguien y me alegro que exista el HISPASONIC. Estos foros ayudan mucho.
Subir
#7 el 05/01/2013
Hola, yo tengo el mismo problema de driver pero con el Yamaha MOX8. Mi sistema operativo es Windows 7 de 64 bits. Cuando quiero correr el .exe me dice que no hay ningun dispositivo conectado. Si alguien me puede ayudar se lo agradezco! Saludos!!
Subir
#8 el 17/07/2013
yo tengo qy 100 yamaha y tengo un usbmidi interface 2.00 cuando quiro istalar el driver um3123x86 desde el setup me pide que conecte mi qy 100 pero no lo reconoce y no puedo istalar el driver para usar el data filer exe que ya lo istale en mi pc cual es el procedimiento podrian ayudarme
el cable midi lo conecto el in al out del yamaha y el out al in del cable al in del midi del yamaha pero me vota un error "No hay ningun dispositivo conectado. Conecte un dispositivo y vuelva a intentarlo. Si aparece la ventana "Asistente para hardware nuevo encontrado", pulse el botón "Cancelar mi pc es dual core sistema operativo windows 7 mi tarjeta de audio es audigy platinum ex y hay un controlador que no esta el geme port no se si ese sera el problema como podrian ayudarme
Subir
#9 el 23/11/2013
Hola!
Soy nuevo usuario del MOX6

Quería empezar a trabajar con el CUBASE, pero al intentar instalar el driver USB MIDI de Yamaha (um3123x64) para mi Windows7 (64 bits) me falla la instalación. Me sale el mensaje "No hay ningún dispositivo conectado" a pesar de que tengo el cable conectado y el MOX encendido.

Veo que algunos ya habíais reportado este error en el pasado. ¿Alguien me podría ayudar si sabe ya la solución?

Un saludo y gracias!
Subir
#10 el 23/11/2013
#8 En las interfaces midi no se usa el sistema cruzado, sino el cable que dice in va en la entrada midi in del teclado y el out en la salida midi out.

#9 en ocasiones si el ordenador es nuevo sucede esto cuando conectas el teclado a una entrada USB 3.0, si el ordenador tiene entradas USB 2.0 conéctalo a una de estas.

Si el driver es de los que se instalan en el ordenador pero no reconoce la interfaz, debes desinstalar el driver, borrar cualquier rastro con tune up, reinstalarlo de nuevo y ya que este instalado conectar el teclado.

Si te pide conectarlo durante la instalación, cámbia el cable de la entrada USB a una que estés seguro es USB 2.0

HP AMD A10-5800K Trinity 3.8GHz, Motu2408mk3 (BLA MOD), Tascam DM-24, Yamaha MSP7, Behringer Ada8000, Aphex Tubessence, Pearce BC1, Marshall Valvestate, Microfoneria Shure y AKG.

http://www.myspace.com/estudio_satelite

Subir
#11 el 24/11/2013
Gracias RaulMX

El ordenador creo que tiene USB 2.0. Es del año 2011. Probaré también con un cable USB nuevo, ya que el cable sí creo que es antiguo (¿puede ser por esto¿).

Pruebo y os comento.

Gracias de nuevo!
Subir
Respuesta rápida
Identíficate o regístrate para poder responder en este hilo.