Problema drivers HD2 con PT 8.1.1

#1 el 22/08/2012
Hola amigos, mi problema es el siguiente.

Tengo Pro Tools HD 8.0.3 en Windows 7 Ultimate SP1 (original)

Hasta ahi la instalacion es correcta, todos los drivers ok y funcionando aparentemente todo normal.

Pero cuando instalo el Update 8.1.1 arranco PT y me salta el mensaje de que no se reconoce ningún interface, me dice que compruebe el cable digilink etc...

Despues de media hora asegurandome de que el cable digilink esta bien, me da por pasar el digitest y observo que ni aparecen las targetas en la lista, entonces me voy a administrador de dispositivos y veo que las targetas estan detectadas pero sin driver, es como si el update 8.1.1 me los borrase O_O.

Por supuesto hago que busque los drivers en el equipo, en el cd, en windows update... pero no se encuentra nada.

Como ultimo recurso hecho mano de unos drivers que tenia guardados que se llaman; Avid HD Driver 10 Setup y cuando lo ejecuto me dice que se han detectado drivers de digidesign en el equipo, lo cual me resulta chocante ya que el propio windows no me los ha detectado para configurarme las targetas.

Total que borro los drivers existentes en el equipo e instalo los ultimos mencionados, de este modo he logrado ejecutar PT pero la verdad es que de una forma muy inestable, no me encontraba el dll de la Control 24 tampoco... un desastre.

La verdad que estoy en este punto despues de una larga batalla buscando una placa base con soporte para mi i7 y con ranuras PCi-X para las HD y ahora esto... vata palo mas frustrante, agradeceria vuestra ayuda.

PD: a la vez que escribia estas lineas he pesnado que quizas para pasar de la 8.0.3 a la 8.1.1 sea necesario pasar por la 8.0.5, comprobare esto, por cierto alguien sabe si hay una version mas reciente que la 8.1.1? y si hay drivers aparte para la control 24?

Gracias y salu2!

Visita mi space! http://www.myspace.com/carloscalos

Visita mis videos http://www.youtube.com/user/masPlatino

Subir
#2 el 22/08/2012
Descartado lo de pasar por la 8.0.5, es mas en la 8.0.5 me va bien en la 8.1.1 no :S

Visita mi space! http://www.myspace.com/carloscalos

Visita mis videos http://www.youtube.com/user/masPlatino

Subir
#3 el 22/08/2012
Cuando le hago que busque los drivers en la carpeta digidesign me salta lo siguiente:
Archivos adjuntos:
error pt.jpg

Visita mi space! http://www.myspace.com/carloscalos

Visita mis videos http://www.youtube.com/user/masPlatino

Subir
#4 el 22/08/2012
Despues de instalar la 8.1.1 con sus drivers fallidos los he eliminado para instalar el driver "Avid hd driver 10 Setup" el cual hace que las targetas almenos sean detectables y pueda arrancar el 8.1.1.

Lo curioso es que cargando Pro Tools 8.1.1 me aparece un mensaje avisandome que la memoria del sistema es insuficiente y que se abrira el playback engine ( foto adjuntada mas abajo) y en resumidas cuentas cuando este aparece me dice que necesita 122mb y tengo 0! cuando en realidad tengo 24 Gb de ram.

¿A que megas hace referencia este mensaje? ¿que he de hacer?
Archivos adjuntos:
error pt 2.jpg

Visita mi space! http://www.myspace.com/carloscalos

Visita mis videos http://www.youtube.com/user/masPlatino

Subir
#5 el 22/08/2012
Despues de todo, entro a PT y lo que me encuentro al detectar la C24 por ethernet es este error: (imagen)

Estoy hasta los h***** hecho de menos mi viejo G5 :/

Ayuda pliz!

Lo siento por la chapa, son las 6:45 y me acuesto ya con la esperanza de despertar con alguna pista o ayuda.

Salu2 y gracias a todos de antemano.
Archivos adjuntos:
error pt 3 c24.jpg

Visita mi space! http://www.myspace.com/carloscalos

Visita mis videos http://www.youtube.com/user/masPlatino

Subir
#6 el 22/08/2012
Buenas windows 7 es solo compatible con pro tools 8.0.5 o pro tools 9 la version 8.1.1 es para windows xp

Un saludo
Subir
#7 el 22/08/2012
En serio? No veas la que he liado jajaja. Muchas gracias Tatisound siempre al rescate.

Supongo que la proxima vez me tendre que leer las caracteristicas de las updates :lol:

Salu2

Visita mi space! http://www.myspace.com/carloscalos

Visita mis videos http://www.youtube.com/user/masPlatino

Subir
#8 el 27/08/2012
Tatisound, sabes a que se debe cuando pro tools no te reconoce la control 24? me sale Diginet32.dll could not open service, al momento de seleccionarla en peripheals.

He leido por ahi en un foro en ingles que habia que toquetear noseque del protocolo de red y seleccionar un archivo *.inf que no tengo.

Salu2!

Visita mi space! http://www.myspace.com/carloscalos

Visita mis videos http://www.youtube.com/user/masPlatino

Subir
#9 el 27/08/2012
El tema de la Control 24 esta solucionado, hay que abrir pro tools como administrador y ya esta.

Maldita seguridad de windows.

Saludos

Visita mi space! http://www.myspace.com/carloscalos

Visita mis videos http://www.youtube.com/user/masPlatino

Subir
#10 el 27/08/2012
Me alegro que lo hayas solucionado. Al final que maquina te montaste para pro tools hd? Cuentanos... un saludo
Subir
#11 el 27/08/2012
Pues al final me compre una placa base Asus p6t ws Professional.

Trae 2 ranuras pci-x, socket 1366 por lo que le he metido un intel i7 extreme a 3,33 Ghz. Soporta 24 Gb de ram y eso es lo que le he metido

Respecto la gráfica una Geforce Gtx 580 de 1,5 Gb dado que trabajo con video tambien y un SSD como disco principal de 112 Gb y un disco de 2TB como secundario.

Ayer tras reinstalar Windows 7 Ultimate x64 por segunda vez, consegui que el PT me funcionara finisimo.

Descubri que el problema estaba en unos drivers que trae la placa que overcloquea el procesador para cambiar su rendimieno en funcion de su tarea y eso vuelve bastante loco al PT.

Despues de optimizar la máquina con una serie de pasos que aparecen aqui: http://avid.force.com/pkb/articles/en_US/Troubleshooting/en349411 Cargué un proyecto antiguo con unas cuantas pistas de audio y unas 8 pistas de instrumentos con sus respectivos vsti's y el procesador estaba al 8% asi que auguro proyectos bien tochos con este trasto, lo cual era mi idea, grabar las voces en el proyecto de la base instrumental sin volcar de midi a audio, permitiendome mas flexibilidad con los arreglos, ahorro de tiempo en volcado, y ahorro de tiempo en mezcla dado que en la propia fase de producción ya puedo premezclar bastante la base.

No obstante os contesto en el otro post que tanto me ayudo, gracias y saludos!!

Visita mi space! http://www.myspace.com/carloscalos

Visita mis videos http://www.youtube.com/user/masPlatino

Subir
#12 el 10/09/2012
Una pregunta, ¿para que windows utilice la Core para repdocudir su contenido? y poder reproducir lo que haga en cubase utilizando el driver de la core? he de instalar un driver standalone o algo asi? o en teoria ya sirve con los drivers que se instalan durante la instalacion de pro tools HD.

Saludos!

Visita mi space! http://www.myspace.com/carloscalos

Visita mis videos http://www.youtube.com/user/masPlatino

Subir
Respuesta rápida
Identíficate o regístrate para poder responder en este hilo.