Problema o duda sobre microfonia inalambrica

#1 por kantautorea el 09/10/2007
Tengo una seria duda en microfonia inalambrica. Os explico:
Probando dos distintos sistemas inalambricos que tengo (uno con microfono inalambrico de mano y otro de diadema) me han creado una duda. Con el de diadema cuando el receptor esta encendido y la petaca del micro de diadema tambiñen suena bien por los altavoces, pero cuando pongo la petaca en "off" (estando el receptor encendido) empieza a hacer un ruido impresionante, ¿no debería silenciarse? También con un microfono inalambrico de mano que acabo de comprar me pasa parecido. Cuando el receptor está encendido y el microfono en "on" suena bien, cuando está en "stn by" (supongo que será como pausa, ya que no viene nada en las instrucciones) se silencia, mientras si pongo en "off" empieza a hacer el ruido insoportable. ¿Es normal esto? No tiene sentido que sea así, ya que el cambio que da al pasar de "on" a "off" es serio. A ver si me podeis ayuda. Gracias de antemano.
Subir
promod
#2 por Nico Suárez el 09/10/2007
El problema estará en que la banda de frecuencias que usas no esta limpia del todo.

Cuando tu estás en ON le estás mandando información al receptor con suficiente potencia; sin embargo, al apagar el emisor; el receptor se convierte en una oreja al universo...muy lejanamente le llegará una señal (el ruido).

Prueba a cambiar de frecuencia.

Salu2

http://www.educasound.com

Subir
#3 por kantautorea el 09/10/2007
El sistema inalambrico de diadema es el Samson CR77 QE Airline 77, y aunque es diversity tiene una frecuencia fija, por lo que no puedo cambiarla. El sistema inalambrico de microfono de mano es un "Leem" bastante básico y aunque parece que tiene varias frecuencias (será por si está ocupada alguna, supongo), no tiene tampoco opción de cambiar manualmente de frecuencia.
El ruido es como si estuvieras viendo la televisión y la antena fallara y se fuera el canal , quedando la pantalla con todo puntos y con un ruido... molesto)
Os pongo un ejemplo de lo que creo que me pasaría: si en una actuación el presentador hablara y al acabar de hablar dejase el microfono en "off" aparecería ese ruido, que os aseguro que no sería muy de vuestro agrado.
Por favor ayudarme ya que para este fin de semana me interesa saber si el microfono está bien o tengo que cambiarlo.
Muchas gracias de nuevo.
Subir
promod
#4 por Nico Suárez el 09/10/2007
Alguno de los 2 tiene parámetro "squelch", por probar algo...

http://www.educasound.com

Subir
#5 por Bola el 10/10/2007
Tan simple como ajustar el "SQUELCH" con eso solucionas todo el problema.

Con el transmisor apagado y el receptor encendido ve subiendo el nivel del SQUELCH hasta que se quite el ruido, luego bajalo muy poco sin permitir que entre el ruido y listo ya no tendras problemas.
Subir
#6 por kantautorea el 10/10/2007
En el sistema inalambrico de microfono de mano "Leem" que tengo hay dos "ruedas" con los nombres "Volumen A" y "mute A". Alguno de ellos es el squelch? Otra cosa, estos días había probado con un cable de canon-canon y como os decía hace ruido al poner el microfono en "off", en cambio hoy he probado con el que venía en la caja, que es de jack-jack y desaparecía el ruido. No lo veo lógico, ¿ supuestamente las señales balanceadas (canon-canon) no aislan más el ruido? De un modo de momento he solucionado el problema, pero todavía me desconcierta la situación. Si alguien me lo puede aclarar se lo agradecería. Gracias a los que habeis escrito.
Subir
promod
#7 por Nico Suárez el 11/10/2007
Que sean canon-canon no te aseguran que sean balanceadas:

http://www.hispasonic.com/revista/100

http://www.educasound.com

Subir
#8 por Bola el 11/10/2007
kantautorea escribió:
En el sistema inalambrico de microfono de mano "Leem" que tengo hay dos "ruedas" con los nombres "Volumen A" y "mute A". Alguno de ellos es el squelch? Otra cosa, estos días había probado con un cable de canon-canon y como os decía hace ruido al poner el microfono en "off", en cambio hoy he probado con el que venía en la caja, que es de jack-jack y desaparecía el ruido. No lo veo lógico, ¿ supuestamente las señales balanceadas (canon-canon) no aislan más el ruido? De un modo de momento he solucionado el problema, pero todavía me desconcierta la situación. Si alguien me lo puede aclarar se lo agradecería. Gracias a los que habeis escrito.


Lo mas seguro es que el control marcado como MUTE sea el Squelch, conecta el receptor a una consola y baja todo el volumen, prende tu receptor y baja todo el control de MUTE, apaga tu transmisor, ve subiendo poco a poco el volumen de la consola hasta que escuches el ruido, ya que este el ruido sonando sube el control de Mute al maximo, esto tiene que quitar el ruido, ve bajandolo lentamente hasta que regrese el ruido y en ese punto subelo muy poco hasta quitar el ruido, despues de esto prende tu transmisor y verifica que no se corte la señal, si no hay cortes ya tienes ajustado todo correctamente y puedes apagar el microfono sin problemas.
Subir
#9 por nirvaiden el 11/05/2012
URGENTE ¡¡ hola tengo 2 micros akg, que cuando le entra señal se escucha un ruido de fondo, como ffff, pero solo al entrarle señal? alguna solución?
que responda alguien ''''¡¡¡¡
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo