Problema con Ecler Evo 5 , Traktor Scratch pro 2 y os 10.8

  • 1
#1 por regisss el 18/10/2013
Hola

Me he leido muchos comentarios sobre los problemas de la ecler evo 5 en sistemas operativos de 32 bits en windows pero no me queda claro si el problema también existe en Mac.

El tema es que en Windows 7 32 bits funciona traktor scratch como la seda, pero en mac os 10.8.4 funciona bién la tarjeta de sonido pero no consigo hacer funcionar el timecode.

Escribí a Ecler sin respuesta alguna. Es normal esto en Mac 64 bits también? Lo que me sorprende es que si funcione la tarjeta de sonido con Ableton y con el mismo Traktor.

Gracias.
Subir
#2 por madero el 18/10/2013
Yo tuve esa mesa y no tenía el problema porque usaba xp de 32bits.... pero es verdad que no existen drivers para utilizarlos con S.O. de 64 bits.
Investiga un poco en internet y lo verás....
La solución mas "fácil" sería que hicieras una partición con S.O. de 32 bits y que al arrancar el sistema eligieras esta partición para correr TSP, aunque ya sabes que con la limitación de tener algo menos de 4GB de ram.... que no sería problema.
Un saludo.

Xdj R1
Portatil Dell Core duo 1,83 gh 2Gb ram S.O. Windows xp sp 3
Sennheiser Hd215

Subir
#3 por regisss el 18/10/2013
Gracias por tu respuesta.

Tras investigar llegué a esa conclusión, lo que me sorprende es que la tarjeta de sonido de la mesa funcione perfectamente con Ableton y con Traktor en 64 bits, y la reconozca, pero en cambio a la hora de usar el código de tiempo no exista forma humana. Aún así veo que hay gente que usa otras tarjetas que no son de NI con Traktor así que alguna "pifia" se tiene que poder hacer.

Eso si, ya les vale a los señores de Ecler, NI o ambos.

Saludos
Subir
#4 por Jorge DT el 18/10/2013
tienes configurada la mesa para timecode? la luz azul de arriva del canal tiene que parpadear? y el selector en phono o line lo que vayas a usar, si la luz esta apagada se pueden usar solo las salida de la tarjeta poniendo el selector en el firewire igual es eso.

Technics SL1210 MKII
Allen & Heath Xone 92
Traktor Audio 10
Xone:K1
Faderfox DX2
Ableton Push 2
Vendo funda para Push: http://www.hispasonic.com/anuncios/funda-magma-para-ableton-push/530256
https://soundcloud.com/jorgedieste

Subir
#5 por regisss el 18/10/2013
Una vez mas, me auto contesto y resuelvo el problema y espero que sirva a mas gente.

Veo que hay mucha pero que mucha confusión con este tema.

La Ecler EVO 5 es posible usarla con Traktor Scratch TANTO EN 32 BITS COMO EN 64 BITS EN MAC 10.8 100% ASEGURADO, y me consta que en Windows también, y me atrevería a decir que se puede usar Traktor Scratch con cualquier tarjeta, este o no certificada, pero ahi ya no me meto porque no lo he intentado.

Solo hay que hacer lo siguiente en Mac:

1 - Ir a Configuración de Audio MIDI
2 - Enchufar la mesa de mezclas al mac.
3 - Abajo a la izquierda presionar al boton de añadir
4 - Crear nuevo dispositivo.
5 - Seleccionas en el panel de la derecha tu EVO 5
6 - Renombras el dispositivo exactamente igual que la Audio 8 , o sea : Audio 8 dj.
7 - Inicias traktor scratch y lo configuras en caso de ser necesario y a volar.
Subir
#6 por regisss el 18/10/2013
Gracias por tu respuesta Jorge. La luz está parpadeando correctamente y la mesa estaba correctamente configurada, ademas que en windows funcionaba y en mac no, por lo que era ya un tema de software.

Un saludo.
Subir
#7 por Jorge DT el 18/10/2013
ok, me alegro que lo tengas solucionado, yo tuve esa mesa y en windows 64 no lo pude hacer funcionar simplemente porque no me dejaba instalar los driver por lo que te reconoce la tarjeta me tuve que hacer una particion aparte.

Technics SL1210 MKII
Allen & Heath Xone 92
Traktor Audio 10
Xone:K1
Faderfox DX2
Ableton Push 2
Vendo funda para Push: http://www.hispasonic.com/anuncios/funda-magma-para-ableton-push/530256
https://soundcloud.com/jorgedieste

Subir
#8 por chuma84 el 18/10/2013
Pues a mi me funciona bien, tienes el traktor scracht instalado? La mesa es certificada, asi que no debes hacer ningun lio para usarla
Subir
#9 por chuma84 el 18/10/2013
Ahora que caigo, sabes que tienes que seleccionar un canal de entrada y otro de saida distintos, no? que si tienes el plato en el channel a y en el channel c, la salida de esos canales en traktor debes cambiarlas a los canales 2 y 4 de la mesa
Subir
#10 por Jorge DT el 18/10/2013
chuma84 el problema ya lo a solucionado el creador del post, creo no lo has leido bien y ahora te estas liando tu, puedes usar el mismo canal de entrada y salida, yo he llegado a poner 4 platos, la mesa la configuras desde su menu para tsp y te deja usar el mismo canal que de entrada, puedes elegir audio, midi o tsp...

Technics SL1210 MKII
Allen & Heath Xone 92
Traktor Audio 10
Xone:K1
Faderfox DX2
Ableton Push 2
Vendo funda para Push: http://www.hispasonic.com/anuncios/funda-magma-para-ableton-push/530256
https://soundcloud.com/jorgedieste

Subir
#11 por regisss el 19/10/2013
Añadir solamente como apunte que con el mismo método un amigo mío a hecho funcionar traktor scratch pro 2.6 con la tarjeta M-audio de Torq en Windows muy fácilmente, es un error de NI que espero no solucionen por nuestro bién.

Mi mesa , Ecler Evo 5 está certificada para Traktor Scratch pero por desgracia han dejado de hacer drivers para sistemas de 64 bits y han dejado vendido al usuario, por eso la problemática.

Gracias de nuevo por vuestras intervenciones y espero sirva este post a todos los usuarios que tengan problemas en 64 bits.
Subir
#12 por chuma84 el 19/10/2013
Pues entonces el que no sabe usarla soy yo xD Como se pone en modo TSP?
Subir
#13 por chuma84 el 19/10/2013
Perdón, acabo de darme cuenta como va y ya lo tengo bien configurado, pero yo uso MAC 10.8 y no he tenido que hacer truco ni nada raro, solo con pincharla al mac, configurarla para TS y funcionar, ni cambiar nombre ni nada raro.
Subir
#14 por regisss el 21/10/2013
#13

Con código de vinilo o solo en traktor? Gracias .
Subir
#15 por chuma84 el 21/10/2013
Con codigo de tiempo, la estoy usando ahora mismo y 0 problemas de verdad
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo