Problema con los efectos para mis canales

#1 por stereoscar el 05/02/2011
Qué tal, gente, qué interesante esta comunidad.
Tengo un problemilla.
Componiendo una nueva canción, quise aplicarle un delay - y los efectos que trae- al canal de la guitarra ya compuesta. Jalé el chorus directamente al canal de la guitarra, pero automáticamente se activo para todos los instrumentos; toda la canción suena con delay. Probé jalándolo como nuevo canal, pero aún así se aplica en todo lo que tengo compuesto. Quiero saber es como lo desactivo para que vuelva a la normalidad.

Espero su ayuda. Gracias
Subir
#2 por haderms el 05/02/2011
Que Daw utilizas??
Yo creo que colocaste el efecto en el canal master, sino no encuentro otra explicación.
Si vas a usar efectos espaciales, mejor metelos por envios y no por inserción, los de modulación como el Chorus si por inserción.

Music producer / songwriter
http://www.republicadelacruz.com

Subir
#3 por stereoscar el 05/02/2011
A qué te refieres con DAW? ( sorry por la ignorancia del término)

Es probable. De ser así, qué procedimiento tendría que seguir para hacerlo por envio y no por inserción? porke yo lo coloqué en el pattern 1, donde hize la intro de la guitarra, por ejemplo.
Subir
#4 por haderms el 07/02/2011
Bueno DAW (Digital audio workstation), es el Soft de Grabación, que puede ser: Cubase, Nuendo, Pro Tools, Sonar, Adobe audition, Reaper, Logic, etc...

Por inserción en el canal del track y no el el canal master donde sale toda la mezcla.
Los efectos de modulación como chorus, phaser, flanger etc, se mandan por inseción y los espaciales por envíos, como lo son las Reverbs y Delays.

Music producer / songwriter
http://www.republicadelacruz.com

Subir
#5 por stereoscar el 07/02/2011
Uso el Fl Studio9.

Si no me equivoco, el Chorus lo puse por inserción, lo jale en los canales y ahi fue que se aplicó a todo lo que había trabajado.

En todo caso, de qué manera realizo el envío?
Subir
#6 por haderms el 08/02/2011
Ah ya... Lo que pasa es que debes selecionar a que canal estas mandando los instrumentos. Debe ser que todos los estas mandando por el canal 1. Yo usé Fl y bueno cuando le das click al instrumento en el Pattern, te sale una ventana que dice Channel Setings - (Nombre del instrumento), entonces el la parte superior derecha donde dice FX, selecionas un canal independiente para cada instrumento o los que quieras que esten en el mismo. Revisa pues debes de tenerlos todos en el mismo envio.

Saludos y me avisas

Music producer / songwriter
http://www.republicadelacruz.com

Subir
#7 por stereoscar el 08/02/2011
Gracias!! Ahora reviso estimado!
Subir
#8 por stereoscar el 08/02/2011
Seguí los pasos y al fin pude desactivar los efectos entrando en el chanel setting de la guitarra y dando doble click en FX . Pues sí,todos los efectos estaban en el MASTER; el flanger, reverbe, limiter, todos aparecen a la derecha.

Veo también los insert1, insert2, etc, los cuales se seleccionan al mover el mouse en el FX poniendo 1 o 2 o 3. Todo bien hasta ese momento.

Todo está sonando en el master, lo que al parecer es incorrecto. Qué debo hacer para usar de manera correcta los canales?. Por ejemplo, estoy poniendo en el chanelsetting (fx) de la guitarra el número 1 pero esta dejar de sonar.
Subir
#9 por haderms el 09/02/2011
Bueno viejo, en el Fl, es todo lo que se, pues nunca he mezclado algo ahí, pues me parece incomodo, además de que no lo uso. Pues la verdad de manera personal te recomiendo que mezlces en otro Daw, como Cubase o Pro tools, pues se hace más comodo allí.

Puedes exportar cada canal de forma independiente para luego pasarlo al Daw.

Saludos y esperemos que elguien experto en Fl comente, ahhh y aquí en los foros de Hispasonic, hay una sección exclusiva para Fl http://www.hispasonic.com/foros/fl-studio/f52

Bueno que tengas exitos en ese proyecto.

Music producer / songwriter
http://www.republicadelacruz.com

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo