Problema con elektrik piano

#1 por meyer el 22/08/2006
wenas, me han dejado el elektrik piano de native instruments pero despues de instalarlo y abrir el programa no se escucha nada porque no hay ningu "banco"de sonido cargado(supongo). A parte de el CD de instalación tambien me han dado otros dos que hay archivos que pone library.

Entonces mi pregunta es: como consigo poner los "bancos", o como se llame eso, para que suene el pograma?

gracias de antemano.

salu2 :wink:

Hi.

Subir
#2 por her2k el 23/08/2006
tenes que poner las librerias dentro de la carpeta donde tenes instalado el EP. Después si mal no recuerdo en Configuracion del electrik tenes que definir la carpeta donde estan las librerias. Luego te debe leer todos los bancos de sonidos. a mi me paso lo mismo
Subir
#3 por meyer el 23/08/2006
lo he puesto alli donde instale el programa y me ha pedido el sitio donde estavan las librerias, se lo he puesto y aun no me va no se que pasa :(

gracias igualmente

salu2

Hi.

Subir
#4 por meyer el 23/08/2006
si alguien lo sabe... :?

Hi.

Subir
#5 por Plaentxiator el 24/08/2006
No estoy seguro, pero si habiendo hecho eso no te rula, es posible que las librerías estén chafadas... :? De todas formas, intentaré instalarlo de nuevo en casa (si me acuerdo, mañana te lo comento), a ver cómo era... Es que hace tiempo que no lo uso...
Edito: me estoy temieeeendo lo que pasa... :?
Hay un pequeño programa, llamado DFD Extension, que es necesario para que Elektrik Piano pueda leer la libreria. En teoría, tiene que instalarse junto con el plug-in, pero me da la sensación de que en tu caso, por una razón u otra, no lo ha hecho. A ver si localizo donde puedes descargar el DFD.
Vuelvo a editar: puedes descargarlo, por ejemplo, en:
http://www.garritan.com/DFDlinks.html
Edito de nuevo (es que me vienen las ideas a cachos :) ): por supuesto, despues de descargar el archivo, ¡instala el programa!... 8)
Subir
#6 por meyer el 24/08/2006
bueno. ya esta solucionado, he hecho lo que me has dicho Plaentxiator y
me va perfecto.

muchas gracias. :D

Hi.

Subir
#7 por Plaentxiator el 25/08/2006
meyer @ 24 Ago 2006 - 07:57 PM escribió:
bueno. ya esta solucionado, he hecho lo que me has dicho Plaentxiator y
me va perfecto.

muchas gracias. :D

¡De nada! :D Me alegro de haberte ayudado. :D
Subir
#8 por kgm el 25/04/2011
Perdón , ¿podrias subir otra vez un link de donde descargar la extension? , gracias.
Subir
#9 por ((tatisound)) el 29/04/2011
kgm escribió:
Perdón , ¿podrias subir otra vez un link de donde descargar la extension? , gracias.


A ver si lo encuentra... el post tiene 5 años de antigüedad :shock:
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo