Problema eliminacion

#1 por marcostocino el 16/03/2013
Hola gente, a ver si algun alma caritativa tiene la solucion a esto.
por alguna razon, cada vez que elimino un dispositivo cualquiera, no se elimina el mix channel asociado como normalmente lo hacia.
no recuerdo haber cambiado ninguna configuracion asi que no se que puede estar pasando.
Sugerencias?

Doble rainbow all the way!

Subir
#2 por Juan Rosa el 16/03/2013
No lo desconectas del dispositivo antes de eliminar el mismo verdad?
Subir
#3 por marcostocino el 16/03/2013
Hola jdg. no lo desconecto, sino seria logico que no se eliminaran juntos, es por eso que me sorprende:S
De un dia a otro paso. y no recuerdo haber cambiado ninguna configuracion.

No es que sea tanto problema, incluso puedo probar reinstalando. lo que me sorprende es que no me pide cuando apreto para eliminar, si quiero eliminar todo el grupo o el seleccionado solamente( no se si entiendes de que cuadro de dialogo te hablo.)

Aclaro que es reason 6.5 en windows 7. me habia olvidado.

Saludos y gracias.

Doble rainbow all the way!

Subir
#4 por marcostocino el 17/03/2013
Solucionado, era una pavada como pasa siempreXD
El tema es que en algun momento debo de haber apretado ctrl+g que vendria a ser (Toggle the “Auto-group Devices and Tracks” option)
asi que volvi a activar esa opcion(que esta por defecto activada en el programa)

Gracias de todas formas. si a alguno le pasa como a mi ya sabenXD

Doble rainbow all the way!

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo