Problema encoders x1 mk2 solucionado!

#1 por bham el 01/10/2014
Hola! Tengo un problema en los enconders de mi x1 mk2, y es que cuando utilizo el browser o loops, inclusive si los transportas se salen solos con mirarlos. He contactado con la empresa Native Instruments y me han dicho que los últimos modelos sufren este problema, han dejado de fabricarlos y los estan cambiando. Mi X1 mk2 es bastante nuevo y no ha sufrido daño alguno en el poco tiempo de uso... Me han respondido que me envian de la fabricación nuevos encoders que resuelven este problema, así que si estas en la misma situación contacta con ellos!

Un 10 Native Instruments :wink: :birras:
Subir
1
#2 por Angel el 01/10/2014
Pues la verdad es que si que me pasa lo mismo.

A mi solo con darle la vuelta al controlador se caen, yo pensaba que era cuestión de temperatura y dilataciones pero por lo que dices se ve que no.

Un saludo y gracias por la información.

:hispasonic:

Subir
#3 por bham el 01/10/2014
angel84 escribió:
A mi solo con darle la vuelta al controlador se caen
Si se caen dandole la vuelta es exactamente el mismo problema ;)
Subir
#4 por Jortabernero el 01/10/2014
Podrias poner el email de contacto?
Subir
#5 por bham el 01/10/2014
Jortabernero escribió:
Podrias poner el email de contacto?


Tienes que abrir una incidencia en Native Instruments!
Subir
#6 por Jortabernero el 01/10/2014
#5

Y me puedes explicar como se hace?

La verdad que yo compre una de las primeras unidades y desde los primeros dias se "despegaban" pero pense que eran de quita y pon.

Gracias
Subir
#7 por bham el 02/10/2014
Jortabernero escribió:
Y me puedes explicar como se hace?


Hola! Para recibir lo nuevos encoders debeis hacer lo siguiente..

Enviar una captura o video al contacto que os voy a dejar más abajo, aunque tambien podrías abrir desde la propia web de Native Instruments un ticket o incidencia. Deberás describir con detalle y en INGLÉS lo que sucede, aunque tambien hay soporte en ESPAÑOL pero si quieres que la espera sea más corta te recomiendo hacerlo en INGLÉS (si necesitais ayuda con el idioma hazmelo saber).

Como he comentado te responderan en breve y te los enviaran nuevos, adjunto la contestación que he recibido:

Dear client,

Please send me a picture of your X1 in order to show the silkscreen issue.
Besides that, we will send you three new encoder knobs which will sit ultralight
on your controller. The first production batch was built with these inappropriate
encoders. Please let me know where to send the encoders to.
Best regards,
Mark, Native Instruments Support Team
--
NATIVE INSTRUMENTS GmbH
Schlesische Strasse 29-30
D-10997 Berlin, Germany
http://www.native-instruments.com/


En el primer parrafo hace referencia al problema añadido que tengo, y es que la serigrafía se está borrando.

Por favor enviame una foto de su X1 con el fin de mostrar el tema de la serigrafía.

Además de eso, le enviaremos tres nuevas ruedas de codificación que se sentarán ultraligero en el controlador.

El primer lote de producción fue construida con estos inapropiados codificadores. Por favor, hágamelo saber a dónde enviar los codificadores.


ni-support@native-instruments.com


y eso es todo! :wink: :birras:
Subir
#8 por Pagot el 06/10/2014
Me pasa lo mismo si le doy media vuelta a la x1 se caen los encoders muchas gracias voy a contactar con ellos!!!

Visita mi soundcloud

https://soundcloud.com/pagot

Subir
#9 por Pagot el 08/10/2014
Pues he abierto una disputa en NI y me han dicho que les envie mi direccion para enviarme unos nuevos!! Se me caian solo con mirarlos cuando lleguen pruebo los nuevos.

Visita mi soundcloud

https://soundcloud.com/pagot

Subir
#10 por bham el 09/10/2014
All right! me too :wink: :birras:
Subir
#11 por Pagot el 15/10/2014
Cuanto os tardan en llegar todavia no se nada

Visita mi soundcloud

https://soundcloud.com/pagot

Subir
#12 por xusco el 16/10/2014
Aaaanda...

Pues yo llevo funcionando así casi un mes.
Había pensado hasta en pegarlas con loctite....
Gracias a todos por vuestra ayuda.

saludos
Subir
#13 por Pagot el 17/10/2014
Me han llegado este mediodia los 3 encoders y encima mas pegatinas! me ha hecho mas ilusion las dos hojas de pegatinas que los encoders nuevos.

Los encoders se ajustan perfectamente nada que ver con los anteriores.

Un 10 para native en todos los sentidos!

Visita mi soundcloud

https://soundcloud.com/pagot

Subir
#14 por bham el 03/11/2014
Me alegro Pagot! tambien recibí unos nuevos que se ajustan a la perfección!
Subir
#15 por DjMKS el 23/10/2015
Yo estoy en el mismo caso, ayer abrí incidencia, y hoy me pidieron mi direccion para enviarme unos nuevos. Todo ok.
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo