Problema de envios con RME Babyface

#1 por elkeionidus el 09/11/2011
Muy buenas, ante todo gracias para aquellos que me ayuden o al menos lo intenten, llevo unos días que me trae de cabeza este asunto....
Vereis, yo tengo una RME Babyface como interfaz de sonido y tengo un Ultra Curve Pro MODEL DEQ2496 (estas son las dos cosas que me tienen liado xD)
El problema es que yo tengo conectado el UltraCurve, a través de cable de fibra optica, por las salidas y entradas SPDIF del UltraCurve, a las entradas y salidas correspondientes en la babyface. Sin embargo, no logro saber como hacer el envío de un archivo de sonido a través de del UltraCurve, que pase por este y vuelva a la tarjeta ya con las EQ y todo puestas. Para grabar con micrófono no lo he probado, pero supongo que es tan simple como conectar el micro directamente al Ultracurve y de la salida de este meterlo a la entrada de la babyface, ya sea digital o analogicamente, perooo claro, ahí también está el tema de los envios.
Personalmente creo que se trata de algún percance con la Babyface, dado que el UltraCurve lo tengo configurado correctamente el tema de envios y salidas...o al menos eso creo.


de nuevo repito, muchas gracias a todos los que os tomeis un tiempo para leerme e intentar ayudarme. Saludos!
Subir
#2 por DJoe el 10/11/2011
Hola!

no tengo ninguno de esos aparatos, pero por echarle un cable, intenta identificar en qué parte se rompe la cadena de audio. Desde la fuente de sonido que utilices, mira a ver si le entra bien al DEQ (tendrá algún vúmetro o indicador de entrada/salida). El siguiente paso serían los cables, verifica que están bien conectados, etc. Después chequea la entrada/salida de audio en la RME, con sus indicadores harware y con el sotfware TotalMix de mezcla y ruteo, porque es probable que el problema esté aquí, que no tengas habilitadas las entradas/salidas digitales de la BabyFace. Seguramente ya habrás comprobado todo ésto, pero no se me ocurre nada más...

Saludos.
Subir
#3 por elkeionidus el 10/11/2011
Ya lo he comprobado si jeje, el foro para mi siempre es la última opción, yo creo que también es cosa del Totalmix, del ruteo de las i/o digitales...Lo malo es que no logro saber como hacerlo, buscaré algun manual por internet, porque con lo que te viene no lo explica y lo poco que explica está en ingles, que lo entiendo vaya, pero siempre es mas fácil en la lengua ntiva de uno xD Muchas gracias compañero, si alguien tiene ayuda de como se hace lo del totalmix para las i/o digitales staré muy agradeecido, saludos!!
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo