Problema con etapa y bafles nuevos, estan en mal estado?

  • 1
#1 por Eric Gallardo el 19/08/2012
Buenas, hace unos dias abri un post para preguntar por los VP2520 de Behringer y por que etapa comprar, una Crown de 400WRMS x2 a 4Ohms o una Acoutic Control de 500WRMS x2 a 4Ohms.

Todo esto lo queria para una terracita y la verdad que ayer los use y me decepciono el conjunto en si mucho.
Los altavoces, ivan bastante bien en casa y sonaban guai, pero al llevarlos y ponerlos para ambientar la terraza de unos 80 metros cuadrados, uno de ellos empezo a tener problemas en el tweeter, empezó a crujir muchisimo haciendo que la musica se estropeara por completo, aparte de todo esto, la etapa de potencia, habia un canal que iva bien, pero el otro canal no paraba de clipar con el volumen a 3/4. Es raro porque al mismo volumen, un canal no clipaba y se oia el altavoz bien y el otro canal clipaba y el tweeter crujia cosa mala....

Es normal esto? Son nuevos y estoy preocupado porque no tenian ni una hora de uso y el problema que los pedí a Madrid-Hifi... tendrian que descambiarmelo sin coste alguno? La etapa tambien me gustaria descambiarla y si fuera posible comprar una Crown que vi por 100€ mas de 800WRMS o algo asi...

A ver si me podeis echar una mano en todo esto porque estoy preocupado ya que me deje para mi opinion, una buena cantidad de dinero y ahora me pasa todo esto....

Un saludo y gracias!
Subir
--66541--
#2 por --66541-- el 19/08/2012
Si no te gusta lo que has comprado, devuélvelo.
¿La caja acústica con el tweeter que "rascaba" le correspondía el mismo canal de etapa que clipeaba? Uno puede ser resultado del otro y viceversa (esto te reduce el problema en un 50%). En cualquier caso, si el material es nuevo y comprado legalmente, al SAT y listos (aunque si es el tweeter, quizá no te lo reparan gratuitamente). Cuando más tardes, peor.

Un saludo
R. Sendra
Subir
#3 por Eric Gallardo el 19/08/2012
No, no era el mismo canal, el que clipaba constantemente un poco, vamos se encendia y se apagaba el LED, era el otro canal, el que se oia muy bien.
Lo que quiero descambiarlo por uno nuevo, no quiero esperar a que me lo reparen, esto no va asi, porque los compre el viernes y ayer fue cuando los usé y ese me daba ese problema, al igual que la etapa que un canal al mismo volumen tocaba el clip y el otro no...
Hay cosas que no entiendo, la verdad.
Otra cosa es que lo veia muy poco para 1000WRMS y no se si cogiendo una etapa mas potente le podre sacar algo mas de partido porque faltava volumen y presión.
Seria conveniente por ejemplo, cambiar una etapa superior y añadir un sub de 18" autoamplificado con unos 500WRMS para arriba? Seria mucha la diferencia de sonido?
La terraza no era muy grande tampoco, pero vamos lo pusimos a 3/4 y se oia flojo...

Aqui una foto del montaje:
2nqdvt3.jpg

A ver si me podeis ayudar, gracias!
Subir
#4 por The Poll! el 20/08/2012
CReo que esos behringer son de 500w a 4 ohms no?
Yo le pondria una etapa de unos 700/750w por canal a 4 ohms una vlp1500 te iria bien y son economicas y aguantan lo que les heches.
Yo esta seria de behringer no la he utilizado, pero conozco a 2 chicos del foro que hablan bien de ellas.
A ver con 1000w rms para la terraza que pones en la foto, lo veo mas que bien.
Eso si con una etapa mas potente.

Has probado los 2 altavoces con otra etapa? Los cables de las conexiones estaban bien?
VEs eliminando problemas por tontos que te puedan parecer, prueba otros cables, prueba de cambiar el cable speakon del que va a la etapa a los altavoces es decir si tienes uno en la derecha y otro en la izquierda cambia los cables a ver si es el altavoz o los cables, etc...

Ya contaras
Subir
#5 por Eric Gallardo el 20/08/2012
He estado mirando y voy a descambiarlos por unos DAS Action 215A de 700wrms autoamplificados cada uno. Estan bien estos?
Subir
#6 por The Poll! el 20/08/2012
no hay color!!!! xD

Aunque creo que son de 500w continuos... miratelo bien
Subir
#7 por Eric Gallardo el 20/08/2012
Si, en una web pone 700 continuos y en otra 500...
Ya sabemos como va esto... Pero al ser biamplificado y de mas calidad imagino que tensra buena potencia no??
Subir
#8 por The Poll! el 20/08/2012
HOmbre mejor que behringer fijo.
Aunque sea la gama eco de Das, se funde a las warringer de calle.
Es mejor eleccion esa, la verdad
Subir
#9 por Eric Gallardo el 20/08/2012
Me han hablado bien de DAS y me han comentado que mucho mejor autoamplificado porque ya va a su medida y me han comentado que estos modelos de 2x15" tienen bastante pegada, que es lo que busco. Bueno espero que vayan bien porque Una unidad me ha costado lo mismo que el otro equipo entero...
Subir
#10 por The Poll! el 20/08/2012
Por algo valdra mas no? xD
ya explicaras
Subir
#11 por Eric Gallardo el 20/08/2012
Si! En cuanto me llegue y los pruebe os comento que tal! A ve si hay suerte y podemos mejorar esto... Porque vaya pu.... Pedirlos y que apenas se escucharan....
Subir
#12 por The Poll! el 21/08/2012
a mi me parece un poco raro eso de todas formas.
1000w rms se tienen que oir y bastante, por muy warringer que sean.
Yo hace 3 o 4 años tuve una pequeña p.a. de warringer y zumbaban de la ostia.

Eran 4 de estas http://www.behringer.com/ES/Products/B1520-PRO.aspx
y 4 subs http://www.behringer.com/ES/Products/B1800D-PRO.aspx

La verdad es que me sorprendieron bastante. Sonaba bien y cero problemas y a este equipo le di tralla, no se me quemo nada... Vamos que contento en general.
Eso si, con unas etapas acordes lo que te comentaba arriba entregando un 25% aprox. mas por caja

Saludos
Subir
#13 por Eric Gallardo el 21/08/2012
Estos modelos que marcas son los PRO, tienen mas calidad y mejores acabados, tambien te digo que el chico me comento que los Warringuer normales tirando a bajo suelen tenermo -100WRMS de lo que marca, y aparte la etapa no era de muy buena calidad que digamos.
Ahora ya con los DAS Autoamplificados que valen en tienda 760€ cada uno, ya es otra cosa... suerte que en madrid hifi los tienen mucho mas baratos...
Subir
#14 por The Poll! el 21/08/2012
hombre eso es otro cantar jejejej
Subir
#15 por Eric Gallardo el 26/08/2012
Ya tengo los DAS y ya los he probado. Diferencia con Behringer, brutal... No tienen nada que ver, calidad excelente, potencia, y muchisimo mas nitido el
sonido.
Ahora mi duda es, las etapas siempre se ponen los vomunenes al maximo, o normalmente. El altavoz ayer lo puse a un cuarto, pero, deberia ponerlo al maximo (son autoamplificados) y regularlo desde la mesa? Yo lo que hice fue medir que al maximo en el master de la mesa, empieze a clipar en el altavoz. No se oia muy fuerte, pero si le daba mas caña, cosa que se podia, clipaba mas seguidamente pero la potencia y el sonido era brutal...
Como debo regularlo?
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo