Problema con etapa crest cpx 2600

#1 por Isaac el 12/04/2016
Hola a todos, soy nuevo por este foro aunque ya he pasado por aquí a consultar varias cositas, todos muy profesionales. Bueno tengo una dudilla y quería ver si por aquí alguien ha tocado esto, tengo una etapa de potencia crest cpx 2600, ayer en un bolo me petó (olía a quemado) y ahora cuando lo conecto me sale una chicharra por el canal B considerable... y la luz del GCL del canal B se queda encendida. Alguien sabe o le ha pasado alguna vez? Estoy revisando la placa y todos las resistencias pero no veo ninguna quemada...

Muchas gracias de antemano y un saludo a todos!
Subir
#2 por elpatxi_bcn el 14/04/2016
Hooolaquetal!!!

¿Tienes multitester y sabes usarlo?

¿Tienes conocimientos de electrónica?

¿Tienes alguna experiencia reparando etapas?

Si alguna de las respuestas es no, lleva la etapa a un técnico.

Entiéndeme, desde un foro, sin más datos que los que aportas, pues es imposible dar una opinión. Ésta es una etapa clase H, con dos niveles de alimentación. Si no sabes lo que haces, puedes estropearla mucho más de lo que ya está.

Y sí, las resistencias se queman, pero no suele ser lo único que ocurre o a veces, están mal y no se ve. Sin contar que cuando una resistencia se quema casi siempre hay unos cuantos componentes activos dañados. Lo primero es revisar voltajes y compararlos con los del manual de servicio.

Saludos!!!
Subir
#3 por Isaac el 26/04/2016
elpatxi_bcn, muchas gracias por la respuesta, como bien dices, la mandé a reparar a técnicos profesionales, no me atreví a tocar ya que no tengo conocimientos avanzados de electrónica y todo lo que puedo hacer es empeorarlo... pero bueno nunca está de mal preguntar por si es algo sencillo que le haya pasado a alguien y lo haya resuelto, soy muy curioso con estas cosas y me gusta tocarlo todo... aunque a veces eso no esté bien jeje.

Muchas gracias y un saludo!!
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo