Problema con etapa y mesa de mezclas

#1 por xanadu el 11/04/2011
Hola amigos, soy nuevo aquí y tengo una duda que quería preguntaros. El tema es que tengo unos altavoces jbl y otros pioneer y los dos con su etapa correspondiente (no son autoamplificados) y lo que pasa que suenan regualar con una mesa akiyama sm-2550 que es muy antigua y luego le pongo una mesa akiyama mx-2 y suena fatal. ¿A qué creéis que se debe?

Muchas gracias a todos de antemano.
Subir
--114054--
#2 por --114054-- el 11/04/2011
has probado otra cosa? conectarle un dvd u otra mesa? puede que sea de los amplis o conexiones
akiyama no es que tenga un sonido excelente pero para sonar fatal no creo que llegue
Subir
#3 por xanadu el 11/04/2011
Con un cd antiguo se escucha de lujo con la akiyama antigua ¿Tiene esto algo que ver?
¿Y para que sirven las tarjetas de sonido?
Subir
#4 por Daniel el 11/04/2011
mira que las etapas no clipeen, que el master no pique rojo.
despues prueba a encender todo sin poner musica a ver si persiste el ruido, si es asi vete desenchufando hasta que descubras que elemento mete ruido
Subir
#5 por xanadu el 11/04/2011
Que quiere decir que las etapas no clipeen y que el master no pique rojo.
Subir
--114054--
#6 por --114054-- el 11/04/2011
las etapas deben tener unos led el de clip es rojo, pues que los led rojos no se enciendan,
la tarjeta de sonido sirve para sacar o meter sonido, si lo tienes conectado al ordenador directamente y tienes la tarjeta de sonido de serie del pc lo mas normal es que suene fatal
Subir
#7 por xanadu el 11/04/2011
Si las etapas son antiguas y solo tiene una luz de encendido.
Subir
#8 por Daniel el 11/04/2011
garcitok escribió:
tienes la tarjeta de sonido de serie del pc lo mas normal es que suene fatal

no del todo cierto, por eso le he preguntado si suena ruido sin poner musica, si es asi puede ser por la fuente del portatil, si no tiene ruido puede tener peor calidad pero no sonar fatal.
xanadu escribió:
Con un cd antiguo se escucha de lujo con la akiyama antigua ¿Tiene esto algo que ver?

prueba cada elemento por separado, es decir, enchufa una mesa directa a la etapa y mira a ver si se escucha bien, luego con la otra, luego con ambas seguidas.
una pregunta tonta ¿para que necesitas dos mesas en serie? porque la primera akiyama es bastante vieja, es muy probable que meta ruido y de todo, la segunda es mas nueva y algo mejor, pero tambien puede meter ruido.
una ultima prueba haz: si usas portatil prueba a reproducir solo a bateria en vez de enchufado a la red, si asi se escucha mejor es por la masa del cargador del portatil, si te hace falta te explico como se soluciona ese fallo
Subir
#9 por xanadu el 11/04/2011
Si enchufo la mesa a la etapa sin musica no se escucha ruido de fondo.
Subir
#10 por Daniel el 11/04/2011
#9 entonces es solo cuando metes musica? baja las ganancias al minimo y el equalizador dejalo en el medio, luego pon musica y prueba a ir subiendo la ganacia hasta que se escuche bien pero no distorsione
Subir
--114054--
#11 por --114054-- el 11/04/2011
pero que usas cdj,vinilos o pc???mira las entradas phono y line que algunas son conmutables asegura todo el cableado
Subir
#12 por xanadu el 11/04/2011
Si no tengo ecualizador, bueno en una si pero no se ponerlo. A y lo de las entradas creo que es tambien porque solo las he probado en line y no en phono.
Subir
#13 por Daniel el 11/04/2011
#12 si no sabes ponerlo lo que tienes que hacer es dejar todos lo potenciometros excepto el de arriba del todo (pondra gain) al medio, tienen un punto y el de arriba del todo ajustarle para que no distorsione
Subir
--114054--
#14 por --114054-- el 11/04/2011
Daniss te doy la razon en cuanto lo de la tarjeta de sonido, el cargador siempre puede meter ruido pero si la tarjeta es mala a volumenes altos puede meterlo tambien ami mi antiguo pc era de sobremesa y metia un ruido horroroso
Subir
#15 por Daniel el 11/04/2011
#14 ese caso nunca me ha pasdo (ni me he fijado tampoco) pero fijo que es verdad,
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo