Problema con EWQL

#1 por shito el 15/12/2010
Buenas, he descargado EWQL SO PRO XP Silver, lo tengo instalado pero al abrirlo muchos de los samplers no me los reconoce, me sale este error:

Could not find sample:

C:\Archivos de programa\East West\EWQLSO PRO XP Silver\EWQLSO PRO XP Silver Library\\Orchestral Perc Multi Samples\GLKssM59 F.wav

(en este caso es una percusion de metales)

lo unico que me viene de ayuda con la instalacion son estas frases en ingles
Place All Your nks Files in the same folder
Asign the Library Path,
Close and reopen to take the change


He probado a cambiar la carpeta de la libreria, volver a asignarla, copiar los nks y nki en una carpeta conjunta... pero de ninguna de las formas me carga los sonidos

He visto varios hilos con problemas similares pero las soluciones que a otros les funcionaron a mi no me arreglan el problema...

Alguien sabe que puedo hacer???

Gracias por adelantado

Roland Quad-Capture
KRK VXT8
M-Audio Axiom 61
2 x CDJ-900
DJM-750

Subir
#2 por Achuwoky el 17/12/2010
Ese problema me paso a mi
el problema esque tienes que instalar los sonidos del silver basico y tambien los XP, es decir, la expansion de sonidos, que son otros 4 o 5 dvd´s creo

Imac 27" Core Quad i5 12 GB RAM 1 TB HD
MacBook Pro 13" Core Quad i7 8 GB RAM 750 GB HD
Focusrite Saffire Pro 24 - Lexicon Omega
Monitores KRK Rokit 6 G1
Micro AKG Perception 220 - Micro Shure Beta 98
Yamaha Motif X6 - Korg Triton -

Subir
#3 por shito el 17/12/2010
ok, pues voy a ver si encuentro esas expansiones

Muchas gracias Achuwoky

Roland Quad-Capture
KRK VXT8
M-Audio Axiom 61
2 x CDJ-900
DJM-750

Subir
Respuesta rápida
El topic está cerrado y no se admiten respuestas