Problema con ewql

--26171--
#16 por --26171-- el 21/01/2014
Cuánto ccleaner y reparador veo por ahí... :mrgreen:
Subir
#17 por rehtseesther el 22/01/2014
искра (iskra) escribió:
Pero tiene pinta de que no tienes autorizadas las librerías o algo así... ¿Seguro que está todo correcto, licenciado, descargado el ilok, etc?

Pues a ver, en mi ilok aparecen 7 licencias activadas, y en mi cuenta de ilok.com también aparecen las mismas. Las dí de alta con el authorization wizard... Creo que no me he saltado ningún paso :(

Carmelopec escribió:
Cuánto ccleaner y reparador veo por ahí... :mrgreen:

Es que el Play lo habré instalado y desinstalado como 12 veces hoy XD
y se me estaba llenando el pc nuevo de porquería.

Voy a probar a eliminar las librerías del pc, e intentar cargarlas desde el disco duro externo directamente, en el usb3.0, a ver qué sale

Gracias por las respuestas!
Subir
#18 por rehtseesther el 22/01/2014
Bueno, pese a las horas sigo con ello.

Las librerías funcionan bien en el escritorio: suenan muy bien y sin errores. Además, cargan bastante rápido. Con lo que supongo que no debe ser problema de la licencia ni del play...

En cubase, nada más iniciar el play y cargar un instrumento, sale el pantallazo blanco, y a veces incluso hace que se cuelgue cubase.
Tengo la VSL y esa me funcionan de maravilla...y el cubase 7, que también lo acabo de instalar, va como un rayo.
Archivos adjuntos:
Sin título.png
BBCode:
Sin título2.png
BBCode:
Subir
mod
#19 por искра el 22/01/2014
Esta es una pregunta tonta, pero por si acaso: ¿tanto de PLAY como de Cubase 7 has instalado la versión de 64bits?
En la web de EWQL pone que steinberg ha solucionado un bug que había entre play 4 y cubase 7, así que si todo lo demás es correcto, entonces igual podrías mandar un mail a los de steinberg (más que nada porque si funciona bien standalone y peta dentro de cubase, parece que ahí está el problema...)

En música, más que en cualquier otra cosa, menos es más.

"There is no avant-garde; only some people a bit behind."
Edgar Varèse

Subir
1
#20 por wolfy el 22/01/2014
Efectivamente, ahí está el problema! Si te fijas en tu primera captura de pantalla, te aparece Play como VST 2. Eso no debe ser así. Creo que has instalado la versión de 32 bits, y usas Cubase a 64.
Subir
1
#21 por wolfy el 22/01/2014
Ahhhh, otra cosa muy importante... Le has dicho a Cubase cual es la carpeta donde esta Play 64 bits? Puede ser eso también. Quizá lo has instalado bien, pero no le has dicho a Cubase dónde está la carpeta de Play 64 bits (creo recordar que era "Usuarios-Archivos comunes-East West- Play Vst", te lo estoy diciendo de memoria,no estoy delante del ordenador). Si esto es así, por eso sólo te aparece en la lista de Vsti la versión de 32 bits... Perdona si te cuento algo que ya sabes, es por buscar soluciones. Un saludo!
Subir
1
#22 por wolfy el 22/01/2014
Ya estoy delante del ordenador. Te explico (repito, disculpa si te cuento algo que ya sabes). En ningún caso, en un Cubase a 64 bits (con Windows a 64 también, por suspuesto) debería aparecerte en la lista de Vts (F11) Play como en tu pantalla: "Vst plugins-Play Vst" y el simbolito II. Tendria que aparecer sólo Play VST 64, y ningún simbolito. Si no has cambiado nada en la instalación, y por supuesto has instalado la versión a 64 bits, el plugin se ha instalado en: C-Archivos de programa (NO archivos de programa x86)-Common files-East West-Vstplugins. Ahí tiene que estar Play.dll. Ahora tienes que incluir esa carpeta en la lista de plugins de Cubase. Abres en Cubase Dispositivos-Información de Pluings, y ahi, en la pestaña Carpetas de Plugins VST 2x, le dices Añadir, y la ruta de antes. Reiniciando, debería estar todo Ok, y aparecer en la lista de Plug ins lo que te dije, Play 64.... Espero que te funcione, un saludo!!
Subir
2
#23 por rehtseesther el 22/01/2014
Ya está arreglado!!!!!!!!!!!!!!! :plasplas:

Era justo lo que decías wolfy, tenía el plugin instalado en Archivos de programa x86-Common files-East West-Vstplugins, en vez de Archivos de programa-Common files-East West-Vstplugins; ha sido ponerlo en la ubicación correcta y funcionar como la seda :grin: :grin: :grin:

Las librerías suenan de escándalo!!

Muchísimas gracias por vuestra ayuda, wolfy e iskra ;)
Subir
#24 por wolfy el 22/01/2014
De nada!! A disfrutar de tus nuevas y geniales librerías!!!
Subir
1
#25 por Emilio Galsán el 09/08/2014
¡Madre mía! ¡Qué lío! Sólo he entendido que hay que instalar CCC en Archivos de Programa (no en Archivos de programa x86) Cada vez tengo más claro que la informática, y la musical más en concreto, no es para mí. Es con este tipo de topics con los que me vengo abajo... ](*,) :cry:

Entonces ¿Da igual que Cubase sea a 64 bits y PLAY de EWQL sea a 32bits o no? ¿Y si las distintas librerías son a 32bits o a 24 bits da igual?

:triston:
Subir
#26 por RaulMX el 09/08/2014
#25 No da igual precisamente por eso tenia problemas #23

Primero tuvo problemas por que al igual que pasa con todo programas, drivers, etc. los que vienen en el CD/DVD son antiguos y tienen muchos problemas, por eso o se actualizan o se descargan las versiones mas recientes.

Despues al instalar play a donde buscaba cubase era solo en los plugins de 32 bits y por esto no le habría el play 32 bits, hasta que inserto la línea en cubase para que este buscara el play a 64 bits es cuando le funciono correctamente.

La verdad la primera vez que te pasa no la ves llegar, pero después vas agarrando colmillo y ya es difícil que algún plugin no te funcione.

HP AMD A10-5800K Trinity 3.8GHz, Motu2408mk3, Tascam DM-24, Yamaha MSP7, Behringer Ada8000, Aphex Tubessence, LaunchBox Radial, PreAmps, EQ, Comp, Capi, Pearce BC1, Marshall Valvestate, Micrófonos Shure y AKG.

http://publicidadendisco.com.mx/

.

Subir
#27 por Emilio Galsán el 09/08/2014
Gracias, RaulMX. Algo voy entendiendo.

También he leído por ahí que las librerías de EWQL CCC pueden ser a 16 ó 24bits, supongo que no habrá problemas con Cubase por eso. También he leído que cuanto más pesadas las librerías, más necesitas de procesador y de RAM. Por ejemplo la serie Hollywood diamond son a 24 bits, con lo que cuanto más RAM, mejor.

En fín, que no me queda na para sacar algo en claro...Ni siquiera sé qué prestaciones debe tener el ordenador. (por ejemplo, SSD en vez de HD, por lo que he leído)

Bueno, sólo comentaba, que nadie se enfade por mi ignorancia, por favor. Me volveré a leer todo este hilo y otros por el estilo.
Subir
#28 por RaulMX el 09/08/2014
#27 Eso es la grabación de los samples según la versión que compres.

EW maneja tres versiónes silver - gold - platinum

La silver los samples están grabados a 16 bits y tiene una paleta pequeña de sonidos, articulaciones y una sola posición de microfonos.
La gold los samples son a los mismos 16 bits pero la paleta de sonidos y articulaciones aumenta considerablemente.
La platinum es similar a la gold pero con muestras a 24 bits y 3 posiciones de mic por muestra.

La versión silver de las ewql symphonic pesa 11 GB's, la Gold 33 GB's y la Platinum 117 Gb's y esta ya es una librería antigua (mi versión es del 2003), en las Hollywood la cantidad de GB's es impresionante si tienes la versión platinum de cuerdas, metales y vientos necesitas varios SSD's para juntar algunos cientos de GB's, ya que en esta cada modulo es independiente.

HP AMD A10-5800K Trinity 3.8GHz, Motu2408mk3, Tascam DM-24, Yamaha MSP7, Behringer Ada8000, Aphex Tubessence, LaunchBox Radial, PreAmps, EQ, Comp, Capi, Pearce BC1, Marshall Valvestate, Micrófonos Shure y AKG.

http://publicidadendisco.com.mx/

.

Subir
#29 por Emilio Galsán el 09/08/2014
#28

Ajá, OK, comprendo. Ya me va quedando claro que tengo que comprarme un megaordenador...El que tengo es un W7, i7 con 4 Mb de Ram, portátil.

Gracias de nuevo, RaulMX.
Subir
#30 por RaulMX el 09/08/2014
#29 Para la symphonic orchestra no necesitas el gran ordenador aun en una paleta orquestal completa y la versión platinum, el i7 esta muy bien yo solo le aumentaría el ram a 8 gb's y un SSD de 250 gb's, con eso tienes para jalar esta librería sin problemas.

Para las Hollywood ahí ya es otra historia yo creo un i7 a 3 GHz, de mínimo 16 gb's de ram y un SSD de 500 gb's.

HP AMD A10-5800K Trinity 3.8GHz, Motu2408mk3, Tascam DM-24, Yamaha MSP7, Behringer Ada8000, Aphex Tubessence, LaunchBox Radial, PreAmps, EQ, Comp, Capi, Pearce BC1, Marshall Valvestate, Micrófonos Shure y AKG.

http://publicidadendisco.com.mx/

.

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo