Problema al exportar midi con audio

  • 1
#1 por rafa.velascocambell el 27/04/2014
Tengo unas pistas instrumentales midi en cubase grabadas con mi sintetizador yamaha y una pista audio para la voz grabada con micro conectado al sinte. Le doy al play y va todo, pero al exportarlo todo para crear el archivo la pista de audio no la exporta con las demás pistas midi... por qué? qué puedo hacer?
Subir
#2 por kamikase ♕ ♫ el 27/04/2014
Alguna cosa estas haciendo mal al seleccionar que pistas exportar en Cubase o Nuendo.

"Yo no sé por qué mi Dios le regala con largueza sombrero con tanta cinta a quien no tiene cabeza." Violeta Parra.
http://www.reverbnation.com/marcoantoniocontreras
Grabo aquí: http://hermanoszabaleta.cl/intro.html

Subir
#3 por kamikase ♕ ♫ el 27/04/2014
Estas seguro que las pistas del sinte están pasando por Cubase y no esta sonando en forma directa sin pasar por el DAW?

"Yo no sé por qué mi Dios le regala con largueza sombrero con tanta cinta a quien no tiene cabeza." Violeta Parra.
http://www.reverbnation.com/marcoantoniocontreras
Grabo aquí: http://hermanoszabaleta.cl/intro.html

Subir
#4 por rafa.velascocambell el 27/04/2014
hola kamikase, la verdad es que no elijo ninguna pista, yo tengo ahí las pistas, lo unico que elijo es el trozo a exportar en la barra de arriba y ya está
Subir
#5 por rafa.velascocambell el 27/04/2014
es que tengo un lio, como puedo saber si estoy utilizando el daw o no?
Subir
#6 por kamikase ♕ ♫ el 27/04/2014
Las pistas que vas a exportar se seleccionan...
Aparte de indicar mediante los localizadores que trozo se exportará, debes seleccionar cuales pistas serán las exportadas en la ventana de exportación...

vla7.jpg

En tu caso debería ser el master out, si estas pasando todo balanceado y mezclado por Cubase.
(No clickear multicanal, a no ser que vayas a exportar pista a pista).

"Yo no sé por qué mi Dios le regala con largueza sombrero con tanta cinta a quien no tiene cabeza." Violeta Parra.
http://www.reverbnation.com/marcoantoniocontreras
Grabo aquí: http://hermanoszabaleta.cl/intro.html

Subir
#7 por rafa.velascocambell el 27/04/2014
yo tengo instalado el programa vst del sinte que integra cubase con el sinte
Subir
#8 por kamikase ♕ ♫ el 27/04/2014
Entonces debería salir exportado, mira el video, mira la captura y revisa las configuraciones.

"Yo no sé por qué mi Dios le regala con largueza sombrero con tanta cinta a quien no tiene cabeza." Violeta Parra.
http://www.reverbnation.com/marcoantoniocontreras
Grabo aquí: http://hermanoszabaleta.cl/intro.html

Subir
#9 por kamikase ♕ ♫ el 27/04/2014
rafa.velascocambell escribió:
es que tengo un lio, como puedo saber si estoy utilizando el daw o no?

Bueno, habría que saber si te has leído el manual de Cubase antes de ponerte a grabar en semejante monstruo...

Es lo básico.

"Yo no sé por qué mi Dios le regala con largueza sombrero con tanta cinta a quien no tiene cabeza." Violeta Parra.
http://www.reverbnation.com/marcoantoniocontreras
Grabo aquí: http://hermanoszabaleta.cl/intro.html

Subir
#10 por rafa.velascocambell el 27/04/2014
pero una cosa de donde sacas esa ventana de exportación? yo solo veo en: Archivo - exportar y ahí es para exportar no tengo nada de seleccion de pistas ni nada
Subir
#11 por kamikase ♕ ♫ el 27/04/2014
La ventana de exportación sale claramente también en el video minuto 7:08


Que versión tienes?

"Yo no sé por qué mi Dios le regala con largueza sombrero con tanta cinta a quien no tiene cabeza." Violeta Parra.
http://www.reverbnation.com/marcoantoniocontreras
Grabo aquí: http://hermanoszabaleta.cl/intro.html

Subir
#12 por rafa.velascocambell el 27/04/2014
Cubase Al7
Subir
#13 por george2002 el 27/04/2014
seguro estas exportando "mescla de audio"?
Subir
#14 por rafa.velascocambell el 27/04/2014
sí mezcla de audio, el problema es que se oye al darle al play, pero al exportarlo las midi si se oyen pero no la pista audio.
Subir
#15 por kamikase ♕ ♫ el 27/04/2014
A mi me pasaba eso (un pequeño "bug" de Cubase) que la pista al exportar, si estaba seleccionada no salia exportada aunque estuviera sonando.

Por alguna extraña razón tenia que de seleccionar la pista (seleccionaba cualquier otra cosa, o creaba una pista vacía) ya que de otra manera la pista seleccionada quedaba "muteada" en la exportación.

Prueba a ver si ese es tu caso.

"Yo no sé por qué mi Dios le regala con largueza sombrero con tanta cinta a quien no tiene cabeza." Violeta Parra.
http://www.reverbnation.com/marcoantoniocontreras
Grabo aquí: http://hermanoszabaleta.cl/intro.html

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo