Problema al exportar a wav en FL 10

#1 el 28/05/2012
Buenas,

Tengo el FL 10 Studio Producer. Mi problema es que quiero exportar un tema terminado a wav. Asi que voy a el menú "File" y le doy a "save as" o a "export", lo mismo da que da lo mismo. Y en la ventanida donde preparas la exportación pongo lo siguiente:

thump_7728165sin-ttulo.png

El caso es que cuando termina de exportarse el tema, voy a mi escritorio donde lo tengo guardado, y lo que ocurre es que no se me reproduce, se abre el reproductor de Windows pero como si nada. Como veo que el archivo no sirve, lo mando a la papelera de reciclaje, y lo que ocurre es que no se me borra.

Lo curioso es que si inicio la exportación y a mitad del guardado le doy a "abort", se me queda guardado en el escritorio la parte del archivo que se ha exportado antes de que abortase el proceso, y este archivo incompleto si que se me reproduce, y también lo puedo borrar sin problemas.

Lo mismo me pasaba en FL8. Alomejor estoy haciendo algo mal. Al exportar a mp3 no me ocurre esto, pero en una discográfica me piden el tema en Wav a 16bit y no puedo pasarselo...

Es bastante frustrante, he pensado, como último recurso guardar la producción en mp3 y exportarlo a wav desde otro programa, pero no deja de ser un engaño, y la calidad no creo que sea la misma que si hubiese exportado a wav desde FL.

He buscado bastantes hilos previamente, tanto en hispasonic como en otros foros, pero no encuentro nada, a ver si me podéis ayudar....

Muchas gracias!
Subir
--115167-- --115167--
#2 el 28/05/2012
Usa el máximo valor de point-sinc (sobre todo por asunto de calidad). En cuanto al problema, lo que puedes intentar es exportarlo como wav de 32 bits float y luego lo pasas a 16 bits desde otro programa (Audacity por ejemplo).

Y si, si exportas a mp3 vas a perder calidad que no se recupera por más que lo vuelvas a convertir a wav.
Subir
#3 el 28/05/2012
Tiene pinta de que hay un plugin que no deja finalizar la exportación de forma correcta, prueba a desconectarlos uno a uno y cuando lo encuentres ya sabrás de un plugin que no tienes que usar con FL.
Subir
#4 el 28/05/2012
Buenas Batman y PYP:

Lo que he hecho al final es coger el archivo Wav que no funciona, y lo he mandado al WaveLab, en el WaveLab me lo reconoce. Lo vuelvo a guardar en Wav desde ese programa, y se mantienen las características de exportación que había puesto en FL (Wav, 16bit, 44100), después el archivo se puede reproducir y también se puede borrar.

No es mala solución, además como el wavelab reconoce algunos plugins de FL, puedo terminar la masterización final del tema en Wavelab para poder exportarlo finalmente a Wav.

Muchas gracias por vuestras respuestas!! a partir de ahora lo voy a hacer de esta manera porque he probado de mil formas y parece imposible hacerlo directamente desde FL.
Subir
#5 el 28/05/2012
Cuando exportas un wav que tiene que tiene cierta duración y muchos cortes (por ejemplo tantas notas que tengas en piano roll sería tantos cortes + cortes en play list etc etc) y dejas marcado al momento de exportar save slice markers windows se hará un lio. Prueba a desmarcar save slice markers y guardalo con un nombre nuevo.

Si tienes W7 64 exite dos archivos de registro (.reg). Uno para dar solución al problema y el otro para deshacer el cambio en el registro.
Zip con archivos de registro (Win7 64)
Subir
--115167-- --115167--
#6 el 28/05/2012
#3

Ya que lo mencionas es verdad, algunos plugins defectuosos o de dudosa procedencia suelen provocar que el render sea lentísimo o que se interrumpa o que se haga mal.
Subir
#7 el 06/06/2012
He probado, como me ha aconsejado Bomber, ha desmarcar save slice markers y se ha exportado bien el archivo, se reproduce perfectamente y también lo puedo mandar a la papelera de reciclaje sin problema. Así que parece que ese era el problema.

Muchas gracias a todos por vuestros aportes!
Subir
#8 el 24/12/2013
Buenas gente! HE ENCONTRADO LA SOLUCIÓN A ESTE PUÑETERO PROBLEMA!
Al exportar me pasaba exactamente lo mismo, al poner la pista en cubase la reproducia mal y lo que hay que hacer es
al exportar, en opciones, desactivar lo de guardar ACIDized.
lo he puesto en bitrate al máximo y exportando en 24 bits float y por fin consegui que cubase lo reproduciese bien!

Espero os sirva ya que otra opción que leí por ahí era grabar la pista sacando un cable desde la interfaz de audio al ordenador, pero eso es un lio.

Saludos!
Subir
Respuesta rápida
Identíficate o regístrate para poder responder en este hilo.